Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
       #1  
    After 2 days of very sporadic gmail "push" capability I am interested in how many of you have no problems with gmail. I have tried everything that I know, been on the phone with Palm twice, and searched every forum that I can find. I am thinking about swapping my phone, but if it is a widespread problem I'll wait or just return it before my 30 days are up.

    Thanks.
  2. drv00691#WN's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #2  
    hey, I've got the same issue......its sporatic and I either don't get the email or its like 2 hours later
  3. #3  
    No trouble with mine, pretty much instantaneous every time
  4. #4  
    No issues here either.
  5. kinar's Avatar
    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #5  
    no problems here after I finally got it to connect (old password authentication issues)...

    make sure you set the gmail account settings to

    Get Email: as it arrives instead of the default every 15mins (or whatever it was)
  6. #6  
    Quote Originally Posted by jhoff80 View Post
    No issues here either.
    + 1
  7. #7  
    Quote Originally Posted by gabbott View Post
    No trouble with mine, pretty much instantaneous every time
    +1
  8. groovy's Avatar
    Posts
    941 Posts
    Global Posts
    955 Global Posts
    #8  
    The only issue I have is that I turned off Gmail notifications but I'm still getting them.
  9. #9  
    No issues either. My phone almost always vibrates before my desktop Gmail gets the new mail notification. It's great.
  10. #10  
    Quote Originally Posted by kinar View Post
    no problems here, make sure you set the gmail account settings to:

    Get Email: as it arrives instead of the default every 15mins (or whatever it was)
    Yup!

    Quote Originally Posted by xcomputerman View Post
    No issues either. My phone almost always vibrates before my desktop Gmail gets the new mail notification. It's great.
    Mine does too
    http://forums.webosnation.com/members/stargate-albums-my-pre-picture960-moving-pre.gif
  11. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
       #11  
    Interesting. I am starting to think that I and a few others just have defective phones.

    Another question....do any of you that aren't experiencing problems live in an 1x area? I am rarely in an evdo area.
  12. VKitty's Avatar
    Posts
    290 Posts
    Global Posts
    521 Global Posts
    #12  
    Dont forget, some that dont have problems, might be getting mail sporadically

    I mean they might not be getting mail all the time, so they dont notice it. Also, some might have push email turned off, or they only check it every few hours.
  13. #13  
    Quote Originally Posted by jbc28 View Post
    Interesting. I am starting to think that I and a few others just have defective phones.

    Another question....do any of you that aren't experiencing problems live in an 1x area? I am rarely in an evdo area.
    This is typically an issue with push - when you are in a 1x area, it can be a while for push email to come through. At least this has been my experience with Activesync on all of my WM devices.
    It's not the strongest of the species that survives, nor the most intelligent, but the one most responsive to change” - Darwin
  14. emaddox84's Avatar
    Posts
    39 Posts
    Global Posts
    74 Global Posts
    #14  
    At work I always have gtalk open, and my phone mostly always gets them with IMAP idle before gtalk.
  15. #15  
    Instant! Way faster than a Blackberry on BES

    I think the key is to setup up your Google account in the Contact or Calender app and not in the email app. The pre will automatically set things up in the email app once you set up a google account in the Contact or Calender app.

    Also make sure you have IMAP enabled in your Google Settings.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  16. #16  
    Quote Originally Posted by bubbatex View Post
    This is typically an issue with push - when you are in a 1x area, it can be a while for push email to come through. At least this has been my experience with Activesync on all of my WM devices.
    And IDLE depends on leaving a session open, so if it is switching back and forth between 1x and EVDO, that probably closes the session which then has to be reopened.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  17. #17  
    Quote Originally Posted by jhoff80 View Post
    No issues here either.
    +2
  18. #18  
    Quote Originally Posted by jhoff80 View Post
    No issues here either.
    +1
  19. #19  
    Quote Originally Posted by jhoff80 View Post
    No issues here either.
    +1
  20. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
       #20  
    Quote Originally Posted by rc46 View Post
    Instant! Way faster than a Blackberry on BES

    I think the key is to setup up your Google account in the Contact or Calender app and not in the email app. The pre will automatically set things up in the email app once you set up a google account in the Contact or Calender app.

    Also make sure you have IMAP enabled in your Google Settings.
    In my case that makes no difference. I have tried every possible combination. Others on the Palm forums are having the exact same problem as me.
Page 1 of 2 12 LastLast

Posting Permissions