Results 1 to 9 of 9
  1. jweiner's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
       #1  
    I am unable to send e-mails from my Pre using my Time Warner e-mail account. I had no problem sending and receiving e-mails on my prior Sprint phone (BB Pearl). The guy at the Sprint store said that Time Warner has known firewall issues. When I called Time Warner, they said I should use the Sprint outgoing mail server (smtp.sprintpcs.com), not Time Warner's outgoing server since the mail is actually being sent through Sprint, not Time Warner. Now I don't know who to believe. I changed the outgoing server to the Sprint, but am still unable to send e-mails. The guy at the SPrint store had recommended adding a gmail accout in order to send e-mails, but isn't there a better way? Which outgoing server is correct; Time Warner or Sprint and why can't I send e-mails? By the way, I can't forward e-mails either.
  2. baai's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #2  
    Go into you settings for the account and change the outgoing port from 25 to 587 and see if that works. It made all the difference for me (with a different SMTP server than Time-Warner, though). Let me know if that works.

    Note: I noticed that one of my accounts got set up with that port automatically, so I tried it on my other accounts and it allowed all of them to work . . . would never have thought of it myself and the Sprint support tried to give me options (including using Gmail) that I did not like.
    Sprint Pre user since June 2009. Previously a long time Treo user (600, 650, 700p and 755p). Will probably be changing to Android or iPhone if Sprint does not offer Pre3.
  3. #3  
    Quote Originally Posted by jweiner View Post
    Which outgoing server is correct; Time Warner or Sprint and why can't I send e-mails? By the way, I can't forward e-mails either.
    If Time Warner told you not to use there SMTP server, that's probably good advice. Many cable companies do not allow access to their SMTP servers outside their own network.

    The best advice you received though was to switch to Gmail.
  4. #4  
    I can't get my bellsouth email to set up at all. It gives me incorrect user name or password. I had it set up on the 755p no problem. And the user name and password I am entering are correct. Any Ideas?
  5. woodsdmd's Avatar
    Posts
    3 Posts
    Global Posts
    25 Global Posts
    #5  
    Try deleting the email account then reset the phone then add back the account. I was having the same issues with a POP3 account and this worked for me.
  6. #6  
    Time Warner Road Runner is a little strange. I have them too, but if I use a service like Mail2Web, they block me from sending out e-mails using their servers as well. It's a TWRR issue, not a Pre/Palm/Sprint issue.
  7. #7  
    Quote Originally Posted by Burnt Toast View Post
    Time Warner Road Runner is a little strange. I have them too, but if I use a service like Mail2Web, they block me from sending out e-mails using their servers as well. It's a TWRR issue, not a Pre/Palm/Sprint issue.
    Actually its pretty much standard operating procedure at a lot of cable and telco companies that provide email accounts with internet access. Time Warner is not doing anything unusual.
  8. mr23#WN's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #8  
    I use TW email and I am not having any issues. Here are my settings:

    Mail Type - POP
    Incoming server - pop.rochester.rr.com
    Username - your email address
    Port# - 110
    Encryption - none

    Outgoing server - smtp-rochester.rr.com
    Use Auth - On
    Username - email address
    Port# - 25
    Encryption - none
  9. mr23#WN's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #9  
    Correction

    Outgoing server - smtp.rochester.rr.com

Posting Permissions