Results 1 to 4 of 4
  1.    #1  
    I feel I'm almost there, but it appears everyone with Exchange issues has fixed them or given up.

    My IT folks are trying to come through for me. I work in a school district which has email addys setup like me@district.k12.state.country. We have many Blackberry's working through Exchange and my Chatteremail worked on my Centro.

    We use Exhange 2003 and have all SPs. At my request, my IT folks created and emailed me a root certificate (I checked it's the root) with:

    • Name or at least the header for the cert as shown in the Pre and IE - owa.district.k12.state.country
    • Issued by - owa.district.k12.state.country
    • Common Name (under Issuer Info.)- owa.district.k12.state.country
    • Common Name (under Subject Info.)- owa.district.k12.state.country

    They didn't complete most of the other issuer or subject information so it's blank. All of it is now in certificate manager on the Pre which is where I'm reading this from.

    When I fill out manual setup in the Pre, I use https://owa.district.k12.state.country for the incoming mail server.

    Still gives the same SSL error. It's not expired, is a root and there is not date/time issue.

    Thanks in advance for your help.

    • Do they need to have something different in the fields or is it OK they're all the same?
    • Do they need to fill out the other info?
    • What do I put, if anything, in the Domain field of the mail setup?

    I know I'm close and I want the IT dept to get props for helping me fix this. Any suggestions?

    Update: I got one response here I didn't understand. If someone can interpret, that'd be helpful too. "Put your Active Directory domain name. Just the short name (CNU"
  2. #2  
    Quote Originally Posted by realistdreamer View Post
    ...
    Update: I got one response here I didn't understand. If someone can interpret, that'd be helpful too. "Put your Active Directory domain name. Just the short name (CNU"
    Sorry, I think that was my response, and it was sent from my Pre, so I mistyped a little.

    My Active Directory domain is:
    ps.local

    The server is "known" to my local network (Active Directory) as:
    matt.ps.local

    My server is publicly shown as:
    matt.parsonsys.com

    To log in to Active Directory, I normally use:
    ps/herb

    So, here is my information in the Pre "Incoming Mail Server" section

    https : //matt.parsonsys.com is the server
    ps is the domain (as opposed to ps.local - that was the point I was trying to make in my previous response)
    herb is the user ID
    Sorry, I'm brave/stupid enough to put the above information, but not going to post the password.

    Hope this helps
  3.    #3  
    Thanks, I'll pass that on to IT when I'm ready to ask them to have another go at it.
  4.    #4  
    Update:

    Apparently, WM7 will require a 3rd party cert for SSL. Given our installed base, IT is going that route and after some targeted prodding , they bought a GoDaddy cert today. That's the good news.

    The bad news is that they say it won't be installed until next week.

    I guess I'll live. I'm having a blast learning other things about the Pre and setting up Google and Yahoo stuff. I guess I can carry around my Centro and my Pre for another week.

    Let's just pray the GoDaddy cert works.

Posting Permissions