Results 1 to 12 of 12
  1.    #1  
    I have read a great deal of tips here on setting up the exchange, but am not getting my email and calendar to come in.. Any help would be greatly appreciated.

    I accessed OWA from my phones web browser and the page came up just fine.

    I fill out my incoming mail server, my username and password.. when I try to sign in I get an error saying my username or password is not correct... when I know that is is because I typed it excatly how I do to log into OWA.

    If i try to add jdnet/ before my user name then I get error unable to validate account settings...

    Please help
  2. #2  
    Do you have SSL on your exchange server? If NOT then it will not work. My work dosent have ssl, so im outa luck.
  3. #3  
    Quote Originally Posted by BigFing5 View Post
    I have read a great deal of tips here on setting up the exchange, but am not getting my email and calendar to come in.. Any help would be greatly appreciated.

    I accessed OWA from my phones web browser and the page came up just fine.

    I fill out my incoming mail server, my username and password.. when I try to sign in I get an error saying my username or password is not correct... when I know that is is because I typed it excatly how I do to log into OWA.

    If i try to add jdnet/ before my user name then I get error unable to validate account settings...

    Please help
    Are you sure the server you're typing in is an ActiveSync server? The Pre connects to Exchange using ActiveSync. I had this problem at first (couldn't log in), and it was because I was typing my department's internal exchange server instead of the external EAS server that they have available. Also in my case I had to explicitly request for ActiveSync to be enabled on my Exchange account. Once I fixed this, it connected properly (but then failed to complete because my company requires the pin locking feature -- Palm, please release the update for this SOON!).
  4.    #4  
    When I look at the security tab from our webaccess we have security from Verisign. I had the Instinct prior to the Pre and my email worked on there right away.
  5. #5  
    Quote Originally Posted by johnwashere View Post
    Do you have SSL on your exchange server? If NOT then it will not work. My work dosent have ssl, so im outa luck.
    I don't think this is true -- what I've read in the documentation indicates that the Pre should automatically handle SSL/non-SSL based on whether you put http:// or https:// in the server address.
  6.    #6  
    Quote Originally Posted by xcomputerman View Post
    Are you sure the server you're typing in is an ActiveSync server? The Pre connects to Exchange using ActiveSync. I had this problem at first (couldn't log in), and it was because I was typing my department's internal exchange server instead of the external EAS server that they have available. Also in my case I had to explicitly request for ActiveSync to be enabled on my Exchange account. Once I fixed this, it connected properly (but then failed to complete because my company requires the pin locking feature -- Palm, please release the update for this SOON!).
    I guess I do not know if the server is an ActiveSync server or not.. I typed the same server address as how I access the OWA... this is how it worked on the Instinc and I assumed it would be the same...
  7. #7  
    Quote Originally Posted by BigFing5 View Post
    I guess I do not know if the server is an ActiveSync server or not.. I typed the same server address as how I access the OWA... this is how it worked on the Instinc and I assumed it would be the same...
    I recommend you contact your IT department and ask them what the correct server address is for Exchange ActiveSync (and how to set up your account for it).
  8. #8  
    I too used the Instinct and has zero issues getting my email set up. My company has an OWA that I am not able to get working on the Pre.
  9. #9  
    Quote Originally Posted by popefamily1 View Post
    I too used the Instinct and has zero issues getting my email set up. My company has an OWA that I am not able to get working on the Pre.
    You can actually access OWA using the web browser (this works pretty well on my phone). But ActiveSync is what allows you to access email using your regular email application and have new mail pushed to your Pre. It is different from OWA.
  10. zyxwv88's Avatar
    Posts
    82 Posts
    Global Posts
    85 Global Posts
    #10  
    There are two important steps for getting it to work.

    1) install the SSL cert for the exchange server. You can mail it to yourself using an account you sync with the Pre already (gmail or whatever). run the cert and add it to the cert manager.

    2) If your exchange server has forced security policy for phones, you need to ask for an exception for your username. Despite what the documentation says, the Pre does NOT support forced PINs. If your exchange server forces a PIN, you'll need an exception.

    If your exchange server uses SSL and you do those two steps, you shouldn't have any trouble. If it doesn't use SSL, you may need to wait for the update for the Pre that does support it.
  11. zyxwv88's Avatar
    Posts
    82 Posts
    Global Posts
    85 Global Posts
    #11  
    Oh, and for the settings on your exchange, the username doesn't need the domain\ in front of it, and the domain should be listed as the local name (domain), not domain.local, or whatever you are using. Your exchange server will usually be https://owa.domain.com

    If your company isn't using SSL, it wouldn't hurt to convince them to use it. You really shouldn't throw around company information publicly like that.
  12. #12  
    I have read many of the suggestions and this problem can go so much deeper than this. Head over to Palm's support forums and look here for posts by danns and hparsons. If these things don't work (they didn't for me), you may be stuck waiting for an upgrade or getting IT to install a new certificate (e.g. StartSSL.com).

Posting Permissions