Results 1 to 13 of 13
  1.    #1  
    Not sure what's going on here! I am running Windows 7 and the latest version of itunes. Did the initial install, and it synched all my music fine. I disconnected it, and later on decided to try to have itunes move a movie file over. Initially, during my first successful synch, the Pre told me that I can't receive calls and text messages anymore, which is what I expected, and during that particular session the synching went just fine.

    Now when I plug it in and chose Media Synch, it will show the little picture of the Pre, but the message regarding the not being able to reciece calls and text messages anymore, no longer appears. Itunes still finds the pre, I can click on synch, it will say that it is synching and to not disconnect, but after a while itunes gives up with the message that the disk was not found.

    WTF?

    I restarted the pre, but with the same result. This reminds me of Activesync on my WinMo phone...that damn thing only worked when it felt like working as well.

    Anyone else have this problem?
  2. buyrihn's Avatar
    Posts
    449 Posts
    Global Posts
    453 Global Posts
    #2  
    Can you connect and see the device if you connect it as a USB drive?
  3.    #3  
    Oh yeah, that works fine. I start up itunes, I stick the Pre in, I choose Media Synch, after that I see the little ipod picture or whatever that thing is, then I see the computer recognizing the Pre as a USB drive, and even itunes has the pre popping up, but by the time that happens, the Pre has just gone back to normal charging mode. If I click on the little USB symbol in the notification bar, I only have USB drive, and Just Charge as available options. Meanwhile, back in itunes, if I click on the Pre and look under Movies, the "synch movies" box is unchecked. My only option is to check it and hit apply, but when I do that, itunes just times out again after a while and reports back that it can't find the required disk. After that all I can do is unplug it again. Everytime I try the whole thing over again, the Synch Movies box is unchecked once again.

    I just don't get it!
  4. #4  
    It could have something to do with Windows 7. iTunes doesn't support it officially yet.
  5.    #5  
    Quote Originally Posted by dcoaster View Post
    It could have something to do with Windows 7. iTunes doesn't support it officially yet.
    It is weird though that it worked the first time perfectly. I might add some more music to it to see if it will work with at least the music.

    I have had the hardest time trying to get movies onto my Pre. I converted a dvd with handbrake using the iphone preset, but all that comes out is garbled sound
  6. #6  
    Quote Originally Posted by MannyZ28 View Post
    It is weird though that it worked the first time perfectly. I might add some more music to it to see if it will work with at least the music.

    I have had the hardest time trying to get movies onto my Pre. I converted a dvd with handbrake using the iphone preset, but all that comes out is garbled sound
    I am also using windows 7 but I have had no problem at all syncing with Itunes. I plug in and choose media sync. Everything works fine.

    Did you by chance upgrade itunes the day they announced the new iphone? That may be your problem. (I chose not to upgrade because I had a feeling apple might try to block the Pre) Otherwise I'd say you have a problem with the Pre.
  7. #7  
    I had the same issue previously and was finally able to figure out how to resolve it.

    I think one of the sync's got messed up somehow, and no further sync's would work - would just connect in Media Sync mode, then immediatly disconnect and iTunes would just sit there and eventually come up with an error.

    To resolve the issue, I had to connect to the computer in USB mode, open the Pre folders and delete the iTunes folder on the root. Then I disconnected and re-connected in Media Sync mode and iTunes detected the Pre as a new iPod and sync'd perfectly after that.

    Granted all the initial music that was on there had to be transferred over again, but that was no big deal for me. FYI - I am also using Win 7 x64.
  8. Mpre's Avatar
    Posts
    143 Posts
    Global Posts
    153 Global Posts
    #8  
    I had a syncing issue with windows 7 before. The problem was resolved when I bought a different usb cord. So it could be that. I don't think windows 7 have any problem running itunes at all. I even upgraded to the latest itunes software and the Pre is still syncing flawlessly.

    So yeah try using a diff usb cord.
  9. #9  
    I am also running win 7 and had this same issue the second time I tried to sync my pre and a restart fixed it for me.
  10. SharonW's Avatar
    Posts
    402 Posts
    Global Posts
    640 Global Posts
    #10  
    Quote Originally Posted by MannyZ28 View Post
    It is weird though that it worked the first time perfectly. I might add some more music to it to see if it will work with at least the music.

    I have had the hardest time trying to get movies onto my Pre. I converted a dvd with handbrake using the iphone preset, but all that comes out is garbled sound
    Hey Manny, this may sound ignorant, but I thought that the Pre couldn't sync with movies on iTunes as they're DRM protected. So maybe that's what screwed things up. So perhaps it's best to proceed as previously indicated by another poster by deleting your current iTunes stuff on your Pre and then resyncing. Start from scratch, so to speak, and don't try the iTunes movies. That's probably why the check box for sync movies goes to unchecked.
  11.    #11  
    Hmm...it was a dvd that I converted using handbrake. But yeah, that would make it copyrighted, maybe that's the issue?

    I am having the damndest time getting dvd movies to work on the Pre. I can have Handbrake convert it and then manual move it over to the Pre, it will see it, but when I try to play it, all I get is garbled audio. So in another forum, the suggestion was to move it over with itunes...well, that turned out not to work....

    I have the Blu Ray of the new Hulk movie, it comes with a digital copy, I think I am going to try that and take the other movie out of itunes, just to see if that works.
  12. #12  
    I'm using 7x64 and had no problems.
    Handbrakes codecs seem to be "off". Needs .mpv and ffmpeg to transfer by iTunes.
    With super video can be encoded .mp4 with H.264 and iTunes wll tranfer.
  13.    #13  
    Hm.... I did the delete the whole itunes folder thing and resynched it, and got the movie on there, but it still didn't work. I also tried to get the Hulk on it using the digital copy, but it told me that my ipod could not play that.

    Oh well, I will just stick with music then.

Posting Permissions