Results 1 to 10 of 10
  1. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    433 Global Posts
       #1  
    I have 2 gmail accouts both set to "when mail arrives" and the default account works fine but the second account won't receive any mail. Even if I hit refresh the new email won't show up and I have over 15 new emails waiting so I know something i suppose to be in that inbox.

    This so far is the only thing stopping me from putting my iphone and curve on craigslist. Well the iphone is going, but so far I can't stay with the pre over my curve without being able to get all of my mail.
  2. dtokarz's Avatar
    Posts
    371 Posts
    Global Posts
    379 Global Posts
    #2  
    I don't know what is the issue with your phone, but I have two gmail accounts set up and they both work fine.
  3. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    433 Global Posts
       #3  
    Wish I could figure it out myself!
  4. #4  
    Quote Originally Posted by kurpaige View Post
    I have 2 gmail accouts both set to "when mail arrives" and the default account works fine but the second account won't receive any mail. Even if I hit refresh the new email won't show up and I have over 15 new emails waiting so I know something i suppose to be in that inbox.

    This so far is the only thing stopping me from putting my iphone and curve on craigslist. Well the iphone is going, but so far I can't stay with the pre over my curve without being able to get all of my mail.
    Do you have filters/labels set up on the second acct?
  5. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    433 Global Posts
       #5  
    No. I have them on the account that works but the secound account as no labels or filters.
  6. #6  
    Is your POP/ IMAP enabled for the 2nd account? Wait... it must be, since you are receiving mails on your other phones... also, what does your Gmail connection log have to say about this?
  7. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    433 Global Posts
       #7  
    where's the log located?
  8. #8  
    I have 1 exchange, 1 vanilla Gmail, 1 google apps for domains std edition and 1 google apps for domains premium - all working fine for email, calendar and contacts. The second apps account would not set up the email portion automatically (ie just by adding the acct to contacts) and I had to add it in to the email app also.

    I get less than 100 emails per day, but they seem to be delivered within about 1-2 minutes.
  9. #9  
    Quote Originally Posted by kurpaige View Post
    where's the log located?
    It says something like:
    Last account activity: 2.5 hours ago on this computer. Details
    ...right below the mails in Gmail when viewed in a browser. Just click on "Details"
  10. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    433 Global Posts
       #10  
    it shows my desktop ip as the last connected using IMAP, other then the actual browser connection that I'm using right now, how you get find your Pre's IP?

Posting Permissions