Results 1 to 19 of 19
  1.    #1  
    So dadgum frustrated right now.

    Have everything as far as username, password and settings in and hit "Sign In" and it tells me my username or password is incorrect.

    Call tech spt at AT&T and they told me I could only add my bellsouth account to an AT&T phone. Can you believe that??!!

    I was laughing so hard my coffee came out my nose and barely missed the Pre!

    On a serious note ... anyone able to help me with this?
    << My command as we escape Palm HQ with a new Pre 3>>.

    Treo 300 >> Treo 600 >> Treo 650 >> Treo 755 >> Instinct >> Pre- >> TouchPad
  2. #2  
    Hi...I have Bellsouth and had trouble, too. For incoming mail, try using your entire email address. Additionially, try changing the .net to .com.

    For outgoing mail, I had to use my gmail account settings with smtp.gmail.com as the outgoing server. Kind of a pain, to receive the email with bellsouth, but then to reply with gmail. That's how I did it with my Treo 755p, too.

    Hope this info helps.
  3. #3  
    I entered 2 of my bellsouth mailboxes manually and it works just fine.
    I copied the settings from Outlook.

    Outgoing:
    mail.bellsouth.net
    SMTP 25
    no authentication
    no encryption

    Incoming:
    mail.bellsouth.net
    POP3 110
    no authentication
    no encryption
  4. #4  
    Update:
    It only works fine on Wifi -- what is that? A network issue or something else?
    Any thoughts?
  5. #5  
    OK searching AT&T help, I saw iphone setting was cwmx.com for the outgoing serber -- would changing to that fix things?

    And then if so, why would mine currently send on wifi with mail.bellsouth.net?

    Enquiring minds want to know.....and thank you!!
  6. neilept's Avatar
    Posts
    216 Posts
    Global Posts
    381 Global Posts
    #6  
    I don't have a problem with my bellsouth account, never have. Before I bought my Pre, I did the upgrade where you go thru yahoo to get your email, though.
  7. #7  
    Same problem. Nothing seems to work.
    Time to change to another provider I guess. If At&t wants to play...
  8. #8  
    OK Neile, I trusted you and upgraded to the Yahoo thing and now I cannot even send over Wifi....and I can't go back, I can only now login through Yahoo.

    Help please, anyone.

    This is a disaster.
  9. #9  
    OK - AT&T and their yahoo thing is a disaster - I changed my password for 1 account and the whole system locked me out for using firefox. Not a good night but I'm digressing...

    Sprint techhie guy said that the SSL is the problem & a fix is in the works. Changed outgoing to mailhost.worldnet.att.net & success over wifi but still not evdo.

    Less stressful but still not totally OK here.

    Thoughts welcome.
  10. #10  
    OK - AT&T and their yahoo thing is a disaster - I changed my password for 1 account and the whole system locked me out for using firefox. Not a good night but I'm digressing...

    Sprint techhie guy said that the SSL is the problem & a fix is in the works. Changed outgoing to mailhost.worldnet.att.net & success over wifi but still not evdo.

    Less stressful but still not totally OK here.

    Thoughts welcome.
  11. #11  
    If you have migrated your bellsouth account to the yahoo setup, you'll need a different POP address than the one listed above:

    pop.att.yahoo.com

    The link below provides relevant information:

    AT&T Help Center Online
  12. #12  
    All you have to do is migrate your email account to the new att.net powered by yahoo webpage. Once you migrate your email there you can entered your email into your pre under manual set up and use the pop.att.yahoo.com as incoming and stmp.att.yahoo.com for outgoing and use ssl for both and use authentication for outgoing and it will work it took me awhile to get this to work after talking to att support and a little thinking. hope it helps..
  13. #13  
    Quote Originally Posted by trafficp View Post
    All you have to do is migrate your email account to the new att.net powered by yahoo webpage. Once you migrate your email there you can entered your email into your pre under manual set up and use the pop.att.yahoo.com as incoming and stmp.att.yahoo.com for outgoing and use ssl for both and use authentication for outgoing and it will work it took me awhile to get this to work after talking to att support and a little thinking. hope it helps..
    This will solve all ou isses with bellsouth outgoing mail from our phone. Just migrate to the new at&t homepage which is powered by Yahoo. Then just setup your emial on your phone to Yahoo. I had this same issue in the past and this solved the poblem. Here is the link.

    Att.net- Migrate Now to the New Home Page
  14. #14  
    Thank you all!!

    It's better...and worse.

    I deleted the accounts and created them again, all is working; however, I had been using my domain email address (me@mydomain.com) and sending as that address on bellsouth. Now with the outgoing authentication, the "up" graded AT&T now won't:
    a) recognize my proprietary email address
    b) let me verify my proprietary email address

    Best I can do is to send through bellsouth with my proprietary address as a "reply to."
    I should add this is through Pre and Outlook on my computer.

    I'm probably not the only one this affects - I bought my domain through GoDaddy and as part of the set-up, the proprietary email was forwarded to my bellsouth address. Thinking now that I may have to switch everything to gmail, unless anyone has any ideas. <sigh>
  15. #15  
    I've had to set up Bellsouth many times for customers and ihave found that you cannot SEND from bellsouth on a seprate device thats not a home computer, They have a spam proxy, The workaround as noted here is just to use GMAIL IMAP fowarding, you can change the gmail settings so the email is sent as XXXX@bellsouth
    SCK Manager
  16. #16  
    I know some have been able to set up email with bellsouth. I still am unable to. Any new ideas?
  17. #17  
    Quote Originally Posted by Aviator View Post
    I know some have been able to set up email with bellsouth. I still am unable to. Any new ideas?
    OK, after sharing your frustrations for awhile, I set up a gmail account with the ability to send from both of my bellsouth emails. I guess I could receive from them into gmail, but I did not choose that option.

    On the Pre, I still have the 2 bellsouth accounts that receive. Then I set up 2 separate accounts which are my 'sending' accounts. To do this, I took the prompts on the phone to enter a new email account, then I hit the upper left menu and chose the option for manual entry.

    When it asked me the email address, I enter the bellsouth email address, but when it asks for the settings, I use the gmail info: the account name (gmail login address), gmail password and all the port and server settings for gmail.

    I opted for manual check of email on these 2 accounts -- since the bellsouth accounts still receive as they arrive on the Pre and now when I send an email, I have the bellsouth sending options from the pulldown of address choices in the upper right.

    I have 4 accounts on the Pre, but that is fine with me, I can send and receive from any of my email addresses. Success! I hope this helps!
  18. #18  
    Don't know if this will help, but with my cable email account, my normal settings for incoming and outgoing mail were:

    mail.wideopenwest.com

    That wouldn't work on my Treo Pro. I finally got a hold of someone in tech support at Wideopenwest that had a PDA and he gave me the correct setting:

    Incoming: pop3.mail.wideopenwest.com

    Outgoing: smtpauth.mail.wideopenwest.com
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  19. blusonic's Avatar
    Posts
    6 Posts
    Global Posts
    55 Global Posts
    #19  
    When setting up customers for Bellsouth, we use the official Sprint Outgoing Mail server

    smtp.sprintpcs.com, No Auth

Posting Permissions