Results 1 to 2 of 2
  1.    #1  
    i am trying to sync with my work ms exchange server and i get "the mail server requires security policies that are not supported" anyone get that error?
  2. #2  
    Do a search. You'll discover that this is a known issue (to members of the forum and Palm) and that it's been extensively discussed. Bottom line: fixes are in the works, ETA unknown.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic

Posting Permissions