Results 1 to 15 of 15
  1. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
       #1  
    I brought a Pre today to try out. After set up in the store it pulled down my gmail messages from the last week. It seemed to be working great. I sent a test email to my wife's gmail account, and it showed up on her Centro. Meanwhile, I still have my Treo Pro on another line. It is using Sprint's pseudo push program to sync with my Gmail account.

    About 1 hr after activating my Pre I received an email. It showed up on the Pro, but not the Pre. When I returned home I tried sending numerous test emails to myself. None would show up on the Pre, even after disabling the Pro's messaging app. I had the Pre set up to "as items arrive". The Pre would not even pull down the unread emails during a manual sync.

    I deleted the gmail account and re-created it. Now I can't even get it to pull down the emails like before.

    I hope that I can sync both the Pre and the Pro, if not that might be a deal breaker for me. Anybody know what I should try next?

    Thanks.
  2. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
       #2  
    Bump.

    I don't know WTH is going on with my gmail account. New messages are not being pushed even though I have "as items arrive" selected. Now it is showing that I have an unread message, but there aren't any. New mail in my inbox is not shown on the Pre.

    I thought this phone was supposed to play nice with Google?
  3. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    433 Global Posts
    #3  
    I have 2 accounts. the one set as default works with 'as items arrives' the other one don't work at all and all I get is a yellow caution icon.
  4. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
       #4  
    Palm's tech support is worthless. This thing is about to go back for a refund.
  5. #5  
    That's weird; I have had no problems. Are you using 1 gmail account or two?
  6. xandrake's Avatar
    Posts
    53 Posts
    Global Posts
    110 Global Posts
    #6  
    I'm sorry, but mine works flawlessly. Did you go through an "automatic setup" for gmail (i.e. not put in port numbers, etc) or manual?

    I did mine through the automagic settings and it chose IMAP and continues to arrive shortly after being sent.

    Hope this helps,

    Xan
  7. Affe's Avatar
    Posts
    4 Posts
    #7  
    I have the exact same problem. No solution I can find. I tried deleting the account and setting it up manually and automatically. No fix. Even when I manually check my mail it doesn't work... but it randomly picks up messages when I reset it and such. It's very weird.

    If you figure out how to fix it, let me know.
  8. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
       #8  
    ok....I hung up on tech support. Tier 1 people are clueless.

    I seem to have it working now. I have sent 6 test emails, and they are arriving nearly instantly to both of my phones.

    I deleted my gmail account from the phone (I only have one account), I then recreated it, went into contacts and sync'ed it again. I then went back into the email program and set it to show 1 month of email and get email "as items arrive". I then went into "change login settings" and re-entered my password into both fields and saved them. That seems to have fixed it or it could be a coincidence....

    EDIT:

    I may have spoke too soon. It is acting flaky again.
    Last edited by jbc28; 06/12/2009 at 04:27 PM.
  9. azack's Avatar
    Posts
    104 Posts
    Global Posts
    134 Global Posts
    #9  
    go into mail on the phone then preferences and accounts then choose your gmail account, change your snyc options to as "items arrive get mail" then right when gmail gets new mail it will shoot to your phone too work flawless with that setting
  10. zyxwv88's Avatar
    Posts
    82 Posts
    Global Posts
    85 Global Posts
    #10  
    Mabye it's a bug, but I do know for sure that you MUST use IMAP. If you do the automagic setup it should do that for you, but if you do manual you need to set it IMAP. I believe I did manual. I have two gmail accounts syncing with it and they both work great.
  11. #11  
    double check your gmail setting if IMAP is enabled.

    gmail.com - settings - forwarding and POP/IMAP - tick enable IMAP and enable POP all email
  12. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
       #12  
    Well, it is working now. The bad thing is that I don't know what the exact problem was. Both the Pre account and my desktop have been set to IMAP each time. I think it has to do with re-saving the passwords in preferences.
  13. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
       #13  
    Dammit, every time I post that it is working it seems to stop. I think my pre and gmail are possessed. This is very frustrating. None of my folders are synced, and the refresh button has no effect. Argh!
  14. #14  
    My exchange account works all day, every day and is rock solid. The gmail imap is really hit or miss over 1xRTT and WiFi. It seems to be really solid over EVDO is what i noticed. We need to figure this out.
  15. #15  
    One thing I noticed is that I reboot the phone with Wifi on it seems to start working again

Posting Permissions