Results 1 to 9 of 9
  1.    #1  
    GEEZ! Drivin' me BERSERK! No matter what I read, try, or do I CANNOT MAKE MY CALENDAR ITEMS APPEAR IN GOOGLE (ON THE WEB). My Contacts are up there, my gmail is fine, but my calendar items are ONLY on my phone, which is scary, cuz they ain't getting backed up and they are NOT online in Google calendars.

    Suggestions??? Please?! This is the ONLY thing that I've yet to figure out. If I can fix this, I'm GOLDEN!!!
  2. #2  
  3. venk116's Avatar
    Posts
    3 Posts
    Global Posts
    6 Global Posts
    #3  
    Have you tried going to Preferences and Accounts on the calendar app and pressing "Sync Now"? That's what works for me.
  4. #4  
    Quote Originally Posted by venk116 View Post
    Have you tried going to Preferences and Accounts on the calendar app and pressing "Sync Now"? That's what works for me.
    Also make sure Default Calendar under preferences is Google. For mine somehow Flixster became my default when I installed it
  5.    #5  
    Quote Originally Posted by venk116 View Post
    Have you tried going to Preferences and Accounts on the calendar app and pressing "Sync Now"? That's what works for me.
    Thanks, but yeah, I did that about ten times
  6.    #6  
    Quote Originally Posted by AZwldcats View Post
    Also make sure Default Calendar under preferences is Google. For mine somehow Flixster became my default when I installed it
    Yup, default is set to Personal (which is Google for me)
  7. #7  
    are you using a "standard" @gmail.com address, or a google apps for domains account with a custom domain? If you're using a custom domain, palm has admitted that they are working with google on a fix. I guess it's possible that the problem exists for some regular @gmail.com accounts, though my info is directly related to google apps for domains.
  8.    #8  
    Quote Originally Posted by kshiflett View Post
    are you using a "standard" @gmail.com address, or a google apps for domains account with a custom domain? If you're using a custom domain, palm has admitted that they are working with google on a fix. I guess it's possible that the problem exists for some regular @gmail.com accounts, though my info is directly related to google apps for domains.

    Thanks, but I have a standard @gmail.com address
  9. #9  
    Try removing the account all together and adding it again???
    MoBill - Use your Authorize.net account to bill your customers with your webOS device!!
    MoJack - Track your lost or stolen webOS device from anywhere!
    Time to get VIRAL

Posting Permissions