Results 1 to 8 of 8
  1.    #1  
    Hi Everyone.

    Love the site and really enjoy my Pre minus some strange quirks. One in particular:

    I have GMAIL set up to receive messages as they arrive, which they do. However, if i've read the e-mail via a PC, it doesn't sync back that i've read the e-mail. so when I open my pre it says I have "xxxx" number of new e-mails. This gets annoying because i assume I have new e-mails and now must go to the e-mail app to clear them. Is there something i can do?

    Thanks
  2. #2  
    check your gmail settings on gmail.com, make sure you have imap enabled and have disable pop.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3. #3  
    That's odd. The thing I discovered today is that I had a Gmail Filter set up to mark certain emails as automatically read. What this did is pull in my emails to the phone, but the phone never gave me an alert of the new mail since it already presumed I had read it. Once I removed this filter, the Pre started marking them as new and giving me notifications. I presumed that if you read an email on Gmail before it makes it to your phone, it would be marked as read and wouldn't be counted in the new mail count.
  4.    #4  
    Can anyone confirm that if you get a new mail notification, but read the e-mail via a PC instead, it removes the notification notice on the bottom of the pre screen? As someone who gets a lot of e-mails and not viewing them all on the phone, its very annoying to manual clear them one by one by one on the pre. What are your e-mail settings? thanks.
  5. #5  
    Same problem here.
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  6. turtle3's Avatar
    Posts
    84 Posts
    Global Posts
    105 Global Posts
    #6  
    Easy fix: When you launch the email app to go read your email, before you start, hit the "Refresh" button in the bottom right corner. All the emails you read (and possibly archived) on your PC will get updated on your Pre.

    The Pre is rad.
  7. turtle3's Avatar
    Posts
    84 Posts
    Global Posts
    105 Global Posts
    #7  
    And I guess as a side note....you WANT it to be this way. Yes, having it be a real-time update of exactly what your inbox looks like would be very very nice, but that would entail Pushing the email to the phone, then after you read it on your PC, pushing more info to the phone to mark it "read". I have a feeling all this connecting with your Pre would destroy battery life.

    It only takes my Pre a few seconds to update what I've done on my PC when I hit the refresh button.
  8. #8  
    I'm having a similar issue with syncing b/w my computer (apple mail) and the Pre.

    When reading an e-mail on the pre, it marks as read on my comp and within gmail (webmail). However, when I read the e-mail on my computer or even via webmail, the pre doesn't get marked as read. Even after hitting refresh.

    Anyone else encountering this? Any ideas?

Posting Permissions