Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    Seems like there are posts all over the net regarding this bug. Unless you are using Gmail as your SMTP server, the Pre won't send mail and generates the notification:

    Email Application Alert error

    I can receive mail from my SherWeb Exchange account using IMAP access, I just can't send mail through their SMTP server, so I can keep a copy of the message. Used the same settings that work on my desktop and wife's iPhone. Nothing works on the Pre. SherWeb uses SSL authentication, I don't know if that's where the problem lies?

    Anyone else experiencing this? Couldn't even validate my email settings without switching my outgoing server to Gmail.
  2. #2  
    I can send through Yahoo, but only if I turn off SSL.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  3.    #3  
    Unfortunately SherWeb, my account host requires SSL. I think there is a problem with the Pre's SSL implementation maybe?
  4. #4  
    No problem here sending e-mails using cox services...
  5.    #5  
    Does Cox require SSL for their outgoing server?
  6. #6  
    And I have no problem sending via att.yahoo.com - and it requires SSL.
    It's not the strongest of the species that survives, nor the most intelligent, but the one most responsive to change” - Darwin
  7. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #7  
    Using everyone.net. Originally had a problem because I had Use Authentification set to No. Switched that to Yes and have no problems now.
  8. #8  
    I have been sending email fine on exchange and I also have SherWeb. I am not using IMAP, I am using exchange. You said you have a Sherweb exchange account, what is the reason you are using IMAP?
  9. #9  
    i can send email fine. Sending via postfix using authentication and TLS encryption. Sprint doesn't block port 25 outgoing or something crazy like that do they? I'm using port 2525 just because my ISP at home does so.
  10. #10  
    I send email via my own server's SMTP with authentication. Works like a charm, but I'm sure not everybody gets that luxury.
  11. Lee B's Avatar
    Posts
    89 Posts
    Global Posts
    231 Global Posts
    #11  
    I've sent messages through an Exchange server and through Fastmail with no problems. (A strength of the Pre is that it handles the multiple folders in my Fastmail imap account very well).
  12. #12  
    Quote Originally Posted by wannatreo View Post
    Does Cox require SSL for their outgoing server?
    Not required, but yeah I use it, and why wouldn't you? Wouldn't want anyone stealing your precious datas!!

    "THE PRECIOUS!"

    (Yes I know data is already plural.)
  13.    #13  
    I have tried everything in order to use SherWeb's SMTP server. SSL, TLS, None, Authentication Yes/No, etc. keep getting Mail Application Error Notification. I looked on Palm's support forums and there is a large thread with folks experiencing the same SMTP server problems.

    I can't use SherWeb in EAS mode because contacts are automatically synced (you cannot control what gets synced) and I can't mix my personal contacts with company contacts. So I figured I'd use it in IMAP mode, enter contacts manually so they are not synced.

    I need to keep a copy of my outgoing SherWeb emails on the server so I can't use a different SMTP.

    Don't really know what to do at this point.
  14.    #14  
    I spoke with SherWeb and they said that they use port 587 for SSL through their SMTP server. They said Srint may be blocking port 587.

    Is there any way to confirm this?
  15. #15  
    All those having issues make sure you're using port 465 with SSL encryption. I'm using yahoo's sand my own web host's smtp servers and I can send emails just fine.
  16.    #16  
    That doesn't mean that every provider uses port 465 for SSL. SherWeb uses 587 so setting the Pre to 465 won't work either.

    You have to know what port your provider uses.
  17. Fishous's Avatar
    Posts
    129 Posts
    Global Posts
    133 Global Posts
    #17  
    When on my wi-fi I can send email if I set my outgoing to smtp.charter.net (which I also have to do on my desktop). However, that will of course fail when the w-fi is off, which makes the email on the pre basically useless.
  18. qone's Avatar
    Posts
    7 Posts
    Global Posts
    26 Global Posts
    #18  
    Quote Originally Posted by wannatreo View Post
    Unfortunately SherWeb, my account host requires SSL. I think there is a problem with the Pre's SSL implementation maybe?

    My email provider, pobox.com, uses TLS for the SMTP server and it works flawlessly from the pre.
  19. #19  
    @wannatreo: What do you mean you can't mix personal contacts with work contacts??

    When creating a new contact on the phone, you can choose which account it is associated with, if you don't want it to sync back up to SherWeb server, just don't associate it with that account.

    Also, here are my Sherweb settings on my Pre and I am sending and receiving everyday just fine:

    Mailtype: Exchange (EAS)
    Incoming Mail Server: https://webmail.ihostexchange.net (note: this is for exchange 2007, double check the address if you are on exchange 2003)
    Domain: LEAVE IT BLANK
    Username: youremail@yourdomain.com
    Password: yourpassword

    You definitely should be using exchange if you have Sherweb, that is the entire point of hosted exchange. And only calendars, contacts, and email ASSOCIATED with that account will be synced to the sherweb server. The only "mixing" of personal and work stuff will be on the Palm Pre and thats the point.
  20.    #20  
    Thanks weboslawyer, I appreciate the suggestion.

    1) Yes, Exchange ActiveSync works well on the Pre, no complaints. Unfortunately, my company will not allow Exchange Contact sync on any device and there is no way to selectively turn off Exchange contact sync on the Pre. You can do this with other ActiveSync based devices like the iPhone, Windows Mobile, Nokia, and I even the original Palm OS Treo I think, but not the Pre. I have to believe this would be an issue for any corporate IT dept, not to follow this industry standard.

    2) SherWeb's SSL SMTP port is 587 and SherWeb thinks Sprint is blocking it or there is some other problem on the Pre.

    3) There are several reports on Palms support forums related to similar SMTP sending issues. Yes NON SSL SMTP, and Gmail, Yahoo work great (I believe they are on port 465). However, for some reason, port 587 on SherWeb does NOT work. I have tested their SMTP settings on the iPhone and my desktop client and there is no problem at all. So it's either the Pre or Sprint.

    Like others, I am stuck and this is a dealbreaker for me. At this point, although I hate to do it, I am thinking about returning the Pre and moving to an iPhone 3GS when it becomes available next week.

    Can anyone successfully sending using SMTP with SSL and Authentication indicate which PORT you are using? Maybe 587 is the problem on the Pre?
Page 1 of 2 12 LastLast

Posting Permissions