Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. #21  
    I am sending mail successfully through a domain that I host with GoDaddy.

    My config is documented here:

    http://forums.precentral.net/general...ail-setup.html



    BUT I have been unable to send or receive with SSL enabled...and I have ensured that I am on the correct GoDaddy ports.
    Last edited by scuba_steve; 06/10/2009 at 09:59 AM.
    IIIx -> Tungsten T -> Treo 650 -> Treo 700p -> Launch day Pre
  2. #22  
    I have Earthlink working fine.

    When I first set up my Earthlink account on my Pre, I could receive email, but couldn't send it. I looked at the smtp settings it had for Earthlink, compared them to my Treo's smtp earthlink settings, and saw that the Pre had the wrong info. I updated it, and everything works great.

    The settings should be:

    smtpauth.earthlink.net
    Use Authentication on
    <user name>
    <password>
    port 25
    None encryption
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  3.    #23  
    So far nobody is using SSL with port 587. I am beginning to think that's the problem.
    Last edited by wannatreo; 06/10/2009 at 10:19 AM.
  4. #24  
    I couldn't get mine to send through smtp.emailsrvr.com or imap.emailsrvr.com using any ports. Just started happening yesterday. Sent emails on the phone the two previous days.
    I tried the work-around of using Gmail's smtp on port 465, and it works.

    Oh, and I couldn't get it to work with or without SSL.
  5. Randy99's Avatar
    Posts
    65 Posts
    Global Posts
    67 Global Posts
    #25  
    Read this thread


    ...and try creating a virgin email account on your Pre with 100% correct smtp server settings and see if it doesn't start working.

    HTH,

    Randy
  6. #26  
    Hmmm... does your company not allow it as in you get in trouble if we catch you doing it, or do they not allow it as in it breaks syncing with the Pre if you setup exchange?

    Did you try contacting Sherweb to see what other ports might work? They usually have quick tech support.
  7. #27  
    I was able to get outbound mail working over SSL, but had to change the name of the outgoing mail server to match the domain in the hosting provider's SSL certificate. Prior to that I had my own domain name as the outgoing mail server.

    Christine
  8. #28  
    Quote Originally Posted by ka1 View Post
    I have Earthlink working fine.

    When I first set up my Earthlink account on my Pre, I could receive email, but couldn't send it. I looked at the smtp settings it had for Earthlink, compared them to my Treo's smtp earthlink settings, and saw that the Pre had the wrong info. I updated it, and everything works great.

    The settings should be:

    smtpauth.earthlink.net
    Use Authentication on
    <user name>
    <password>
    port 25
    None encryption
    I cannot configure my outgoing (SMTP) earthlink server. It was working, I did a reset of phone, but I cannot get it working now. I had the above working (perhaps with 587, I cannot remember).

    Are folks still having trouble configuring smtpauth.earthlink.net?

    Does anyone know how to find the root problem with WebOS' less than helpful

    Email Application Alert
    Error sending "email subject here"

    Thanks.
  9. #29  
    I wanted to provide an update to my problem configuring outgoing (SMTP) for earthlink (mindspring) email accounts.

    I found the answer in the Sprint forums today here (see post 12):

    Outgoing email settings with an...

    When I came back to precentral to update my question from Friday, I found that aveatrix provided the same answer here:

    earthlink unable to send email

    Regardless of which one you read, the results are the same. IT WORKS!!! Thanks.
  10. #30  
    For those using cableone and are having this issue, I found a fix after hours of forum searching and googling...

    Even though outlook 2007 works fine using default server setup info, I found that I had to change the smtp (outgoing) email server on the Pre from mail.cableone.net to authmail.cableone.net. So below are my final outgoing email settings:

    authmail.cableone.net
    Use authentication: On
    username
    pass
    Port:25
    Encryption: none

    Worked flawlessly after that.

    Hope this helps someone,

    -ct767
  11. #31  
    That worked then server needs to match the certificate
  12. inrelief's Avatar
    Posts
    36 Posts
    Global Posts
    108 Global Posts
    #32  
    Quote Originally Posted by Randy99 View Post
    Read this thread


    ...and try creating a virgin email account on your Pre with 100% correct smtp server settings and see if it doesn't start working.

    HTH,

    Randy
    This is correct, I've also found you need to create a fresh email account, from scratch.
  13. #33  
    I have two Cox accounts and both of them receive and send e-mail without any issues.

    The trick is with the outgoing mail server
    smtp.[your region].cox.net
    User Authentication set to ON
    Username: name@cox.net (You just can't use your login name like you do for receiving e-mail. It won't work)
    Port # 465
    Encryption: SSL

    I hope that helps!
Page 2 of 2 FirstFirst 12

Posting Permissions