Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Not sure if anyone else has run into this issue but I'm seeing an issue with email sync not responding to my settings. I've done a search, but parsing the massive bug thread gets tiring/depressing after the first hour.

    I'm syncing to my hotmail email account via POP. Due to the horrible battery life (20% battery useage per hour with NO phone use, BT, WIFI, GPS off, email all set to manual sync and no IM - the phone is sitting there idle, so brightness is nil),

    I've got all my email accounts set to "Manual" sync. However, when i pick up my phone and turn it on, I get a notification that I've got email. I then go to my mailbox and see that indeed mail is there. I sent an email to the account associated with the phone and got the mail within a minute. However, I never told the phone to sync. I've also tried setting the phone to sync once a day, but I'm still getting mail nearly instantly.

    How do I actually make the email sync schedule setting actually work?
  2. dbeedle's Avatar
    Posts
    73 Posts
    Global Posts
    121 Global Posts
    #2  
    Same issue with Yahoo mail. Set to manual, mail still sows up. Seems to be pushing anyway.
    TTFN
  3.    #3  
    I'm also seeing this issue in gmail as well. The sync setting does not work properly and mail is being pushed to the Pre despite the sync setting being Manual.

    Was this phone tested at all prior to release? Or (more likely) was this just a date driven release and all the bugs were punted?
  4. rposa's Avatar
    Posts
    264 Posts
    Global Posts
    266 Global Posts
    #4  
    I reported that bug in this forum in the Bug Reports ... about 3 days ago..
  5. Psykik's Avatar
    Posts
    56 Posts
    Global Posts
    57 Global Posts
    #5  
    Same here...
    Place witty signature here:
  6.    #6  
    Quote Originally Posted by rposa View Post
    I reported that bug in this forum in the Bug Reports ... about 3 days ago..
    wow, great, that's just a tiny little thread, real easy to find stuff in that one. A search on "sync" only in that thread yields (currently) 23 instances, but none of them seem related to this issue. Care to provide a direct link?
  7. #7  
    Quote Originally Posted by dbeedle View Post
    Same issue with Yahoo mail. Set to manual, mail still sows up. Seems to be pushing anyway.
    Same issue with my POP ISP account. Read in another thread that someone suggested disabling Smart Folders. I did so, but it did not have any effect. I also suspect that this is a bug.
  8. #8  
    Same problem with two Comcast accounts. It keeps syncing every 30 minutes, which was the default setting when I set them up. No matter what setting I put it on, it doesn't actually change anything.

    Can you say "Palm webOS 1.0.3"?
  9. #9  
    Quote Originally Posted by JohnLBurger View Post
    Same problem with two Comcast accounts. It keeps syncing every 30 minutes, which was the default setting when I set them up. No matter what setting I put it on, it doesn't actually change anything.

    Can you say "Palm webOS 1.0.3"?
    My accounts were syncing every 30 minutes as well. HOWEVER, I read in another thread that it's only the MANUAL sync setting that doesn't work. The other timed sync settings were said to be functioning.

    I've now set my sync interval to 24 hours, and so far it seems to be working... will confirm in the morning
  10. #10  
    Well I'm pretty sure I've tried other sync intervals but not completely sure. Got it in USB mode right now so I'll have to check later. But thanks.
  11. #11  
    Someone on another thread suggested removing the inboxes out of the all in one inbox, fixed the problem ... might try that.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  12. #12  
    Well, it turns out that it did NOT follow the 24 hour sync setting that I changed to. I had also turned off Smart Folders and separated the merged InBoxes.

    At this point gotta believe it's a bug
  13. #13  
    Yeah, no matter what setting I do for syncing with comcast it doesn't respect it. I'll try that taking them out of the one inbox method and see.
  14. #14  
    Same problem here with my hotmail account. Set to "manual" yet intermittently fetches mail anyway. Also, I receive visual alerts even though I have it set to not show notification. Seems like the kind of bug that should have been caught before the phone was released, no?
  15. #15  
    Has anyone found the solution/fix for this? I typically only retrieve my EMs from my device when I'm on vacation or on a business trip. My home EM has a spam filter, whereas my pre gets it straight from the ISP which does not, so I'm getting EVERYTHING sent to my pre. I think it retrieves whenever I make/receives calls, but I'm not 100% sure. Everyone else seems to report that the other setting work except for Manual.
    Anyone, anyone? Bueller? Bueller? ;^)
  16. #16  
    Quote Originally Posted by smartphoney View Post
    Same problem here with my hotmail account. Set to "manual" yet intermittently fetches mail anyway. Also, I receive visual alerts even though I have it set to not show notification. Seems like the kind of bug that should have been caught before the phone was released, no?
    Ah yeah I have this issue too even though I set it to show me no notifications for certain mail accounts it still does
  17. #17  
    I too am having the issues with all 3 of my email accounts (POP and IMAP). I tried 24 hour and Manual settings and still receiving the mail when I don't want it. It's also a pain trying to delete everything that I am already going to read on my computer. Wish there was a select all/delete ability.
  18. #18  
    Well I just installed the WebOS 1.03 update, which incorporates a variety of bug fixes, some of them related to email. Will have to test to see if the synch settings have been fixed now....
  19. #19  
    1.0.3 has not fixed the problem. All my email accounts are set to "manual" but they still show up every now and then. They seem to pop up after I go on a web page or make a call. This is very annoying and needs to be fixed ASAP becuase the battery drains and the phone gets hot while it syncs. Lets go guys fix this now!!!
  20. kona2day's Avatar
    Posts
    11 Posts
    Global Posts
    49 Global Posts
    #20  
    Well, I am having the opposite affect. I don't get that many emails and I have mine set to "when they arrive" and I am not getting my emails when they arrive. It worked a few times but now it stopped again. Maybe I should put mine on manual and see if it shows up when I get them.
Page 1 of 2 12 LastLast

Posting Permissions