Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    I have my cox email setup on my pre. Getting mail works great but when I try to send something I get a generic error, "Error sending email".
  2. #2  
    Quote Originally Posted by ronlongo View Post
    I have my cox email setup on my pre. Getting mail works great but when I try to send something I get a generic error, "Error sending email".
    Most cable companies block access to their SMTP servers from outside their networks. Did it work on your previous phone?
  3.    #3  
    It worked with my Centro.
  4. #4  
    No it didn't. You have never been able to send emails from a Cox email address if you are not on the Cox network. You can receive your emails but will never be able to send. It is a function of Cox and they disallow it.
  5.    #5  
    Yes, it did. Used to use my Centro for cox email all the time. cox the only email address I use.
  6. #6  
    You may want to try using Sprint for your "outgoing mail server" but keep cox for incoming. Here are some details you may find helpful. Good luck.

    - Doug

    1) To Reset Your Sprintpcs.com SMTP PASSWORD
    - login to your account on sprint.com
    - click "My Online Tools" tab in the menu (near the top right)
    - Under "Productivity Tools" see "Email Server Password" (on the right)
    - click "Create/Change password>>"
    - enter new password and confirm. Enter something in the name field.
    - Click Done

    2) To Find Out Your Sprintpcs.com SMTP USERNAME
    - on your Pre, go to the Launcher and click "Device Info"
    - Scroll to the bottom and click "More Info"
    - Scroll to the bottom of the "Hardware" page
    - Under NAI, the first part of your xxxxx01@sprintpcs.com email *should* be your Username (ie: xxxxx01)

    3) To Setup Your "Outgoing Mail Server" Through Sprintpcs.com
    - Server Name: smtp.sprintpcs.com
    - Use Authentication: ON
    - Username: xxxxx01 (see instructions above)
    - Password: xxxxxxx (see instructions above)
    - Port: 25
    - Encryption: None
    Treo300>600>650>755p>Pre
  7.    #7  
    Thanks. I'll do that!
  8.    #8  
    Nice! That works perfectly. Thanks again man.
  9. #9  
    Quote Originally Posted by ronlongo View Post
    Nice! That works perfectly. Thanks again man.
    Glad you got it working. Just realize you won't be sending from your cox email address, but from your sprint email.
  10. #10  
    I laugh when people tell me you can't send e-mails from a cox account on a mobil phone...

    How to's:

    Incoming: http://support.cox.com/sdccommon/asp...ntredirect.asp

    Outgoing: Article: How to: Configure SMTP Authentication in an IPhone

    TA-DA! Hope this helps...

    (For some reason, when setting up the outgoing server, the port is wrong, so just use the one pictured on the iPhone.)
  11. #11  
    Here is another thread on cox that I started on Saturday.

    http://forums.precentral.net/palm-pr...l-support.html

    It seems different things work for different people.

    I have SSL turned on and authentication on SMTP on as well and it works great.
  12. #12  
    ok.. im having issues with this... i had it setup fine, then i sent and email and got the error... so i had to delete the account and restart, it, now i can't get in it @ all, i keep getting an error that says.... unable to validate account settings
  13. S4Rs's Avatar
    Posts
    55 Posts
    Global Posts
    96 Global Posts
    #13  
    You should really set up a gmail account that pulls your cox email in via pop3. That way way you will practically (within a minute) have push email with your cox account.
  14. #14  
    Quote Originally Posted by S4Rs View Post
    You should really set up a gmail account that pulls your cox email in via pop3. That way way you will practically (within a minute) have push email with your cox account.
    If I do this, will I be able to set the address so it appears to come from whatever email address I specify? So when someone clicks "reply" in an email I send, the reply will go to this address I want?
  15. #15  
    Quote Originally Posted by S4Rs View Post
    You should really set up a gmail account that pulls your cox email in via pop3. That way way you will practically (within a minute) have push email with your cox account.
    I set up my Cox email on the Pre so it's pulling in emails at the same frequency the gmail push for the Cox email's does. What's the point of using gmail if the phone is doing the same thing with either account, gmail or the native Cox? Sorry if I'm being a bit dense on the subject.

    Pat
  16. #16  
    I'm having issues with cox.net, the cox.net email synced with the pre, but I can only send and not recieve. I'm not sure what I'm doing wrong...

    here are my settings...

    I'm in arizona using windows mail on vista

    incoming server: pop.west.cox.netport110
    outgoing server: smtp.west.cox.net port 567 (which cox said to use)
    outgoing server requires authentication is on.


    it's weird that I can send but not recieve??

    any help would be great

    thanks
  17. davidlw's Avatar
    Posts
    65 Posts
    Global Posts
    69 Global Posts
    #17  
    Ranger the Cox link does not work.
  18. davidlw's Avatar
    Posts
    65 Posts
    Global Posts
    69 Global Posts
    #18  
    Jedi, Cox told me not to turn on authentication on. If you figure it out please let us know. I cannot send or receiver email using Cox. It works fine with GMail though.
  19. #19  
    My COX account is working perfectly here in Baton Rouge, LA.
    My settings:

    Mail Type
    POP

    Incoming Mail Server:
    pop.east.cox.net
    xxxxxxxxxxxx - user name
    ................. - password
    995 - port
    SSL - encryption

    Outgoing Mail Server:
    smtp.east.cox.net
    Use Authentication - ON
    xxxxxxxxxxxx - user name
    ................. - password
    465 - Port #
    SSL - encryption

    Sure hope that helps someone!
  20. #20  
    Quote Originally Posted by jwdesselle View Post
    My COX account is working perfectly here in Baton Rouge, LA.
    My settings:

    Mail Type
    POP

    Incoming Mail Server:
    pop.east.cox.net
    xxxxxxxxxxxx - user name
    ................. - password
    995 - port
    SSL - encryption

    Outgoing Mail Server:
    smtp.east.cox.net
    Use Authentication - ON
    xxxxxxxxxxxx - user name
    ................. - password
    465 - Port #
    SSL - encryption

    Sure hope that helps someone!
    I can confirm the outgoing settings work on a Centro. ( I stuck with my current incoming settings since they worked.)

    Tks jwdesselle
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
Page 1 of 2 12 LastLast

Posting Permissions