Results 1 to 5 of 5
  1. n4cer's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
       #1  
    I have Comcast Email and am trying to set it up on the Pre. I can change the outgoing to the required smtp.sprintpcs.com but the incoming server field is grayed out and inaccessible. The incoming server setting needs to be mail.comcast.net but is auto-populated with POP3.comcast.net. I can send but not receive email and there doesn't seem to be a way to access / change the incoming server.

    Any ideas? Thanks in advance!!!
  2. #2  
    You have to delete the account and create a new one to change the incoming server. For some reason Palm decided that the incoming server and the server type (POP, IMAP, EAS) are immutable and cannot be changed.
  3. n4cer's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
       #3  
    Are you saying that I can't use my Comcast account on the Pre because of this? I deleted the account and set it up again but it does the same thing. I'm not happy if this is the case! Thanks for the reply!
  4. #4  
    workaround!

    In order to do a custom setup of all the email account fields, you have to purposefully use an incorrect password when setting up a new account. This prevents email account auto setup, and allows you to do a custom/manual setup. thus, the server type and incoming fields are editable.
    I see pandas.
  5. #5  
    I am not having the issue you have.

    Make a new account. Put bogus information into the username and password. Hit make account. It will reject the login, and then give you the "manual setup option". Use this to manually configure everything you need.

Posting Permissions