Results 1 to 17 of 17
  1. Affirmed's Avatar
    Posts
    13 Posts
    Global Posts
    17 Global Posts
       #1  
    Has anybody been able to send emails using Road Runner? I receive emails fine. I believe Road Runner doesn't let you use their outgoing server, so I've used smtp.sprintpcs.com in the past. But that's not working. I just keep getting "error sending xxxx". Has anybody been able to send emails through sprint's outgoing server? Customer service had no idea what I was talking about. Thanks!
  2. #2  
    I believe that I read some where that Sprint was discontinuing their mail service. But I may be wrong on that.

    I do not know if it is available in all areas, but here Roadrunner has web mail available. You can read and sent E-mails in your browser
    Avigo > PalmIII > PalmIIIEX > Visor > Prism > Prism w/Data module > Treo 300 > Treo 600 > Treo 650 > Treo 700P > Pre
  3. #3  
    Yup, Sprint is killing their mail service. I believe it's already dead. I would suggest a gmail account as you can use their outgoing server to send mail.
    Verizon
  4. Affirmed's Avatar
    Posts
    13 Posts
    Global Posts
    17 Global Posts
       #4  
    That's too bad. I thought the server was still going to be available. I was using it to send mail on my Instinct up to a week ago. Thanks for the replies.
  5. #5  
    You might want to check This thread. It claims that Sprint E-mail may not be completely dead.
    Avigo > PalmIII > PalmIIIEX > Visor > Prism > Prism w/Data module > Treo 300 > Treo 600 > Treo 650 > Treo 700P > Pre
  6. #6  
    Make sure you have "Use Authentication" checked on the Roadrunner outgoing server settings. That cleared up the issue for me.

    Mark
  7. dcigary's Avatar
    Posts
    222 Posts
    Global Posts
    239 Global Posts
    #7  
    Quote Originally Posted by Affirmed View Post
    Has anybody been able to send emails using Road Runner? I receive emails fine. I believe Road Runner doesn't let you use their outgoing server, so I've used smtp.sprintpcs.com in the past. But that's not working. I just keep getting "error sending xxxx". Has anybody been able to send emails through sprint's outgoing server? Customer service had no idea what I was talking about. Thanks!
    I've been using my *local* RoadRunner service (i.e. smtp-server.satx.rr.com) without Authentication and it's been working fine. I believe I've had it set up with authentication too and it worked as long as you put in the right email address and password. You might want to find out what your local RoadRunner domain is and try sending it that way.
  8. #8  
    I have only been able to send email from my roadrunner account if I am using my home router local wi-fi. I think RR will only let you send email to their smtp server if your IP address is inside their domain.

    I havn't tried setting up Sprint's smtp server settings when I am away from my hoem wi-fi. Seems like a PITA if I have to use one setting when I am home and another when I am using Sprint's Rev.A network.
  9. #9  
    Something I have not noticed anywhere, which solved my issue is as follows: I could not send using the smpt-server.woh.rr.com server in any method I tried, or in any combination of secure link, username, password, authentication, port, etc. FINALLY I killed all the mailboxes and started over, and this time, I noticed that when the Pre logged into my username/password account on WOH, the mail server it found was "mail.woh.rr.com". I then set my mailbox on the Pre to use authentication and used my full email address as usernme and password was my password, of course, and FINALLY I was back to sending emails...alas ONLY WITH WIFI ON.

    Hope that helps, otherwise, it's been a total loss of 4 hours trying to get this figured out, and your mileage may vary...

    Now for my rant: Time Warner: GET WITH THE PROGRAM folks. You have legitimate customers with email service they can't use because of your MORONIC POLICIES...STOP IT!
  10. Tmac923's Avatar
    Posts
    96 Posts
    Global Posts
    100 Global Posts
    #10  
    Quote Originally Posted by daviswe View Post
    Something I have not noticed anywhere, which solved my issue is as follows: I could not send using the smpt-server.woh.rr.com server in any method I tried, or in any combination of secure link, username, password, authentication, port, etc. FINALLY I killed all the mailboxes and started over, and this time, I noticed that when the Pre logged into my username/password account on WOH, the mail server it found was "mail.woh.rr.com". I then set my mailbox on the Pre to use authentication and used my full email address as usernme and password was my password, of course, and FINALLY I was back to sending emails...alas ONLY WITH WIFI ON.

    Hope that helps, otherwise, it's been a total loss of 4 hours trying to get this figured out, and your mileage may vary...

    Now for my rant: Time Warner: GET WITH THE PROGRAM folks. You have legitimate customers with email service they can't use because of your MORONIC POLICIES...STOP IT!



    You were exactly right. I changed my sending mail server to: "mail.cinci.rr.com" and now I'm able to start sending emails again from my pop account.

    Thanks for this reply.
  11. #11  
    I have my working... I use smpt.sprintpcs.com authentication ON .. but you have to use your sprint logon and password, NOT Road Runner, just in the smtp section. Port 25 no encryption.

    I actually had to doctor my phone and setup everything from scratch, so I know this works for me.

    I did test it out.

    Rob

    PS Sprint stopped the mail service but NOT the relay service! They have to keep that part running. Have too! And they are! Just not the mail service!
    Last edited by rlanza1054; 10/05/2009 at 02:30 PM. Reason: PS added
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  12. nine's Avatar
    Posts
    6 Posts
    #12  
    Thank goodness for this thread, I was becomming really frustrated trying to use the smtp-server.xxxx.rr.com and/or smtp.sprintpcs.com settings!!!

    The mail.xxxx.rr.com settings with the complete e-mail address (username@xxxx.rr.com) and password for authentication works great for me!
  13. Tmac923's Avatar
    Posts
    96 Posts
    Global Posts
    100 Global Posts
    #13  
    I also changed my incoming mail server to mail.cinci.rr.com and it works the way it should now. I still cannot accept emailed appointments. They come as a bunch of text, like;
    BEGIN:VCALENDAR
    VERSION:2.0
    etc.........

    Any help with this?
  14. #14  
    I had the same problem but after discussion with TWC and Sprint and no resolution I called TWC back again and after going back and forth with them realized the problem is the wireless service. Keep authentication on and shut your wireless off. You will have no problem sending e-mails and you won't have to worry about Sprint mail service. Works like a charm just don't use your wireless!
  15. #15  
    I found these instruction on the treo forum. the only change I made was to substitute my rr (kc) location for the one in the instructions (cfl). Otherwise I followed them exactly, and they worked for me.

    Here's what I did (extra detail for those who want step-by-step):
    Deleted all accounts that I had setup, and starting from scratch. Simply editing the account on my Pre did NOT work (that's odd).
    Entered email address and password in the "add account" entry screen.
    Allowed the Pre to try and "Sign In" onto cfl.rr.com for me
    After the Pre failed to "Sign In", clicked on "Manual Set Up"
    Entered the name of "incoming mail server". (pop-server.cfl.rr.com)
    Entered username and password.
    Skipped over the rest of the "incoming mail server" entries. The default settings were correct.
    Entered the name of "outgoing mail server". (smtp-server.cfl.rr.com)
    Turned on "Use Authentication".
    The username and password was auto-filled based on the entries in the "incoming mail server" section. I changed my username to the full email address (for example: mXXXX2@cfl.rr.com)
    Changed the port # from 25 to 587. Note: I don't know whether the port is different for RR smtp servers in other parts of the country.
    Set encryption to "None". Note: I don't know if this is the proper setting for other RR smtp servers in other parts of the country. I am in the midwest. It works for both cfl and kc.
  16. #16  
    Thanks mgould2! This was the one that finally worked for me...maybe because we're both in the cfl.rr domain. Had this annoying problem for a couple of months now and got jack from sprint and road runner help desks.
  17. #17  
    PEOPLE:

    Please read the RoadRunner instructions carefully.

    The Outgoing Mail Server should be set to: mobile-smtp.roadrunner.com

    Read it again carefully: mobile-smtp.roadrunner.com

    Authentication should be ON
    Port should be 587

    Works perfectly well on my Pre, with WiFi ON or OFF makes no diff.

Posting Permissions