Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    It seems like there have been a variety of issues with EAS syncing with the Pre, most related to some sort of a pin lock. I have another issue in that my company does not run a SSL Secured Exchange server. I haven't been able to get my Pre to sync up through EAS and from what I understand from Palm, the device software doesn't support this ability. I had a Treo for 3 years that synced up with NO problems.

    Regardless of your feelings on whether you think my company should or should not be securing our Exchange server (I have my own thoughts on this!) I can't do anything to change it.

    Anyone else in this boat? If I can't get my work email on this thing, I may as well have a $199 paperweight. Will be returning it by the end of the week. WHY would Palm not build int his funtionality, and has anyone heard of plans to enable it through an update?

    It makes me FURIOUS.
  2.    #2  
    Has anyone else had this problem??? I know I read about it somewhere and I can't be the only one in this boat. Does anyone know of any workarounds for this?
  3. #3  
    I'm in the same boat. There are actually a couple of threads about this. This issue is mixed in with the threads on the PIN lock issue.

    Right now, I've gone through some hurdles to get my contacts on my Pre and my email. I'm forwarding a copy of my email to a gmail acct so I can at least see the emails I get.

    I'm with you though. Giving Palm to the end of next week (or as long as I can take it) to correct this issue, of it has to go back. Which is sad cause I'm really digging the Pre so far.
    Brandon
  4. #4  
    Not sure if this helps, but my company runs Exchange 2003 and we don't use SSL or TLS. With my previous Treos (and Centro) I've had to check the email settings and make sure to uncheck those boxes or it wouldn't work. I set mine up on the Pre with no problem. All I did was put in the URL for our OWA service along with my user name and password. I haven't found anywhere in the Pre where you can customize any of the server settings.
  5. #5  
    Quote Originally Posted by markinbright View Post
    Not sure if this helps, but my company runs Exchange 2003 and we don't use SSL or TLS. With my previous Treos (and Centro) I've had to check the email settings and make sure to uncheck those boxes or it wouldn't work. I set mine up on the Pre with no problem. All I did was put in the URL for our OWA service along with my user name and password. I haven't found anywhere in the Pre where you can customize any of the server settings.
    Did you put in https:// or http:// ? If you left the https:// in there, I'm sure you guys are using SSL. It might be that you guys have it but as an option. So you could always use either https or http.
    Brandon
  6. #6  
    Hmm, I didn't think about checking the URL. You're right it defaults to https. That's interesting because I've always been told we don't use SSL and as I mentioned I've always had to uncheck SSL when setting this up on other smartphone clients.
  7. #7  
    I am so glad to see this thread. I bought the Pre Saturday and was so excited...until I gave it to our IT dept yesterday to hook up my work e-mail. Apparently we have a non-SSL server so they can't make my phone work. I've been on the phone with Sprint tech support and Palm tech support and have been told that they are working on it (or are going to be working on it depending on who you talk to) and that there is no time table for this fix. The sprint tech guy said something about purchasing a certificate of authority for my phone, but the IT dept won't do that since everyone else has an iPhone and they won't change everyone else's settings. I'm so frustrated right now! My plan is up next month and as of right now I will be returning this phone and switching to AT&T and the iPhone.

    Does anyone know how long a fix like this may take? I may be able to hold out a few days, but I can't go months without my e-mail!
  8. #8  
    They are working on it at Palm. We might see a fix this week but your guess is as good as mine. Keep in mind it has only been out since SATURDAY. Give it some time people. Try and use OWA in the browser if you can in the meantime. It took the iPhone 1 year and 1 month to just get Exchange into the phone. Give Palm a chance.
    Last edited by Eguy; 06/09/2009 at 03:10 PM.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  9. #9  
    Quote Originally Posted by markinbright View Post
    Hmm, I didn't think about checking the URL. You're right it defaults to https. That's interesting because I've always been told we don't use SSL and as I mentioned I've always had to uncheck SSL when setting this up on other smartphone clients.
    I started to correct your earlier post, and then decided "why bother". Good to see that you willingly noted this.

    When installing Exchange systems, Open Web Access defaults to https. Your admins probably don't even realize they installed it that way.

    Further, if you go to http:// whatever, it redirects you (by default) to https://
  10. #10  
    Quote Originally Posted by Frustrated_Sprint_User View Post
    I am so glad to see this thread. I bought the Pre Saturday and was so excited...until I gave it to our IT dept yesterday to hook up my work e-mail. Apparently we have a non-SSL server so they can't make my phone work. I've been on the phone with Sprint tech support and Palm tech support and have been told that they are working on it (or are going to be working on it depending on who you talk to) and that there is no time table for this fix. The sprint tech guy said something about purchasing a certificate of authority for my phone, but the IT dept won't do that since everyone else has an iPhone and they won't change everyone else's settings. I'm so frustrated right now! My plan is up next month and as of right now I will be returning this phone and switching to AT&T and the iPhone.

    Does anyone know how long a fix like this may take? I may be able to hold out a few days, but I can't go months without my e-mail!
    There is so much misinformation and misundertandings about this floating around, that it's almost impossible to address the issues.

    First of all, if your IT folks add a certificate (public or self-signed), it will not change anything for the people using the iPhone, unless the IT folks make SSL a requirement.

    Secondly, the server is almost definitely an SSL server. This is the default setting for Exchange (at least from Exchange 2003 and up), and involves quite a few hurdles to get around it.

    That still leaves you up the creek with no paddle, since your IT department is not likely to be able to find the root cert and send it to you.

    I do think it's interesting how many deficient systems this issue has shaken out of the trees though (including my own).
  11. #11  
    Quote Originally Posted by hparsons View Post
    There is so much misinformation and misundertandings about this floating around, that it's almost impossible to address the issues.

    First of all, if your IT folks add a certificate (public or self-signed), it will not change anything for the people using the iPhone, unless the IT folks make SSL a requirement.

    Secondly, the server is almost definitely an SSL server. This is the default setting for Exchange (at least from Exchange 2003 and up), and involves quite a few hurdles to get around it.

    That still leaves you up the creek with no paddle, since your IT department is not likely to be able to find the root cert and send it to you.

    I do think it's interesting how many deficient systems this issue has shaken out of the trees though (including my own).

    I may have misstated the SSL server thing. This is what he said: "The Palm Pre does not support the option to turn “SSL” off to sync the phone to the network for the Exchange Server." I'm not sure if that makes a difference or not?

    I have to admit that as a non-IT person I don't get (or really care to get! LOL) the whole SSL/non-SSL issue, but it seems like a lot of people don't have it so I am confused why palm didn't make sure that the phone was compatible for everyone before they released it, or why they told me it would be compatible with my system only to have me (and several others) be disappointed when I found out it isn't. The rest of my firm has iPhones (except for me and 2 blackberry users) and they don't have a problem connecting and I was able to connect without a problem with the HTC Mogul so I am thinking it can't be that hard to fix right? I just wish someone would tell me when I can expect a fix instead of the standard "we are working on it and it will be fixed in a future update." That way at least I know if I should return the phone and switch to AT&T or not.
  12. #12  
    Quote Originally Posted by Eguy View Post
    They are working on it at Palm. We might see a fix this week but your guess is as good as mine. Keep in mind it has only been out since SATURDAY. Give it some time people. Try and use OWA in the browser if you can in the meantime. It took the iPhone 1 year and 1 month to just get Exchange into the phone. Give Palm a chance.
    The difference is that nobody expected it to work with Exchange flawlessly because Exchange wasn't a feature. Palm and Sprint made it very clear that this would work. It's not just non SSL that doesn't work either, there are a slew of problems.

    I am patient since it is a new phone, but I don't know how many people can afford to wait if this is a primary function they need.
  13.    #13  
    @markinbright: So if the Pre doesn't have the options to uncheck SSL, how did oy make it work? Where did you enter your OWA URL and password info if you're in EAS setup? For some reason now I can send emails out but can't receive any.....


    Quote Originally Posted by markinbright View Post
    Not sure if this helps, but my company runs Exchange 2003 and we don't use SSL or TLS. With my previous Treos (and Centro) I've had to check the email settings and make sure to uncheck those boxes or it wouldn't work. I set mine up on the Pre with no problem. All I did was put in the URL for our OWA service along with my user name and password. I haven't found anywhere in the Pre where you can customize any of the server settings.
  14. #14  
    Quote Originally Posted by Sparkomatic View Post
    I'm in the same boat. There are actually a couple of threads about this. This issue is mixed in with the threads on the PIN lock issue.

    Right now, I've gone through some hurdles to get my contacts on my Pre and my email. I'm forwarding a copy of my email to a gmail acct so I can at least see the emails I get.

    I'm with you though. Giving Palm to the end of next week (or as long as I can take it) to correct this issue, of it has to go back. Which is sad cause I'm really digging the Pre so far.
    Right there with you both.
  15.    #15  
    Okay, strange. Now I can get my work email. But when I go into the account setup, it's setup as an IMAP server and it doesn't give me the option to change it to EAS. My calendar, tasks, and contacts however do NOT seem to be syncing.

    Any ideas?
  16. #16  
    Quote Originally Posted by shaggy745 View Post
    Okay, strange. Now I can get my work email. But when I go into the account setup, it's setup as an IMAP server and it doesn't give me the option to change it to EAS. My calendar, tasks, and contacts however do NOT seem to be syncing.

    Any ideas?
    That's because IMAP is an email protocol. It will not sync anything except email and the folder structure.
  17.    #17  
    Right, but I can't figure out why for some reason it stopped letting me select POP, IMAP, Exchange and just started defaulting to IMAP. any thoughts??
    C
  18. #18  
    Quote Originally Posted by shaggy745 View Post
    Right, but I can't figure out why for some reason it stopped letting me select POP, IMAP, Exchange and just started defaulting to IMAP. any thoughts??
    C
    I'm not 100% sure, but it appears that once an account is set up on the Pre, it does not allow you to change the type of account. You have to create another account (and likely will have to delete the existing one).

    I got my home server Exchange acount set up. If I go to that account now, it shows Exchange (EAS) as the MAIL TYPE, and will not let me change it.
  19.    #19  
    I deleted th eold account entirely and when I set up the new one it still was defaulting to IMAP.
  20. #20  
    Quote Originally Posted by shaggy745 View Post
    I deleted th eold account entirely and when I set up the new one it still was defaulting to IMAP.
    Yes, it will default to IMAP. Select the option to ADD AN ACCOUNT. When you get to the ADD AN ACCOUNT screen, do not add anything - Go to the EMAIL dropdown, and select MANUAL SETUP. Then you can set the MAIL TYPE to EAS (or whatever you want).
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions