Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    Ack... So the workaround is to create a brand new google account? Come on Palm... I REALLY want my calendar to work right!
  2. #22  
    I had a lot of trouble syncing my pre back to google. What I ended up doing was to use a new google calendar account and reassigning my existing events on the pre to that new account. Sync worked almost instantly. I'm not sure but it seems my old account had a number of shared calendars with other google accounts and perhaps that kept the sync from happening. I tried to add (via sharing) another calendar to my new account and sync a new event from pre to google and it didn't happen as fast (although it did happen eventually). Now I just have all the calendars I want on my pre registered directly to a unique account for each calendar, no sharing, and it seems to work fine both ways.
  3. #23  
    I made the mistake of running the Palm data transfer program twice because the first time it looked like my contacts did not transfer to Google. I've now got duplicate calendar entries for every event.
  4. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
    #24  
    Seems like a lot of work just to sync up Google. Hmm.....

    Has anyone noticed that when you look at your entire month at one time on the Pre, you can't see "all day" events? You have to go to weekly or daily views. This is super annoying! The "all day" events should be even more important. You are busy...ALL DAY. Haha.
    What if this whole crusade's a charade? -Trent Reznor
  5.    #25  
    Quote Originally Posted by Disaster View Post
    I made the mistake of running the Palm data transfer program twice because the first time it looked like my contacts did not transfer to Google. I've now got duplicate calendar entries for every event.
    this is exactly what i did the first time- no where in the directions does it say it can take HOURS to fully sync. I told the tech they need to add that to the instructions! My contacts came right over but the calendar and memos where about 3 hours later - and of course i ran the DTA a second time - thus my dups.
    are you fixed yet?
  6. #26  
    DUnno if the fix is "permanent" but after finally updating to the 1.02 firmware last night, the appointments that I had put on my Pre up to several days ago are this morning showing up on my Google Calendar.

    It may be worthwhile to check your firmware version. I hadn't seen anything that suggested the firmware update had anything to do with Google syncing, so I wasn't expecting anything.
  7. NINnerd's Avatar
    Posts
    358 Posts
    Global Posts
    412 Global Posts
    #27  
    ed - Yah, I didn't even know what the update was for, but I did it. Haha. Someone suggested it to me when I couldn't find the 'clock' app on my Pre. And it worked in bringing me that app. So yah, I always update whenever there's one available.
    What if this whole crusade's a charade? -Trent Reznor
  8. #28  
    Quote Originally Posted by odgnut View Post
    Hmm...I've had weird bugs with Google calendar like events in the Pre being off by one day...but I've had no problems syncing from my PRE to Google Calendar. It's instantaneous.

    Hi, you said you'd been having the problem where lots of the calendar events sync one day off between Google calendar and the Pre. Were you able to solve it? I haven't been, and it's making me nuts!

    Many thanks.
  9. jayzun's Avatar
    Posts
    192 Posts
    Global Posts
    193 Global Posts
    #29  
    From another thread...I got this to work by restoring the 1.0.2 default ROM on my Pre using the WebOS Doctor. After the reset I am now able to sync (at least manually anyway, haven't waited long enough to see if it syncs automatically).
Page 2 of 2 FirstFirst 12

Posting Permissions