Results 1 to 6 of 6
  1.    #1  
    I've my calendar / Facebook account setup for over 24 hours, and none of my fb calendar events are showing up yet.

    When I go to the Facebook account settings under the Calendar, it says "You do not have calendars enabled for this account"

    Where do I enable it?
  2. #2  
    My Facebook events are not showing up either. Google calendar works fine, and facebook imported my friends into the contacts fine. When I go to account settings for the account, I do not even get the "You do not have calendards enabled for this account" error. It just shows Facebook as being set to Orange in the calendar, and "Display in All Calendars" view is set to on. Looks like everything is setup fine, but no dice.
  3.    #3  
    Actually, based on your response, it sounds like you got further than me. The option to select a color only appears in my google account so far, and the facebook account is still giving me this error. It's been a few days now, so I'm not sure what's causing it. Has anyone else gotten around this problem?
  4.    #4  
    Well, it looks like version 1.03 still didn't anything to address this problem. Is anyone else having trouble getting their facebook calendar to sync?
  5. andrewh's Avatar
    Posts
    9 Posts
    Global Posts
    44 Global Posts
    #5  
    I get the same error message for my google calendar! It worked fine until sometime around the update. I noticed it kept telling me I have an incorrect password, and no matter how many times I have reset the password or removed the account and re-added it, I keep getting the same message. It worked fine. I can log into google and see all the events I entered from my pre!
  6. andrewh's Avatar
    Posts
    9 Posts
    Global Posts
    44 Global Posts
    #6  
    I found a fix on another forum which worked for me. Try it. Here is the link! Good luck!

Posting Permissions