Page 3 of 3 FirstFirst 123
Results 41 to 58 of 58
  1. #41  
    Quote Originally Posted by mr29rose View Post
    i figured out with palm support that aol outgoing port should be 587 and now problem solved.

    I will monitor it and see if i get errors again

    i thought the errors had to do with being connected to wifi or evdo data. I turned off wifi and the emails sent out. So i was confused. But i tried with the new 587 setting and both wifi and evdo sends emails now
    i will have to try this...
  2. Kelley B's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #42  
    A couple months back I made a post about the email challenge, talking through all the different points that are discussed here. I ultimately discovered a solution that worked well for my setup, and I imagine that if a similar process is followed (even if not using roadrunner), most people would be able to break through the barrier and get it properly setup.

    Also, after 1.3.1 I made an update. The update is noted in the post.

    See here for the discussion
  3. #43  
    Where do you go to switch the port? My bad I'm little lost....
  4. Kelley B's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #44  
    Quote Originally Posted by REPLAY View Post
    Where do you go to switch the port? My bad I'm little lost....
    Email --> Preferences & Accounts --> Accounts (Select account to be modify) --> Change Login Settings (at bottom of screen) --> option for changing port is toward bottom of screen
  5. #45  
    Nothing has work for me yet....i got aol mail, yahoo, and gmail....anyone else still having a problem???

    I reset my phone twice, erase the account and put it back on twice, and ever try changing the port, i can receive them all day but i can't send them out......lmao ish is rough!!!!
  6. #46  
    Quote Originally Posted by REPLAY View Post
    Nothing has work for me yet....i got aol mail, yahoo, and gmail....anyone else still having a problem???

    I reset my phone twice, erase the account and put it back on twice, and ever try changing the port, i can receive them all day but i can't send them out......lmao ish is rough!!!!
    OHH YEAH THIS WILL NOW BE MY 10 POST SO I NOW LOOK at LINKS EWWWW WEEEE!!!
  7. #47  
    Yep.. I still have this problem and it must be on Yahoo's authentication side as it works on and off sporadically. Some times it works some times it doesn't. It really bothers me.
  8. #48  
    Info from Yahoo's customer care page.

    Attention We are in the process of upgrading all of our Yahoo! Mail servers as part of our ongoing efforts to give you the best Mail service possible. During this upgrading process, you may experience various errors, connection issues or latency. However, it is temporary. We recommend that you give it another try. Don’t worry; nothing will happen to your account or any of your messages.
  9. #49  
    if you reset your phone it should work. I had this problem all day until I reset the phone and now no problems...
  10. #50  
    Quote Originally Posted by jamiespeck View Post
    this is how i fixed it for the outgoing server problem....

    When set up my yahoo email it wouldnt store the out going password in there. So what i figured out was to turn off authencation off and back out and it should give u a prefs saved. Then go back in and turn it back on and put your username and password in, for yahoo its your email address and password. Then back out and it should give you the saved prefs again. Your out going email should work now. Hope this helps for everyone..
    this work for me simple and easy!!! Good looking out!!!! It worked for yahoo and aol!!!
  11. swimb's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #51  
    Quote Originally Posted by Liberty Rebellion View Post
    I can't send email because I can't get the setting for SMTP to NOT use authentication. Everytime I switch it off and swipe back it says preferences updated. If I go back to that same screen SMTP authentication is on again.

    I have tried removing and re-creating my account with the same results. WTH?
    Same problem for me too! Any solution?
  12. #52  
    same problem on my german o2 pre with aol mail...
  13. #53  
    I deleted Yahoo, added it again, and still the error message that it was missing some security access. I then went to settings 9under preferences in the drop down menu)and changed outgoing mail server "use authentication" to ON, and entered my Yahoo account password. It has worked fine so far.
    Palm III -> Palm m500 -> Zire 71 -> Zire 72 -> Treo 700p -> Palm Pre Minus -> TWO Touchpads 16gb -. and unfortunately, a Motorola Photon 4G...
  14. #54  
    This has recently been happening to me, even right now there's an email in my outbox that won't send. Does anyone have any advice to fix this problem?
  15. #55  
    I had a situation where my email send abruptly stopped working for only one of several email accounts on my WebOS 1.4 Palm Pre. The symptoms at the server were that the Palm would abort the connection during the initial handshake. The symptom on the Pre was an "Email Application Alert Error Sending ..." error message. The problem appears to be with the Pre Certificate manager. I already had certificates in the Certificate Manager and had tried reinstalling the self signed certificates for the email server SSL with no change. I then went to Reset Options and performed an "Erase Apps and Data" reset. The email was still not working after the reinstall but I noticed that there were no certificates in the Certificate Manager anymore after the partial wipe and reinstall. Reinstalling the self signed certificates for the email server fixed the problem. The email problem appears to be in the Palm Pre Certificate manager and possibly self signed certificates on the email server for encryption. For now try deleting the existing certificates for the problematic email server and reinstall them (your email server admin can email them to you as attachments to an email and you just tap on the .PEM files to bring up the Certificate Manager and indicate that you trust the certificate)
  16. MiguelATF's Avatar
    Posts
    92 Posts
    Global Posts
    95 Global Posts
    #56  
    Am a new and happy PRE user but experienced my first problem today when the Pre wouldn't send out email and gave me the same dreaded ERROR SENDING...MAIL message that others have gotten.

    My Pre is running the new OS - 1.4.1 - and my carrier/provider is Sprint.

    I read this post and all the others but couldn't figure out a fix. I called up Sprint Tech Support who were friendly but unfortunately clueless: they seemed to know less about my Pre than I did.

    When I asked Sprint Tech Support whether or not I had the correct outgoing Mail Server (which can be accessed via Mail Preference > Change Login Settings >Outgoing Mail Server) the Tech Support person I was talking to didn't know - and when I asked additional questions about whether or not to use Authentication - and whether or not my Pre had specified the correct outgoing mail server - I got an equally confused response. The only thing they were able to suggest was that I delete and reinstall the particular account.

    So I did that - it was time consuming and a serious pain in the A*** and basically a waste of time - as the problem persisted.

    Finally, I solved the problem by myself by doing a bit of research about my email provider, earthlink. When you send stuff out via Earthlink, they want to know that you are really a user. So you have to have Authentication - and supply your password. But after I modified my Pre's settings to do just that....it still didn't work....I kept getting the dreaded ERROR SENDING...MAIL message.

    So.....FINALLY....I discovered that, like some "POP" providers, Earthlink uses a special mail server for its accounts. The Pre had automatically given me smtp.earthlink.net as the "outgoing mail server" name - but when I added the letters AUTH - and changed the mail server name to smtpauth.earthlink.net -

    The problem was solved. Now I can send/receive emails easily.

    Just thought I should pass this on in case anyone else is experiencing this particular variation of the problem.

    Miguel

    Miguel Tejada-Flores
    Somewhere in Oregon
    and occasionally Guadalajara
    FrankenPre PRE 2 on Sprint (in USA)
    Original PRE on Telcel (en Mexico)
    Plus ca change, plus c'est la meme chose!
  17. #57  
    Quote Originally Posted by MiguelATF View Post
    Am a new and happy PRE user but experienced my first problem today when the Pre wouldn't send out email and gave me the same dreaded ERROR SENDING...MAIL message that others have gotten.

    So.....FINALLY....I discovered that, like some "POP" providers, Earthlink uses a special mail server for its accounts. The Pre had automatically given me smtp.earthlink.net as the "outgoing mail server" name - but when I added the letters AUTH - and changed the mail server name to smtpauth.earthlink.net -

    The problem was solved. Now I can send/receive emails easily.

    Just thought I should pass this on in case anyone else is experiencing this particular variation of the problem.

    Miguel
    I just switched this past weekend to the Pre also, and this morning had the email send error. I am on Verizon and have my email through Cableone.net. I put auth.cableone.net in the server name, and everthing seems to be working great.

    Gayle
  18. #58  
    I've been having similar problems from time to time. I'll try to send an e-mail and it will just sit in my Outbox issuing vague and unhelpful error messages every time I try to send it. I prefer not to delete and rebuild the e-mail profile so I tried just validating the e-mail settings. It's worked for me a couple of times! Try this: Email / Preferences & Accounts / (select the relevant account) / Change log-in settings / Manual Set-up / Validate Settings

    I'm using webOS 2.1.0 on a Pre2.
Page 3 of 3 FirstFirst 123

Posting Permissions