Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 58
  1. #21  
    my port number for outgoing aol is 25 and encryption is set to none and use authentication is on.

    should i change any settings.
  2. #22  
    Bump...
    I'm unable to send e-mails from my AOL account also. my outgoing settings are: SMTP.aol.com, port number is 587. Anyone know what's going on?
  3. #23  
    what r proper settings for outgoing aol mail. some email gets sent and some give error message and are in the outbox. and then it finally sends.

    what could it be.

    is it as easy as changing a setting in the outgoing. im sure this is a sim ple issue to fix right?
  4. #24  
    do i need the number :587 after smtp.aol.com for outgoing like i see on my touch pro settings for aol?
  5. #25  
    TTT. Having same problem.
    Phone history with Sprint since April 2001: Kyocera QCP-2035, LG Touchpoint 1100, Samsung i500, Treo 650, Treo 700p, Treo 755p, HTC Mogul, Blackberry 8830, Samsung A900M, Motorola ic902, Blackberry Curve 8330, Samsung Instinct, HTC Touch, Treo 800w, Touch Diamond, Touch Pro, Motorola i9, Treo Pro (personal)/Iphone 3G 16GB (gone to make room for Pre), Palm Pre, blackberry tour, iPhone 3GS 32GB
  6. Tmac923's Avatar
    Posts
    96 Posts
    Global Posts
    100 Global Posts
    #26  
    I also have the same problem with smtp-server.cinci.rr.com

    I also just spoke with Time Warner and they confirmed that user authentication is on, email name and password are used, and port is 25 with ssl off.

    This still doesn't work for me. He told me to contact palm. Hello, PRE, what's the problem?
  7. #27  
    I have a comcast email account and was experiencing the same error when sending email from my pre. The forum posts were helpful, but even when using the recommended incoming and outgoing setting for Comcast (110 & 25)...I still got the error. I decided to remove my email and re-add it. That did the trick. My current ports are 110 & 587. I found another article advising that Comcast is blocking 25, so maybe that is the reason for the change to 587 for the outgoing port. Thanks for the info everyone!
  8. #28  
    i figured out with palm support that AOL outgoing port should be 587 and now problem solved.

    i will monitor it and see if i get errors again

    i thought the errors had to do with being connected to wifi or evdo data. i turned off wifi and the emails sent out. so i was confused. but i tried with the new 587 setting and both wifi and evdo sends emails now
  9. #29  
    Rather than starting a new thread, here's my issue:

    On my Pre I have an exchange account, hotmail, gmail and my own pop account hosted through dotster.


    Every time I send an email, whether it is a reply or a new email, from any of the accounts it fails with the same error everyone else is getting. Every single time.

    BUT, if I go to the outbox, open the error message, then tap "send" it goes out successfully with no error, every time.

    Summary. First send fails, every time. Second send succeeds, every time.

    I have tried deleting and re-adding the accounts with no luck.


    This along with my blown speaker makes me wish I still had the Centro.
  10. #30  
    Quote Originally Posted by jbolty View Post
    Rather than starting a new thread, here's my issue:

    On my Pre I have an exchange account, hotmail, gmail and my own pop account hosted through dotster.


    Every time I send an email, whether it is a reply or a new email, from any of the accounts it fails with the same error everyone else is getting. Every single time.

    BUT, if I go to the outbox, open the error message, then tap "send" it goes out successfully with no error, every time.

    Summary. First send fails, every time. Second send succeeds, every time.

    I have tried deleting and re-adding the accounts with no luck.


    This along with my blown speaker makes me wish I still had the Centro.
    This is exactly the same issue I am having - any cures for this?
  11. #31  
    Quote Originally Posted by vhousad View Post
    This is exactly the same issue I am having - any cures for this?
    I still have not had the time or energy to go into sprint and try swapping my phone for one that works. I know it will be a big hassle and I need to go in already in a foul mood and ready to argue. The local sprint service center is like going into Hell's Waiting Room.
  12. #32  
    I just came across a new variation on my issue where the email is going out with the wrong address. Here's the sequence:
    1) Send email from IMAP account
    2) Error message received
    3) Go to outbox of IMAP account. Open message and resend.
    4) Message is submitted, although out of GMail account?!?

    Thoughts?
  13. #33  
    Could not send from Yahoo. GMail, Work/Exchange work fine. Can receive on all. Checked settings. Reentered password for secure SMTP (port 465), tried changing username to include @yahoo.com, all with same result.

    Am removing Yahoo mail account. Reset phone (Sym - Func - R). will try to re-add account. Am on Wifi so download should go quick(er).

    Thanks,
    Mike
  14. dale_fater's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #34  
    Same problem here and the original stuff that was on beer planet is not sufficing after this update. Anyone have a clue
  15. #35  
    Try switching from EVDO to Wi-fi and send your e-mail from Yahoo and AOL. I was working another thread and for some reason, the update doesn't allow you to send through EVDO, but you can send through Wi-fi. I tested and it is a fix until they figure out what is going on.
  16. dale_fater's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #36  
    This may be what you were referring to, but Yahoo Mobile has a great site and easy use email system. Almost not even worth trying to make it work through the phone when the web is that easy. It does not match the Pre's ease, when it works, but defintely a great work around.
  17. #37  
    after re-adding Yahoo mail, still cannot send from Yahoo. Others work fine. Will try sending over wifi shortly.
  18. #38  
    Tried over wifi, but did not work. later in evening, started working after prompting for my credentials (again). weird. I suspect has to do with palm.smtp.yahoo.com host. Yahoo help only showed plus.smtp.yahoo.com. Weird. Seriously, can't Palm and Yahoo use ONE smtp and ONE Pop/iMap host?
  19. #39  
    I can't send email because I can't get the setting for SMTP to NOT use authentication. Everytime I switch it off and swipe back it says preferences updated. If I go back to that same screen SMTP authentication is on again.

    I have tried removing and re-creating my account with the same results. WTH?
  20. kmpisme's Avatar
    Posts
    39 Posts
    Global Posts
    43 Global Posts
    #40  
    Quote Originally Posted by Randy99 View Post
    I too have the Pre email, outbound smtp problem (using Sprint's smtp server)

    Since yesterday afternoon, I've spoken to three different techs at Sprint and none of them have been able to solve this problem. They're not even sure if authentication is needed!

    Server is smtp.sprintpcs.com and I'm using the username found under my Device Info -> More Info -> NAI.

    Last nite, the tech showed me how to set my smtp password using sprint's web site, but that didn't help. This morning I even tried deleting the email account completely on the Pre and entering in fresh account info, but this too has failed.

    Randy --a long time palm phone user.
    Quote Originally Posted by Randy99 View Post
    Update on my saga...

    Just had a long call with a Sprint Business Tech who conferenced-in a Palm Tech:

    Palm thinks the Sprint outbound SMTP server is no more... Sprint Business insists that the decommissioning was for *inbound* only.. she even asked someone else who confirmed that Sprint's *outbound* SMTP is still up. I just checked using telnet on my PC and confirmed that it is in fact up & running. You can try this yourself--> telnet smtp.sprintpcs.com 25 (google the instructions for "command line smtp test")

    Finally, we tried a hard reset on the pre... and logged into my existing profile. Then I noticed something interesting! The username that was pulled down into this email account was the username set up last night using Sprint's Web site, and not the NAI found on the Pre. So, this made us think why others have reported a reset fixed the problem. (but it didn't... my sprint web logon is a subset of my NAI... maybe it just got truncated when it pulled down??)

    Anyway, after all that, outbound SMTP still fails using smtp.sprintpcs.com

    I was issued a Palm Service Request# and was promissed a call back from Palm w/in 48 hours.

    Randy
    Yep - what a pain. I have Brighthouse Roadrunner email acct. & their customer support said the outgoing problem is not with them, but Sprint b/c I can get incoming but not outgoing email. I also have no problem with my work exchange account or my Google email accounts.

    All the issues/fixes highlighted above in blue I've also dealt with. I've spoken with numerous Sprint reps (and numerous hours on the phone), the most recent scheduled a call back time to get back to me b/c he had heard something about Sprint's outgoing server was changed or no longer working. I never heard back from him. I tried all the fixes listed in these comments and from the page How To Fix Palm Pre's "Error Sending Mail" Problem and none worked.

    When I read about the NAI that is something I hadn't checked and b/c I was using the updated user name and password that was changed on my acct when they changed my number to be the primary number on the account. I we back and checked the NAI which was still the original assigned to the phone (rather than my updated info). So, I entered that NAI user info with and tried the original password Sprint had set up the phone with which is "sprint" (no quotes), and now it works fine. Interestingly I'm still getting an exclamation mark at the top when sending/receiving but everything is working. Who knows~ My final settings that now work:

    Mail Type: POP
    Incoming server: pop-server.tampabay.rr.com
    Enter your user name (your email)
    Password (enter your password for the email acct)
    Encryption: None
    Port: 110

    Outgoing server: smtp.sprintpcs.com
    Use Authentication: On
    User name (the NAI one off phone) see in prev. post how to find
    Password: sprint
    Encryption: None
    Port: 25

    I don't know if the password "sprint" will work b/c it may be a default one until it is changed but it's worth a try. It's bizarre to me that different approaches are working for some but not others. Good luck!
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions