Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47
  1. #21  
    STRANGE situation
    so use palm app to put contacts on my phone
    they supposed to sync with google,but NONE of the contacts show up in google
    however, if i add a contact in google it will go to my phone
    so its in sync, but not syncing
    and then i guess the palm pre wont accept contacts starting with a + sign? i have like 10 contacts starting with that because i want them at the top
    they wont show up on the phone, or if i search for the contact by name
    however, if they call or text me, their name picture and stuff WILL show up,but when go to contacts its not there (it IS on the google contacts tho)

    crazy sync
  2. baai's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #22  
    When I add an appointment or make a change to my Google Calendar, the change shows up on my Pre with no problem. But none of the appointments or tasks that I imported to the Pre from my Palm Desktop application have showed up on Google in over a day.

    When I imported the data into the Pre, I did not have a GMail account or Google Calendar so I synced them to my Palm Profile. Could this be the problem? If so, how can I solve it?

    [Sorry Jupiter, I must of put this comment in before I saw your similar post.]
    Last edited by baai; 06/10/2009 at 10:48 PM. Reason: Comment on post immediately above
  3. buyrihn's Avatar
    Posts
    449 Posts
    Global Posts
    453 Global Posts
       #23  
    Damn it! Syncing worked for 24 hours, then stopped. WTF? I can't have this... I know Palm's aware of it, but I need this fixed. Yesterday. I've already lost a handful of phone numbers that I've put into the phone because of all the resetting I've had to do trying to get this working.

    Pretty please, Palm? With sugar on top?
  4. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
    #24  
    Quote Originally Posted by retsamhgiht View Post
    For more info, see

    (palm dot com) /us/support/downloads/pre/migration/index.html?sssdmh=dm13.205471

    I have the same problem. I use Google Calendar and Google Contacts, but don't have a gmail address; I use my personal one for my Google account (and want to keep it this way).

    It hasn't just not synced my new contacts, the Pre has not synced ANY contacts with Google. And it is set as the default in my sync / contacts preferences.
    im having the exact same problem. google is set as my default contact profile, but no contacts on my phone sync to google???? how do i fix?
  5. tialoc's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
    #25  
    I don't want to jinx anything but since I have removed and replaced the battery on Tuesday syncing has worked great.
  6. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
    #26  
    Ok. I created a new contact on the Pre and it synced to Google contacts.
    Is there a way to sync all existing palm contacts to gmail via the pre?
  7. #27  
    [QUOTE=buyrihn;1648707]Somebody, anybody... I can't be the only one that it's not working for.[/QUOTE

    buy you're not alone pal! I too am having the same exact issue. I can sync from pre to gmail and vice versa on calendar however regarding contacts it won't sync I keep having to remove the gmail account and adding it again. I'm going to call palm's butler service for the pre tomorrow and I'll post my results. PAAAAAAAAAAAAAAAAAAAALM! lol
  8. #28  
    I am having the same issue which just started last week. I currently have 453 contacts in my gmail, but only 436 on my Palm Pre. I added a test contact to gmail but it doesn't show up on the Pre. I added a test contact on the Palm Pre, and it shows up on gmail.

    The problem is that contacts added directly to gmail online, do not get added to my Pre.

    I am not having this issue with my google calendar as it continues to sync back and forth.

    Any new updates on this topic?
  9. #29  
    No updates from me but I added a new contact this morning VIA the web to my google account. It auto synced with out an issue for me. I hope you get this fixed soon!
    SGIII SOON! (ATT)

    Palm Pre- > HTC EVO 3D > HTC One X > Samsung GSIII

    If any of my posts help you please thank me!!
  10. #30  
    Quote Originally Posted by buyrihn View Post
    Somebody, anybody... I can't be the only one that it's not working for.
    Just tested...works fine for me...not having a problem that I can tell.
  11. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #31  
    I'm having the same issue. Contacts fail to sync. So I made the mistake of deleting my gmail account and adding it again; now none of my contacts are showing. It says "sync" complete but thats it.

    And yes, google is my default account. Anybody have a solution or know what's going on?
  12. willsurg's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #32  
    Hey guys, this is an old problem which palm has not yet fixed. You need to search through all of your contacts on both your palm and the cloud, and any other device you are sync'ing with and make sure you DONT have a card thats says "No Name" Basically its a contact with no name, but may have a number or email associated with it. You need to delete it and then re-sync. you may even have to delete the entire file from your pre and then re-sync. That should take care of the problem until whatever bug/ error caused a no name to appear as a contact. hope this helps!
  13. overtime's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
    #33  
    It's not working for me either. I also am not able to sync with my Palm Profile. I have switched between the two and tried to sync and it's not working. I have also tried to sync with an old version of iTunes to sync my Outlook that won't sync with my Pre as well. I'm having major issues with backup and restore.
  14. gryn's Avatar
    Posts
    148 Posts
    Global Posts
    158 Global Posts
    #34  
    The only fix I found so far is adding the Google Sync exchange email account as with the iphone/ipod touch
    It syncs everything instantly but I think it murdered my battery. Please try this out and let me know how your battery does.

    Make sure you have all your data backed up on google first!

    1. Delete all gmail accounts (IM, email, calendar, contacts) for ease of use

    2. Add a new email account in the Email app prefs.

    3. In the new email page open the prefs/email drop down in the top left and select 'Manual Setup'

    4. Enter the following:

    Mail Type: EAS
    Email Address: Your @gmail.com
    Domain: leave empty
    Username: Your @gmail.com
    Password Your gmail pass

    5. Go do 5 sets of 10 pushups for the good of humanity while you wait for Contacts and Calendar to sync.

    Now you should have instant updates to those respective apps.
    I'm assuming, without knowing how it works, that these apps are all using push and draining the battery. That's why I ask you guys to try this out if it concerns you and how your battery fares. I was trying out the powersave patches at the time and did many doctors, so I'm not testing out this out because i'm Pre exhausted.

    Try setting he mail app to fetch instead of "As items Arrive" I didn't try that.
  15. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #35  
    I just realized I'm having the same problem.

    I added a new number to a contact on my phone and it's NOT showing up in my Gmail contacts online.

    I deleted a contact from my phone and IT DID delete from Gmail contact online. So that's weird.

    It's supposed to work both ways right? I thought it always did.
    Last edited by Tikerz; 12/08/2009 at 01:10 PM.
  16. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #36  
    Quote Originally Posted by grynv View Post
    The only fix I found so far is adding the Google Sync exchange email account as with the iphone/ipod touch
    It syncs everything instantly but I think it murdered my battery. Please try this out and let me know how your battery does.

    Make sure you have all your data backed up on google first!

    1. Delete all gmail accounts (IM, email, calendar, contacts) for ease of use

    2. Add a new email account in the Email app prefs.

    3. In the new email page open the prefs/email drop down in the top left and select 'Manual Setup'

    4. Enter the following:

    Mail Type: EAS
    Email Address: Your @gmail.com
    Domain: leave empty
    Username: Your @gmail.com
    Password Your gmail pass

    5. Go do 5 sets of 10 pushups for the good of humanity while you wait for Contacts and Calendar to sync.

    Now you should have instant updates to those respective apps.
    I'm assuming, without knowing how it works, that these apps are all using push and draining the battery. That's why I ask you guys to try this out if it concerns you and how your battery fares. I was trying out the powersave patches at the time and did many doctors, so I'm not testing out this out because i'm Pre exhausted.

    Try setting he mail app to fetch instead of "As items Arrive" I didn't try that.
    I just did this and it works. I don't use Gmail for email, just for storing contacts. Therefore, I changed mail fetch to "Manual" for Gmail to save battery. I updated the same contact I was trying to before and went to check Gmail online and it updated. Thanks!
  17. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #37  
    Interesting, no one else has this problem?
  18. bkell's Avatar
    Posts
    28 Posts
    Global Posts
    35 Global Posts
    #38  
    I still have this issue. Any changes I make on my phone is reflected in gmail, but any changes I make in gmail are not reflected in my phone unless I remove and re-add my gmail account which is not an acceptable solution.

    I essentially tried everything on this thread. I deleted my backup, i've removed and added my gmail account several time, I tried adding gmail as an EAS, I've looked through all my contacts for a no name. All to no avail.

    Anything else to try?

    Edit:
    Alright. Well it appears something that I did fixed it. I have no idea what. But I just added a contact on gmail and it was sent to my phone and added a contact on my phone that was sent to gmail. Good stuff. Hopefully it stays.
    Last edited by bkell; 12/12/2009 at 09:59 PM.
  19. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #39  
    I've been using Gmail sync'd as EAS for a week and discovered a problem with it too. I looked at a contact on my phone that should have 3 numbers, but only had one. On Google contacts it has three.

    So then I decided to switch back to Google sync on the Pre. It appears to be working now for me too.

    Before, editing a contact on the phone would not sync to Google. Now it just did. Weird.

    I think there are issues that Palm needs to work out with Google. Changes made on the phone and changes made on Google behave differently when it comes to syncing.
  20. #40  
    Quote Originally Posted by Tikerz View Post
    I just did this and it works. I don't use Gmail for email, just for storing contacts. Therefore, I changed mail fetch to "Manual" for Gmail to save battery. I updated the same contact I was trying to before and went to check Gmail online and it updated. Thanks!

    I just did this. It worked ! Thank you - G mail rocks with the Pre !
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions