Results 1 to 3 of 3
  1.    #1  
    So, I got my Pre this morning and have finally had a chance to get it setup. But, having a problem setting up Exchange ActiveSync.

    Are there any other options other than the manual setup? My iphone is setup to sync with my work Exchange server and works fine. However, when I try and use those same settings on the Pre, I get an error everytime.

    Use SSL is off on my iphone and I'm wondering if that's the issue. If so, is there a way to turn it off on the Pre?
    Brandon
  2. #2  
    Yes there is a problem with EAS and a server that does not use SSL. We just have to wait for a fix...
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  3.    #3  
    Thanks. I did a quick search before posting but somehow missed the really long thread about this already. Craziness...can't believe the option to turn SSL off is not there. Hope a fix comes soon. I'm digging the phone but without this option, it's gonna have to go back.
    Brandon

Posting Permissions