Results 1 to 20 of 20
  1. Duvi's Avatar
    Posts
    54 Posts
    Global Posts
    20,073 Global Posts
       #1  
    Title says it all? Haven't set my emails up yet and wanted to know if it does or if I should carry my BB as well.
  2. #2  
    seems to be delayed about 60-90 seconds here
  3. #3  
    actually...they're coming through to the iphone and pre at exactly the same time. I think it it push.
  4. #4  
    what about ical, contacts?
  5. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #5  
    Yes, it pushes.
  6. swivet#CB's Avatar
    Posts
    30 Posts
    Global Posts
    38 Global Posts
    #6  
    How did you guys get your MobileMe email to work? What ports and servers did you use?
  7. #7  
    just typed in the address and pw and the pre autoconfigged it
  8. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #8  
    Quote Originally Posted by jacked View Post
    How did you guys get your MobileMe email to work? What ports and servers did you use?
    Incoming:
    mail.me.com
    username without @me.com
    SSL port 993

    Outgoing:
    smtp.me.com
    Use Authentication On
    Port 25
    No Encryption
  9. swivet#CB's Avatar
    Posts
    30 Posts
    Global Posts
    38 Global Posts
    #9  
    Damn these are the same settings I used but no matter what I get an error and it doesn't work.
  10. #10  
    I also auto-configured by simply typing in the email address and password. My Pre did the rest, and my MobileMe email is pushed out immediately.
    Verizon
  11. Duvi's Avatar
    Posts
    54 Posts
    Global Posts
    20,073 Global Posts
       #11  
    Thanks for the feedback guys. I still haven't set my phone up yet, been a busy day, so it's nice to know it will push. My membership is probably running out, must renew.
  12. VitaminA's Avatar
    Posts
    23 Posts
    Global Posts
    84 Global Posts
    #12  
    How long does it take the Pre to Push-Calendar to MobileMe or does it at all?
  13. #13  
    Quote Originally Posted by VitaminA View Post
    How long does it take the Pre to Push-Calendar to MobileMe or does it at all?
    It doesnt
  14. #14  
    hi all, my mobile me email was working for the first day then the send email function began to fail.

    i finally just deleted it on there and now it won't work again after i try to add the account again, it makes me enter all the info for it, incoming and outgoing etc, but I do not know what root folder means, what should i put for that and for port. im so frustrated because I didnt have to do this before.
  15. #15  
    My pre autoconfigured my account for pop3 access. If you don't get emails instantly, check the account on your phone. You may have to add it again as an IMAP account.
  16. #16  
    Quote Originally Posted by jurado View Post
    My pre autoconfigured my account for pop3 access. If you don't get emails instantly, check the account on your phone. You may have to add it again as an IMAP account.
    thanks! I looked, it does say IMAP. I don't know whether to call apple or go to sprint, I feel like either one will blame the other. errgh!
  17. jade408's Avatar
    Posts
    64 Posts
    Global Posts
    66 Global Posts
    #17  
    Having the same problem. Can't connect to my mobile me account.
  18. #18  
    I had to set it up as XXX@mac.com. I had a few .me address that worked fine, but those that didn't, worked when I changed it to .mac (Talking about the auto setup)

    Give it a shot.
  19. bryandh's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #19  
    No luck here either getting MobileMe mail working. I've tried using me.com and mac.com and various combinations of settings. I always get:

    Error

    Unable to validate account settings.
    Please check the settings and try again
  20. #20  
    This doesn't help anyone having issues but I haven't had any that I've noticed.

    I was worried about the whole Mac mobile.me syncing thing before I got the Pre. I had never used Google. But I imported contacts into google and just entered email addresses and passwords from mac.com (didn't bother with the me.com because I don't use them) and haven't noticed any issues. Seems like push to me and anything I've sent from the Pre is in Sent on the Mac.

    Calender I haven't used too much.

    One thing about contacts though. Any contact created on your Mac, that then syncs with Google, has two spaces after the town and two after the state in Google contacts. This screws up the Pre if attempting to link two addresses. They seem the same but they are not, so you get two addresses instead of one merged. If you correct this in google it stays corrected.

Posting Permissions