Results 1 to 9 of 9
  1.    #1  
    are you guys seeing this in Backup-->Prefs-->Profile (enter pw)---Profile Settings

    yet my email says i have a profile and can do backups?
  2. #2  
    did you click the verify profile email that palm should have sent you? if not, there is an option to have them send it again on the pre.
  3. #3  
    I am experiencing the same problem. I have definitely verified my phone using my email account, but the Pre still says that I'm not verified. When I log into my online pre account manager, it says that I am verified. What gives?
  4.    #4  
    Quote Originally Posted by supervillain View Post
    did you click the verify profile email that palm should have sent you? if not, there is an option to have them send it again on the pre.
    yeah i did all of that. also said resend link and never came. went into old email and hit old link and hit that too - said it was no longer good.
  5. #5  
    *611
  6. jewel's Avatar
    Posts
    638 Posts
    Global Posts
    666 Global Posts
    #6  
    Have you found a solution to this yet?
  7. anish3232's Avatar
    Posts
    32 Posts
    Global Posts
    98 Global Posts
    #7  
    Same problem I had, I had to do a complete restore of the phone. Then when it restarts you can enter the email you set up with Palm. Thats the only way I got my phone to update.
  8. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #8  
    Mine says that too, even though I did the verification link in the email. I can do updates and backups though. I noticed in the email it says:

    "Please disregard this email if you did not register. You will not be signed up for the Palm Services program."

    I don't remember registering. Maybe you have to do that to be verified.
  9. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #9  
    I went to Palm's website and logged in to "manage my account" and under Profile Status it says Email Verified. Not sure why it says on the phone that it's not verified, but it doesn't seem to be hurting anything.

Posting Permissions