Results 1 to 17 of 17
  1.    #1  
    can anyone here explain how to set my pre to work with 4smartphone.net exchange service?thank you
    Last edited by ericizzy1; 06/06/2009 at 04:32 PM. Reason: GOT IT
  2.    #2  
    can anyone here explain how to set my pre to work with 4smartphone.net exchange service?or any other such service?thank you
    Last edited by ericizzy1; 06/06/2009 at 02:15 PM.
  3. #3  
    I think you just go to the 4SmartPhone Mailbox Manager and fill in the exchange server information as you do for any smartphone.
  4. #4  
    any luck with this? I've been trying with no success.
  5. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #5  
    Did you go to their FAQ's on how to set EAS up on a mobile device? I'm using mail2web and it works very well. Their settings are in the FAQ. Very simple to set up once you know what to enter.
  6. #6  
    Quote Originally Posted by dave75 View Post
    Did you go to their FAQ's on how to set EAS up on a mobile device? I'm using mail2web and it works very well. Their settings are in the FAQ. Very simple to set up once you know what to enter.
    I have gone through the 4smartphone setup info. I hadn't had problems with other devices...
  7. #7  
    how much is mail2web?
  8. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #8  
    There are different prices for different features. I am on a 60 day trial right now for the $10/month plan. I haven't looked into the cheaper plans.
  9. #9  
    Quote Originally Posted by dave75 View Post
    There are different prices for different features. I am on a 60 day trial right now for the $10/month plan. I haven't looked into the cheaper plans.
    thanks. If 4smartphone doesn't respond soon, I'll just migrate over and save 2 months of fees...
  10. #10  
    Quote Originally Posted by aphen View Post
    thanks. If 4smartphone doesn't respond soon, I'll just migrate over and save 2 months of fees...
    4smartphone support thinks palm pre is windows mobile: "I do apologize to hear that your having issues setting up your Palm Pre, written below is the instructions for your Palm Pre Windows Mobile"
  11. #11  
    Quote Originally Posted by aphen View Post
    4smartphone support thinks palm pre is windows mobile: "I do apologize to hear that your having issues setting up your Palm Pre, written below is the instructions for your Palm Pre Windows Mobile"
    4smartphone support called me. Spent 20 minutes doing things I tried already. Being elevated to level 2 support...

    I have a feeling it'll just be easier to switch over to mail2web. dave75, do they offer a referral reward? Let me know, so you can get credit for my switch....
  12. #12  
    Quote Originally Posted by dave75 View Post
    Did you go to their FAQ's on how to set EAS up on a mobile device? I'm using mail2web and it works very well. Their settings are in the FAQ. Very simple to set up once you know what to enter.
    Ok, so I switched to mail2web and having the same problem. Either I'm missing something very simple and will feel real stupid, or something is wrong with the device...
  13. #13  
    Quote Originally Posted by aphen View Post
    Ok, so I switched to mail2web and having the same problem. Either I'm missing something very simple and will feel real stupid, or something is wrong with the device...
    whoa, wait... turned off wifi and something's working...
  14. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #14  
    These are my settings to set up a new email account.

    Mail Type Exchange (EAS)

    Email Address myemail(at)mail2web.com

    Server Name https : //ex7mail2web(dot)com
    Domain ad2
    Username myemail(at)mail2web.com
    Password mypassword
  15.    #15  
    I have 4smartphone working great from day 1.

    incoming mail service: https://owa016.msoutlookonline.net
    domain: EXCH016
    user name: *****_******** (stars stand for my login info)
    password: your password
    Last edited by ericizzy1; 06/16/2009 at 01:39 PM.
  16. #16  
    thanks guys! as I suspected, it was something stupid on my part: the wifi was on...
  17. #17  
    I am using Sherweb and it works great with the Pre ($8.95/mo.)

Posting Permissions