Page 1 of 10 123456 ... LastLast
Results 1 to 20 of 192
  1. Vorian's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
       #1  
    I just got my Pre and I am trying to set it up with the Exchange Server I have running at home. It is Exchange 2007 and just has a privately issued SSL certificate which works fine for Outlook Web Access and connected with no problems with my Treo 800W. Now I tried to get this setup on my Pre and I get the following error... 'SSL certificate error. Is the date and time correct?' Anyone have any ideas?

    Mike
    ---Abort, Retry, Fail???

    Palm III > Palm V > Sony Clie PEG-NR70/U > Palm Treo 650 > Palm Treo 755p > Palm Treo 800w > Palm Pre
  2. #2  
    Is the date and time on both the exchange server and the pre the same and are they both correct. I do not have a Pre yet so no way for me to test but from using on Windows Mobile I ended up just buying a Cert from GoDaddy there not that much. Also do you have SSL turned off.
  3. #3  
    I'm pretty sure the manual does mention something about installing SSL certificates. I'm almost positive you can do it ...
  4. #4  
    I too am trying to figure out how to download my SSL certificates... (subscribed)
  5. #5  
    You might try turning off SSL long enough to test. We don't use SSL on our corporate Exchange server. I'm not sure why. Our IT Director is pretty strict on security, so I guess he's got it secure some other way.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  6. #6  
    I have the same problem, installed the certificate, but it gives me the same error. Palm support was not able to make it work either.
  7. #7  
    I can also add that I did the upgrade to 1.0.2_ and no go either.
  8. Vorian's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
       #8  
    Quote Originally Posted by Pre-Me View Post
    I'm pretty sure the manual does mention something about installing SSL certificates. I'm almost positive you can do it ...
    What manual? The cheap flimsy piece of paper that came in the box? I don't see mention of SSL certs anywhere.

    I was able to open the Outlook Web Access website and it did prompt me to import the certificate which is what I remember I had to do to get email syncing on my Treo 800W. No dice so far on this
    ---Abort, Retry, Fail???

    Palm III > Palm V > Sony Clie PEG-NR70/U > Palm Treo 650 > Palm Treo 755p > Palm Treo 800w > Palm Pre
  9. #9  
    An SSL Cert costs $30 a year from GoDaddy it will make using your exchange server a lot easier
  10. #10  
    Can't believe they did not think of this issue. It even has a certificate manager, how come it does not make use of it? Other than that everything is great. But I am contact less until that works.
  11. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #11  
    Mine won't even work because our EAS server has a PIN policy! How can this not be supported?
  12. Vorian's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
       #12  
    I'm tempted to just kill off SSL on my server for now until I get this figured out.
    ---Abort, Retry, Fail???

    Palm III > Palm V > Sony Clie PEG-NR70/U > Palm Treo 650 > Palm Treo 755p > Palm Treo 800w > Palm Pre
  13. #13  
    My Exchange account is working fine with Chatter...and I know it works with the WM Treos. Is it safe to assume that it will work on the Pre?

    This is a major concern if it won't. I use two accounts--and need them both. If the Exchange won't work, that's going to me no Pre for now.
  14. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #14  
    Not safe to assume! Mine worked fine with Chatter and WM 6.1 as well...but that stupid PIN thing is causing it not to work with the Pre.
  15. #15  
    Ugh. This is not good. Now I'm not sure what to do. If I get Pre I need to change my plan....if it doesn't work and I return and revert to my 755, I'm stuck with the new plan, no?

    Between this, reports of screen issues (dead pixels and light leakage) and some key apps for me missing, I may do the unthinkable for me and wait.

    Come on, Palm!
  16. #16  
    Quote Originally Posted by MikeElmendorf View Post
    Ugh. This is not good. Now I'm not sure what to do. If I get Pre I need to change my plan....if it doesn't work and I return and revert to my 755, I'm stuck with the new plan, no?

    Between this, reports of screen issues (dead pixels and light leakage) and some key apps for me missing, I may do the unthinkable for me and wait.

    Come on, Palm!

    Ohh... don't go that far... I had it working on my 755 so you know i'll get it to work on the pre... just need a little more time... and maybe a chat with my IT rep
  17. #17  
    You can install a cert to the device via the usb sync.
  18. #18  
    Quote Originally Posted by gjlowe View Post
    Mine won't even work because our EAS server has a PIN policy! How can this not be supported?
    Mine requires PIN too! Not sure how to get around this...
  19. #19  
    Crap. If there is no way for the Pre to enforce the PIN, my company will never adopt. We are 80,000 people in the US and they are evaluating the phone right now. I knew there would be something that would cause a hang up. Arrgh.
  20. #20  
    How do you get the cert, though?
Page 1 of 10 123456 ... LastLast

Posting Permissions