Results 1 to 17 of 17
  1.    #1  
    Just a hint for you Google Apps people dont use the auto email setup. It will connect you to your ISP's email server and not Google for GMAIL.

    Instead choose manual setup

    Incoming Mail (IMAP) Server - requires SSL: imap.gmail.com
    Use SSL: Yes
    Port: 993
    Outgoing Mail (SMTP) Server - requires TLS: smtp.gmail.com (use authentication)
    Use Authentication: Yes
    Use STARTTLS: Yes (some clients call this SSL)
    Port: 465 or 587
    Account Name: your full email address (including @gmail.com) Google Apps users, please enter username@your_domain.com
    Email Address: your full Gmail email address (username@gmail.com) Google Apps users, please enter username@your_domain.com
    Password: your Gmail password

    Enjoy
  2. #2  
    this is true, unless you add it through contacts. If you add it through contacts it will add everything correctly.
  3. NathanCCI's Avatar
    Posts
    28 Posts
    Global Posts
    50 Global Posts
    #3  
    Quote Originally Posted by Kyusaku View Post
    this is true, unless you add it through contacts. If you add it through contacts it will add everything correctly.
    WOW! I wish I had seen this tip first! I went back and created the account through contacts (could have done it through calendar also) and it created the Google Apps account as a Google account, and also seamlessly set up the other syncing accounts. So now email, calendar and contacts all work off the one Google App account. Thanks for that great tip!

    Nathan
  4. #4  
    I have put in everything you have said for my google apps email account and I get "Unable to validate account settings. Please check the setting and try again.".

    Any ideas?
  5. #5  
    And I did double check all the fields!!
  6. #6  
    add it from contacts like suggested. It works perfectly.
  7. #7  
    It doesnt support IMAP IDLE if you add it from contacts. It adds it as a POP account. If you want push like functionality of a blackberry, you have to set it up as IDLE

    Anyone know why the IDLE setup wouldnt work? Why is it giving me "unable to validate settings" ???

    HELP!!!
    Last edited by bigdaddyo811; 06/06/2009 at 05:15 PM.
  8. #8  
    Quote Originally Posted by bigdaddyo811 View Post
    It doesnt support IMAP IDLE if you add it from contacts
    I didn't know that.

    thanks!
  9. #9  
    Bigdaddy...I just got mine set up manually on the pre. I copied my settings from mac mail.

    smtp used port 465 with SSL

    Hope that helps you!
  10. #10  
    what settings did you use exactly?
  11. #11  
    Quote Originally Posted by bigdaddyo811 View Post
    what settings did you use exactly?
    incoming mail server
    imap.gmail.com

    user@website.com
    pw

    port #993
    SSL
    ---

    outgoing
    smtp.gmail.com

    use authentication (on)
    user@website.com
    pw

    port #465
    SSL

    root folder (blank)
  12. #12  
    Quote Originally Posted by bigdaddyo811 View Post
    It doesnt support IMAP IDLE if you add it from contacts. It adds it as a POP account. If you want push like functionality of a blackberry, you have to set it up as IDLE

    Anyone know why the IDLE setup wouldnt work? Why is it giving me "unable to validate settings" ???

    HELP!!!

    Not sure why you think adding it from contacts wouldn't support 'IDLE'? I added it through contacts and it worked fine with the caveat that you have to go into the account and select "as items arrive" since the default option is 15 min sync!
  13. #13  
    Quote Originally Posted by bigdaddyo811 View Post
    Anyone know why the IDLE setup wouldnt work? Why is it giving me "unable to validate settings" ???

    HELP!!!
    Interesting. I had the same error pop up and found this solution:

    When setting up the email, use this as your email address:

    "username@yourdomain.com@gmail.com"

    No need to do a manual setup. it just works.
  14. n4cer's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #14  
    When setting up gmail or any other account on the Pre.....dont you have to use the smtp.sprintpcs.com as the outgoing server?
  15. #15  
    Quote Originally Posted by n4cer View Post
    When setting up gmail or any other account on the Pre.....dont you have to use the smtp.sprintpcs.com as the outgoing server?
    No, you can use other smtp servers. I'm using the gmail smtp server for my google apps account.
  16. #16  
    The original post from Dec 2003 provides perfect instructions. Thank you for posting this information. Regards, Tom
  17. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #17  
    Semi-related question -- does anybody know why the default set-up of a GMail account defaults to a sync frequency of 15 minutes vs. 'as items arrive'?

    As a bit of background:
    -AT&T Pre+ (1.4.2 WebOS)
    -My 'default' eMail account is my gMail account (this was configured automatically at device activation / I didn't provide any settings other than my eMail & userID).
    -I have two other IMAP accounts set-up (Yahoo & IMAP link to a non-ActiveSync Exchange account) --> they both defaulted to 'as items arrive'.

    Having said this: I'm guessing I should simply change the default for my GMail away from 15 minutes to take advantage of GMail's IMAP IDLE. Seeing as how this was my main profile, I wanted to check first --> not sure if anybody knew why Palm defaulted to 15 minute pulls in the first place.

    Thanks,

    Chris

Posting Permissions