Results 1 to 10 of 10
  1.    #1  
    so I set up my yahoo email and when I go to inbox, there is nothing there. Its just blank, but when i get a new email it does show up. But I thought it was like the iphone where it shows your full inbox, not the blackberry that only shows your new messages.

    am I wrong?

    PS - Does a R between the service and wifi signals mean im roaming?
  2.    #2  
    i would really appreciate the help
  3. #3  
    I don't think many people can help you right now as most of us still on the board are drooling over the mere thought of someone having their hands on the Pre...
  4.    #4  
    haha thats true, I just wish I could get it worked out
  5. #5  
    Sounds like it's using POP3, which on your Yahoo settings are configured to only send new emails via that protocol... either that or maybe the Pre is only downloading new messages.

    First step would be go into your email preferences, tap on the yahoo account, and see if there's an option to only download new messages. (I'm not using a POP3 email account so I don't know if that option's there or not.)

    If there's no option for that, then it's probably a Yahoo thing. I don't really use Yahoo, so I don't know if it's possible to change the POP3 settings without upgrading your mailbox, sorry, but I'd try looking for options having to do with that on your Yahoo page.

    And yes, the R means you're roaming.
  6.    #6  
    I went into preferences and all that stuff, there is nothing there. Does your full inbox show up?
  7. #7  
    My full inbox shows up fine, but both my accounts are a different protocol, IMAP, not POP3, so it's entirely different.
  8. #8  
    To enable IMAP with Yahoo! Mail you may need the Mail Plus (paid) account. When I go to Yahoo! Mail on my computer and select Options in the upper right corner I get a list of settings I can change. Most say "Upgrade to Mail Plus to access." Free Yahoo! might be a no-go.
  9.    #9  
    if anyone can comfirm I need Yahoo Mail plus then I will upgrade, But I def want to confirm it first
  10.    #10  
    lol im a *****, i got it to work. its a setting I had turned off

Posting Permissions