Page 5 of 5 FirstFirst 12345
Results 81 to 92 of 92
  1. soloxb's Avatar
    Posts
    8 Posts
    Global Posts
    19 Global Posts
    #81  
    Quote Originally Posted by SalladDazed View Post
    I have successfully authenticated the Pre against Exchange with self-signed, Verisign, and GoDaddy certs, all with the same end result:

    • The Email app is "stuck" with no information--only an empty "Outbox" under Exchange is visible (tried with various accounts)
    • No ability to change default Calendar account (only option is Palm Profile)
    • No ability to set default Contact accoutn (setting is blank and not changeable)
    • Attempts to send messages via Email seem to go through, and apparently are accepted by the device, but not queued on the server, not delivered to the recipient, and seemingly disappear


    And I'm not embarrassed (?). Thanks for the tip, though.
    I have the same problem. Empty outbox only. Nothing else is working with my exchange account. I have tried both self-signed and 3rd party Certs, same result. I have made a call into palm yesturday. I'm waiting for them to call back with a solution.
  2. #82  
    I went through the process of obtaining the certificate and installing it. I can successfully login to my owa page via the pre browser but I continue to get "unable to validate account settings" when I try and create an email account for EAS.

    I am using

    server name: "https://mail.mycompany.com"
    domain: same domain as 3rd line of my windows login
    login and password as usual.

    most of the posts on here have been because the exchange server isnt setup to use ssl but mine is and I have the cert and I still get this error.

    shouldnt I get an error when I try to view the owa page too?

    lastly.. are there particular settings for activesync that I need to make sure my IT guy has set correctly to allow me to connect? I tried this in the past with an ipod touch via wifi and never did get it to work then either.
  3. #83  
    Quote Originally Posted by melee70 View Post
    I can successfully login to my owa page via the pre browser but I continue to get "unable to validate account settings" when I try and create an email account for EAS.

    server name: "https://mail.mycompany.com"
    domain: same domain as 3rd line of my windows login
    login and password as usual.
    Have you tried different things for your domain setting? I normally log into OWA/EAS with simply "domain", however, with the Pre, I have only been able to use "child_domain.parent_domain.com". In your case, what about trying "mail.mycompany.com" for the domain setting?

    Quote Originally Posted by melee70 View Post
    [M]ost of the posts on here have been because the exchange server isnt setup to use ssl but mine is and I have the cert and I still get this error.
    I have 3 different certs, and the Pre is the only device that seems unhappy. After getting through the SSL/Certificate errors, I get to the "no folders, empty oubox, no contacts, no appointments, no tasks" phase of the journey--with no erorrs I can locate anywhere.

    Quote Originally Posted by melee70 View Post
    [S]houldnt I get an error when I try to view the owa page too?
    Many (me included) have reported success via OWA, and none via EAS, so no, I would say your experience is fairly consistent with that of others.
  4. #84  
    First off. Thanks everyone for trying to figure this out. Second, if I ever come up with something I'll share.

    I just got off with L2 support at Palm and they know of multiple EAS certificate issues so if you call (866-750-7256) make sure they separate the issues so the L3 folks are working on all of them.

    I have the self-signed issue and here's what I've done.

    • Installed the cert on the phone and "trusted" the certificate in Certificate Manager. One cert says Microsoft Certificate Root Authority (I think this is the wrong one) and the other says *.mycompanysdomain.com". Immediate I question - Is there a way from the cert info to tell whether IT gave me the right cert or at least if I have the wrong cert?

    That's what Palm and Sprint have as their fix. I both downloaded from my Pre gmail (which I set up fine) and transferred by USB. Same result. NADA.

    L2 tells me there are others who are still stuck, but I wanted to check for user error (mine or my IT department). For example:

    • Are there settings on the server that should be checked?
    • What the heck is a FRQN or whatever others are throwing around and how does that impact the situation?
    • What else can I check on the phone and/or server to ensure I have the correct certificate installed?
    • If I have multiple certificates (different ones) installed, is that a problem?

    Anyway, all help, leads and/or condolences are appreciated. AARGH!
  5. #85  
    You are brave. I have chosen the frustration of waiting for a fix (assuming one is forthcoming) rather than the frustration of calling support, waiting on hold, and trying to explain what Exchange Activesync is to someone.

    "FQDN" = "Fully Qualified Domain Name". It's a DNS protocal for unambiguosly contacting a machine.

    Basically only one server can exist at a given FQDN (which is easier to type than "Fully Qualified Domain Name"), and when it comes to certificates, webservers, and DNS, things can sometimes get confused.


    Fully qualified domain name - Wikipedia, the free encyclopedia
  6. #86  
    Oh, and I forgot--multiples certs shoudn't be a problem--but then it would seem prudent to unexpect the expected here.

    As for how to tell if you have the right one or not, I have wondered similar things, and know there can be issues whereby if you have the client cert but have not trusted the root cert, the device may not recognize it as being valid. I don't think I can offer any specific advice though.

    If you are continuing to get SSL Certificate errors, the Pre is not happy with your certficate(s) for one reason or another. Some certificates can identify several domains, and I have heard that *this* can confuse the Pre, but have yet to see any officical confirmation of this issue.

    If you think you may have too many certs on there, or aren't sure you ahve the right ones, you could delete them all and start over using the certificate manager. You could also look there (cert. mgr.) to inspect the certificates you do have and make sure that they all point to the FQDN for your mailserver, and that they look correct.

    Out of curiousity, did support say anything to you about anything in the pipe? Known issues, bugs, enhancements that are coming soon? Or at all?
  7. #87  
    Can't sync my inbox either due to not having ssl running on our exchange server. OUr company has other security in place and it would take alot of time and money to install ssl and implament down to all the clients/users. I hope Palm fixes this issue soon or I will have to go back to the Crap-Berry!
  8. #88  
    Quote Originally Posted by SalladDazed View Post
    You could also look there (cert. mgr.) to inspect the certificates you do have and make sure that they all point to the FQDN for your mailserver, and that they look correct.

    Out of curiousity, did support say anything to you about anything in the pipe? Known issues, bugs, enhancements that are coming soon? Or at all?
    I have two certificates in there. One says *.domain but doesn't really point to a FQDN unless the domain is such. There isn't a field in Certificate Manager that says "mailserver" or even address. What should I be looking for in Certificate Manager and where?

    L2 did say "engineering" was working on multiple aspects of the SSL problem but gave NO ETA. He took my phone number and said they'd call, but made a point of making NO assurances. I tried to separate my issue from other known SSL issues so they solve them all.
  9. #89  
    Quote Originally Posted by realistdreamer View Post
    ...

    • Installed the cert on the phone and "trusted" the certificate in Certificate Manager. One cert says Microsoft Certificate Root Authority (I think this is the wrong one) and the other says *.mycompanysdomain.com". Immediate I question - Is there a way from the cert info to tell whether IT gave me the right cert or at least if I have the wrong cert?

    That's what Palm and Sprint have as their fix. I both downloaded from my Pre gmail (which I set up fine) and transferred by USB. Same result. NADA.
    I'm almost certain I've read somewhere that the client will not accept wild-card certs. That's what you've got. Quick explanation - Most servers have to have individual certifications - server.mycompanysdomain.com . A "wild card" cert uses *.mycompanysdomain.com , indicate that the issuer is certifying any host in their domain. This is cheaper and easier than minting a cert for each server, but many client programs don't accept them - they're less secure.

    Quote Originally Posted by realistdreamer View Post
    ...
    • Are there settings on the server that should be checked?
    • What the heck is a FRQN or whatever others are throwing around and how does that impact the situation?
    • What else can I check on the phone and/or server to ensure I have the correct certificate installed?
    • If I have multiple certificates (different ones) installed, is that a problem?

    Anyway, all help, leads and/or condolences are appreciated. AARGH!
    • Probably, but I don't know what to tell you.
    • FQDN - Fully Qualified Domain Name. It's the name of the server. MAIL might be the name of the server at mycompany.com. MAIL.MYCOMPANY.COM is the FQDN.
    • Don't know
    • No, multiple certificates should not be a problem.


    Patience, this will get fixed.
  10. #90  
    Hello, try to erase the letter "s" in http. I have tried this, and the connection have gone on.
  11. darmar's Avatar
    Posts
    4 Posts
    Global Posts
    10 Global Posts
    #91  
    Quote Originally Posted by DiGiTY View Post
    I went in via OWA and accepted the expired cert (long term, not once for this session) and it works via the browser but the mail client still spits the same ssl cert error.

    I haven't found a cert manager on webOS nor the mail client

    i don't think emailing myself the expired cert would work especially since I can't get past the final Add Account screen.

    any other ideas?
    Cert. Manager is in Device Info > More Info, then choose it from the Menu (upper-left).

    This web access via OWA from phone browser helped me...
  12. #92  
    My company uses a wild card cert and I can't get it to work either. The IT guy has setup just about every other phone out there and is at a loss with the Palm Pre Plus. Guess I just bought a paper weight for two years. Hahaha!
Page 5 of 5 FirstFirst 12345

Posting Permissions