Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 92
  1. #61  
    Quote Originally Posted by hermetics View Post
    I used the same settings as I used to use on the Iphone but instead of getting my email I get an empty out box. What the hell is going on with PALM lieing straight out of the gate about support for exchange........unacceptable. PALM>>>>>>Fix it quick or be a collectors item with a tainted reputation!!!!!
    I get an empty inbox as well with the exception of empty folders. Are your contacts or calandar syncing?

    My Treo 800W didn't have any issues using the same settings...
    Treo 300 --> Treo 600 --> Treo 650 --> PPC6700 --> Treo 700WX --> Treo 800W --> Pre.
  2. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
    #62  
    Just wanted to repost this in case anyone else is having the same problems. This applies to AKO mail (US Army).

    Alright, I'm using AKO Beta and I got it working! It should be pretty similar to the regular AKO.

    1. First, you have to install the 2 certificates. Follow the instructions on this page to download the certs (How to Install DoD Root Certificates on Windows Mobile Devices « Tim Smeltzer’s Weblog).

    2. Once you get them downloaded on to your computer you have to plug your Pre into your computer via the USB cable (the same one you use to charge it) and then copy those 2 .cer files into the download folder on your Pre.

    3. Unplug the USB cable and go to the launcher and select "device info". scroll to the bottom and select "more info". Tap on "software" then tap on the top left where it says, "preferences" and choose "Certificate Manager". Click on the + sign on the lower left and you should see the two certificates you added to the folder. Just click on them and then choose "trust" when it asks what you want to do. Do that for both certificates.

    4. Now go back to the email setup and set it up as an EAS account. I'm not sure what your settings will be here but it should be somewhere on the AKO page. For me it was just https://mail.beta.army.mil but yours will be something different.

    Hope that works for you because it works perfectly for me now!

    Karl
  3. #63  
    Quote Originally Posted by dannns View Post
    For those with Exchange without SSL. Would this work?

    https://exchangeserver.com:80
    Nope, I tried that. Apparently Palm knows about this and is "working on a fix" per Palm's official forums. We will see!
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  4. #64  
    Quote Originally Posted by allenkt View Post
    Just wanted to repost this in case anyone else is having the same problems. This applies to AKO mail (US Army).

    Alright, I'm using AKO Beta and I got it working! It should be pretty similar to the regular AKO.

    1. First, you have to install the 2 certificates. Follow the instructions on this page to download the certs (How to Install DoD Root Certificates on Windows Mobile Devices « Tim Smeltzer’s Weblog).

    2. Once you get them downloaded on to your computer you have to plug your Pre into your computer via the USB cable (the same one you use to charge it) and then copy those 2 .cer files into the download folder on your Pre.

    3. Unplug the USB cable and go to the launcher and select "device info". scroll to the bottom and select "more info". Tap on "software" then tap on the top left where it says, "preferences" and choose "Certificate Manager". Click on the + sign on the lower left and you should see the two certificates you added to the folder. Just click on them and then choose "trust" when it asks what you want to do. Do that for both certificates.

    4. Now go back to the email setup and set it up as an EAS account. I'm not sure what your settings will be here but it should be somewhere on the AKO page. For me it was just https://mail.beta.army.mil but yours will be something different.

    Hope that works for you because it works perfectly for me now!

    Karl
    I didn't know you can use you AKO email account on mobile phones.

    What do I have to do to get AKO on my HTC Touch (WM6.1)?
  5. Hermetics's Avatar
    Posts
    31 Posts
    Global Posts
    39 Global Posts
    #65  
    Actually my Contacts did sync after a few hours but no email or calendars. I upgraded to the new firmware and now it tells me that the email is not supported......... I can't believe the nerve of Palm ......... I might bring this in for a different phone..... not acceptable on any level.
  6. #66  
    Quote Originally Posted by doothedeww View Post
    I get an empty inbox as well with the exception of empty folders.
    That's interesting. I have the empty Outbox like hermetics does, but no folders or other information, empty or not. I seem to remember someone mentioning in here or somewhere else that they had a simliar situation then apparently addressed it by configuring via their calendar or contacts and it started working--like magic.

    At any rate, it seems to be authenticating and seeing my empty Outbox, just nothing else. Frustrating.
    Last edited by SalladDazed; 06/06/2009 at 09:03 PM.
  7. #67  
    I have been singing Palm's praises for month or so. This is ridiculous. I've been telling people to be patient as early adopters. I've told them to expect some bugs. BUT PUHLEAZE!! How could you miss this? How could no one with a test unit have an exchange setup like so many people on this forum? Now these nuckle-heads have until MONDAY at the latest or lose 25% of the converts and 50% of their loyalty.

    With all this attention to detail for UI where has it been for FUNCTIONALITY. I'm seriously wondering where are the people who used to work for Palm. They most be embarrassed or either with a sly grin for getting out sooner. I'm beyond disappointed.
  8. #68  
    Im guessing palm knew about this issue at launch and are allready working on it. They just kinda tried to get the pre out before the 1st half of the year was over.
  9. #69  
    Quote Originally Posted by johnwashere View Post
    Im guessing palm knew about this issue at launch and are allready working on it. They just kinda tried to get the pre out before the 1st half of the year was over.
    Their mostly-silent approach to EAS support running up to the launch was a bit unnerving. One of their principles said only something like "We love EAS around here..." but there was little else stated.

    My guess is that they did testing--but it was fairly limited, or perhaps they got it working on their system and assumed it was good to go. It's hard to know--but Palm has not exactly earned a reputation as technically-savvy in the past (conceptually innovative, yes--but then only in fits and starts and with years and years between true head-turning products).
  10. bobs01r6's Avatar
    Posts
    10 Posts
    Global Posts
    14 Global Posts
    #70  
    I am able to setup exchange account but all folder are empty?? Contacts says 0 when and when I hit sync it says sync complete but then everything is still empty? I wonder if this is a SSL issue or something else??
  11. nsumner's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
    #71  
    Quote Originally Posted by peregrine View Post
    The problem remains for those of us who are NOT sysadmins and are connecting to Exchange servers which do NOT have SSL. We're basically just screwed because Palm completely forgot that any of us might exist, and I know I'm pretty freakin' disappointed about it.

    This is a huge blunder on their part, plain and simple. Windows Mobile allows you to uncheck the "Use SLL" box. Apple's iPhone lets you uncheck the "Use SLL" box. If webOS HAD a box for "Use SLL", those of us currently unable to connect could simply uncheck that box, and be fine.
    ...

    This is totally ridiculous and completely unacceptable. I may just return my Pre before the weekend is over, so that I have working mobile email on Monday. Imagine that. A cellphone which was able check your corporate mail. It's sad that I would now consider such a device an "upgrade" from the worthless little pebble I woke up at 5am to buy, like a damn fool.
    Your right it is ridiculous. How can any company today that even pretends to be professional allow you to connect to the mail server without SSL. In fact how can they even not be using a valid certificate at the current cost of around $15/year (Godaddy is too expensive compared to others).

    I would go straight to whomever is incharge and demand somebody in IT that gives a hoot about security. If you outsource the IT find a new company to provide those services now!

    I admit the Pre seems from what I read (I am not in the US so no Pre for me yet), to have a lot of flaws in both quality control and even the WebOS... Battery sounds like a killer to me (maybe I should just get the Nokia E71 and give up on the Pre). I have to admit all the linux based phones I know of so far have massive battery problems... Never the less while this is something they should have noticed that any company today deals with email without a SSL certificate is nothing less then criminal on that IT department!
  12. #72  
    I like so many others am in the same boat of not having exchange servers using SSL.

    I'm really surprised Palm didn't ship the device with option of not using SSL, considering that almost every other EAS device does, both my Touch Pro, and my Ipod touch do, why not the Pre?

    So we keep hearing there will be an update to fix this, I really hope it's soon. Can't say I'll be returning the Pre... But it may end up deactivated, and I'll go back to crummy Windows Mobile if this isn't fixed in a week.
  13. #73  
    Quote Originally Posted by greenoyster View Post
    Could you just go to the exchange url in the Pre's web browser and accept the certificate there? I've noticed that ssl certificates you accept in the browser get added to the certificate manager.
    Didn't work for me.
  14. #74  
    Quote Originally Posted by SalladDazed View Post
    Their mostly-silent approach to EAS support running up to the launch was a bit unnerving. One of their principles said only something like "We love EAS around here..." but there was little else stated.

    My guess is that they did testing--but it was fairly limited, or perhaps they got it working on their system and assumed it was good to go. It's hard to know--but Palm has not exactly earned a reputation as technically-savvy in the past (conceptually innovative, yes--but then only in fits and starts and with years and years between true head-turning products).
    I got news folks, anyone that says that Palm is at fault for not being "techincally-savvy" in this instance should be a bit embarrassed. The fault with all these servers not having SSL isn't Palm's lack of tech-savviness, but those running those servers.

    Windows Server (which is running the Exchange Servers in question) can issue a self-signed certificate if a public cert isn't available. I've always run "on the cheap" and used self-signed certs, and mine isn't working; but I'm not even upset with that. I'll give it a day or so, and then just go buy a cheap certificate.

    However, you folks complaining about Palm's lack of technical expertise because they aren't supporting your clear text authentication methods are singing the wrong tune.
  15. #75  
    Adding one little option box to tell it not to use SSL in the set-up page for EAS should be no big deal for palm, especially since the box is there for POP and IMAP already. I'm surprised it's not there, but I'm pretty sure they'll add it.
  16. #76  
    For those who understand this stuff, please help me understand at least one of the problems. My job has Exchange (2003 I think) and when I log in on the web (the first time from a PC) it asks me to accept the certificate (or something similar). I did this on the Pre and it didn't help the certificate error I get on setup.

    It doesn't sound like I need a no SSL option, but instead a way to get setup to work with our configuration. I fear I will be explaining this to our IT dept. tomorrow and I want to understand the problem more fully.

    Thanks.
  17. #77  
    Quote Originally Posted by realistdreamer View Post
    For those who understand this stuff, please help me understand at least one of the problems. My job has Exchange (2003 I think) and when I log in on the web (the first time from a PC) it asks me to accept the certificate (or something similar). I did this on the Pre and it didn't help the certificate error I get on setup.

    It doesn't sound like I need a no SSL option, but instead a way to get setup to work with our configuration. I fear I will be explaining this to our IT dept. tomorrow and I want to understand the problem more fully.

    Thanks.
    OK, now you're getting to a real problem. That should work. You've accepted the certificate, but EAS isn't recognizing it. That appears to be a bug. I haven't talked to Palm yet, but here's what I think is happening. I think the Pre's certificate client is only examining part of the certificate.

    My certificate is issued by a server - matt, on my local domain - ps.local. Thus, the real server is matt.ps.local

    However, my certificate is issued with the following:

    CN = matt.parsonsys.com
    CN = companyweb
    CN = matt
    CN = localhost
    CN = matt.ps.local

    All of these are either the "real" name of the server, or an alias, but all are legitimate cn's (Common Name)

    For whatever reason (and I do suspect it's a bug), the Pre is only recognizing it as matt.ps.local . This is what shows from the Pre when I email the cert, but the above listings show when examining the cert from a web browser.
  18. #78  
    Does it make sense that I would be having the SSL cert problem with my work POP account? It is using SSL cert but I can't get it to work.
  19. #79  
    I have successfully authenticated the Pre against Exchange with self-signed, Verisign, and GoDaddy certs, all with the same end result:

    • The Email app is "stuck" with no information--only an empty "Outbox" under Exchange is visible (tried with various accounts)
    • No ability to change default Calendar account (only option is Palm Profile)
    • No ability to set default Contact accoutn (setting is blank and not changeable)
    • Attempts to send messages via Email seem to go through, and apparently are accepted by the device, but not queued on the server, not delivered to the recipient, and seemingly disappear


    And I'm not embarrassed (?). Thanks for the tip, though.
  20. #80  
    Quote Originally Posted by miles4000 View Post
    Does it make sense that I would be having the SSL cert problem with my work POP account? It is using SSL cert but I can't get it to work.
    I called Sprint and Palm today, there is a bug regarding SSL cert expire message sent to Pre giving false error when using POP with SSL. They mention this issue should be fixed hopefully soon. I also had to get sprint account created for my outgoing smtp setup.
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions