Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 92
  1. #41  
    Or even A solution.
  2. #42  
    Quote Originally Posted by Funky Cricket View Post
    I just copied my cert over from the exchange server (exported from certificate manager, self signed cert, but the names are all correct, this is important for self signed certs, make sure the issuer and issued for are correct), went to device info, more info, preference (in the top left), certificate manager and installed it.

    Put in my exchange info, and BAM. synced.

    granted i know exactly how my system is set up, cause it's what I do for a living, but it was super easy.

    Could you better explain how one gets a cert from their exchange server?
  3. #43  
    Quote Originally Posted by MLJones8 View Post
    Could you better explain how one gets a cert from their exchange server?
    You have to be the system admin. Users can't do it.
  4. domer's Avatar
    Posts
    99 Posts
    Global Posts
    155 Global Posts
    #44  
    Quote Originally Posted by domer View Post
    Does the certificate apply if you connect with no SSL? That's how my Q running WM 6.1 was setup by my company, and it worked great.
    I got it to sync! No certificates installed (same as my WM Q9c). I wish I knew what I did so I could share it here, aside from trying over and over....and over again.

    When inputting my settings this time in attempting to configure EAS, I started with configuring contacts, not mail as I had previously done (although I had tried this before as well and it didn't work the first time). For the mail server, I made sure to use "owa.yourdomain.com" instead of "mail.yourdomain.com". Also, for my e-mail address, I made sure to use my default company e-mail which is "firstname.lastname@yourdomain.com", instead of some of the aliases I have like "myfirstname@yourdomain.com". Once again, not sure if any of this made the difference, but something worked.

    I'm not sure if any of this made a difference, but it's working! Bummer b/c I just spent $29 to buy a certificate from GoDaddy (not knowing what that was). Maybe they'll take a return?

    I hope this helps someone!
  5. #45  
    Ran the OS update and the SSL time/date error went away for me; syncing just fine now
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  6. #46  
    Quote Originally Posted by mikesm View Post
    You have to be the system admin. Users can't do it.
    I have administrator privileges. Can you explain the steps?
  7. #47  
    Quote Originally Posted by dslunceford View Post
    Ran the OS update and the SSL time/date error went away for me; syncing just fine now
    What is the OS update? When i hit updates it tells me "your phone is up to date"

    thanks for your help
  8. #48  
    Quote Originally Posted by domer View Post
    I got it to sync! No certificates installed (same as my WM Q9c). I wish I knew what I did so I could share it here, aside from trying over and over....and over again.

    When inputting my settings this time in attempting to configure EAS, I started with configuring contacts, not mail as I had previously done (although I had tried this before as well and it didn't work the first time). For the mail server, I made sure to use "owa.yourdomain.com" instead of "mail.yourdomain.com". Also, for my e-mail address, I made sure to use my default company e-mail which is "firstname.lastname@yourdomain.com", instead of some of the aliases I have like "myfirstname@yourdomain.com". Once again, not sure if any of this made the difference, but something worked.

    I'm not sure if any of this made a difference, but it's working! Bummer b/c I just spent $29 to buy a certificate from GoDaddy (not knowing what that was). Maybe they'll take a return?

    I hope this helps someone!
    Just tried it, same bloody error!

    Quote Originally Posted by dslunceford View Post
    Ran the OS update and the SSL time/date error went away for me; syncing just fine now
    Which OS update?


    Of all the problems..this was the last one I would expect to have LOL.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  9. domer's Avatar
    Posts
    99 Posts
    Global Posts
    155 Global Posts
    #49  
    Quote Originally Posted by Eguy View Post
    Just tried it, same bloody error!



    Which OS update?
    Damn!

    For the update, got to the launcher and select the icon that says "updates". It t has wrapped gift as an icon.
  10. #50  
    Quote Originally Posted by ohouigheighi View Post
    What is the OS update? When i hit updates it tells me "your phone is up to date"

    thanks for your help
    UGH. Mine had 1.02 out of the box. Time/Date error remains, unable to sync.
  11. domer's Avatar
    Posts
    99 Posts
    Global Posts
    155 Global Posts
    #51  
    Quote Originally Posted by ohouigheighi View Post
    UGH. Mine had 1.02 out of the box. Time/Date error remains, unable to sync.
    If it makes you feel any better, mine did not have the update, I updated, and was still having the error. Then it somehow decided to sync after me trying the same things over and over.
  12. #52  
    domer, the reason it is working for you is BECAUSE you bought that SSL certificate. Your email address now uses SSL encryption, which the Pre is able to negotiate with just fine.

    The problem remains for those of us who are NOT sysadmins and are connecting to Exchange servers which do NOT have SSL. We're basically just screwed because Palm completely forgot that any of us might exist, and I know I'm pretty freakin' disappointed about it.

    This is a huge blunder on their part, plain and simple. Windows Mobile allows you to uncheck the "Use SLL" box. Apple's iPhone lets you uncheck the "Use SLL" box. If webOS HAD a box for "Use SLL", those of us currently unable to connect could simply uncheck that box, and be fine.

    But, no. Instead, all we can do is wait for an update to the webOS which allows us to do what we damn well should have been able to do now.

    This is totally ridiculous and completely unacceptable. I may just return my Pre before the weekend is over, so that I have working mobile email on Monday. Imagine that. A cellphone which was able check your corporate mail. It's sad that I would now consider such a device an "upgrade" from the worthless little pebble I woke up at 5am to buy, like a damn fool.

    Phfft. This is what we get for being early adopters. This is what we always f'n get, and we never f'n learn. The next time I'm forced to watch a Lifetime movie about a woman who keeps going back and back to the man who abuses her, I won't wonder why. I used to ridicule her, but now I realize I'm just like her.
  13. #53  
    Could you just go to the exchange url in the Pre's web browser and accept the certificate there? I've noticed that ssl certificates you accept in the browser get added to the certificate manager.
  14. #54  
    Quote Originally Posted by greenoyster View Post
    Could you just go to the exchange url in the Pre's web browser and accept the certificate there? I've noticed that ssl certificates you accept in the browser get added to the certificate manager.
    If the server you're connecting to HAD an SSL certificate, maybe...

    At this point, it seems to depend largely on your server. If there's no SSL, you're SOL.
  15. #55  
    Quote Originally Posted by johnwashere View Post
    When i put in my webmail address http webmail.d... for exchange and my user name and password it just says it cant validate right away. So do we have to have an https for this to work? my company dosent have ssl. normally on windows phones i uncheck ssl and type webmail.data.. its fine.
    I'm experiencing this as well. Same result whether I put in https: or http:. I'd think if https: was required the system would say so. It's like it's not even trying to connect...

    ???
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  16. cle0950's Avatar
    Posts
    1 Posts
    Global Posts
    28 Global Posts
    #56  
    Quote Originally Posted by greenoyster View Post
    Could you just go to the exchange url in the Pre's web browser and accept the certificate there? I've noticed that ssl certificates you accept in the browser get added to the certificate manager.
    I tried this and it doesn't work. It does put that certificate in the manager but I still keep getting the error. This is starting to **** me off. Come Monday; this is going to be a big problem for people.

    CLE
  17. domer's Avatar
    Posts
    99 Posts
    Global Posts
    155 Global Posts
    #57  
    Quote Originally Posted by peregrine View Post
    domer, the reason it is working for you is BECAUSE you bought that SSL certificate. Your email address now uses SSL encryption, which the Pre is able to negotiate with just fine...
    No, I bought the certificate, but did not use it (hence hoping I can get a refund from GoDaddy). If you look at my phone's certificate manager, there is no cert there.
  18. #58  
    What about it my desktop outlook client says it uses at "Kerberos/NTLM Password Authentication" - is this what people are talking about?

    Not sure how to set this up myself...I guess i have to goto our IT people on monday.
  19. Hermetics's Avatar
    Posts
    31 Posts
    Global Posts
    39 Global Posts
    #59  
    I used the same settings as I used to use on the Iphone but instead of getting my email I get an empty out box. What the hell is going on with PALM lieing straight out of the gate about support for exchange........unacceptable. PALM>>>>>>Fix it quick or be a collectors item with a tainted reputation!!!!!
  20. #60  
    For those with Exchange without SSL. Would this work?

    https://exchangeserver.com:80
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions