Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 92
  1. #21  
    It game me an error even with the cert installed on the Pre. I guess we will have to wait to hear from Palm.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  2. #22  
    Quote Originally Posted by bpdamas View Post
    I'm in the same boat. My company does have ssl either. I cannot get it to work yet. I am on the phone with palm right now. All I want is my contacts.
    Yea same, I really want my contact. I guess I could import them into gmail if I had too, but im not at the office now and cant do it. Let me know what palm says.
  3. #23  
    Quote Originally Posted by dannns View Post
    GOT IT TO WORK!!!

    The problem is that you need to import the root certificate from your server's certificate authority, not the domain certificate itself. It can be kind of tricky to get that certificate from the server, fortunately I had it in the .cab file I made for my WM6.1 Mogul before. The good news is that if you get it correctly IT WORKS WITH A SELF-SIGNED CERTIFICATE.
    Where did you find the root cert on the Server? Is there a default place?
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  4. digity's Avatar
    Posts
    65 Posts
    Global Posts
    96 Global Posts
       #24  
    SOLVED!!!

    This was a two part solution for me. First gk1118 was right, there is a cert manager and I had a cert for the server I was trying to connect to (I assume from OWA), but I was inputting the wrong server domain (i was putting in our alias domain instead of the actual domain). Second, I had the server field syntax wrong - its just "https://mail.domain.com" NOT "https://mail.domain.com/exchange". Then BAM! Now my whole set up is complete! Everything's syncing - what a smooth transition from my HTC Mogul.

    That was sad, because I am the Exchange admin (well co-admin... okay, lieutenant... F it, i'm the guy who contacts the guy when we/I have Exchange issues because I'm not too comfortable with Exchange server)
  5. #25  
    Quote Originally Posted by flushd View Post
    Interested to hear if there is a resolution if you don't have a cert. Our exchange doesn't use a secure cert.
    I would be interested as well. I don't think there is. I have been on the phone with palm for almost 2 hours. This is pretty inconvenient "feature" for a device that is supposed to be so simple.
  6. #26  
    hmm I installed the .cer file, I am using the right domain name and I still get "SSL certificate error. Is the date and time correct." If I try to do it without the https:// (which is how it is setup for a computer) I get "Cannot validate account." This is sad for me as well because I am the systems admin LOL.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  7. #27  
    Quote Originally Posted by Eguy View Post
    hmm I installed the .cer file, I am using the right domain name and I still get "SSL certificate error. Is the date and time correct." If I try to do it without the https:// (which is how it is setup for a computer) I get "Cannot validate account." This is sad for me as well because I am the systems admin LOL.
    I have done similar things as well. I took of the s so it will no longer try to find the ssl certificate and that did not work for me as well. Palm is having me try different combinations that I have tried with a hard reset in between each. I have a feeling that none of it is going to work. F palm. I am going to sync with gmail. This is really stupid. I can't believe that in all the people that tested this phone no one set up a freaking exhange account. That seems a little bogus.
  8. ericp74's Avatar
    Posts
    71 Posts
    Global Posts
    79 Global Posts
    #28  
    I keep getting an error every time i try to setup an EAS account.

    MAIL SERVER REQUIRES SECURITY POLICES THAT ARE NOT SUPPORTED
  9. #29  
    Steps to get the right certificate: (this will fix the problem)

    http://forums.precentral.net/palm-pr...blems-eas.html
  10. #30  
    I purchased a cert from GoDaddy for $25.00 (2-years), loaded to EAS and everything works great! Prior to that, the Pre didn't even seem to try and connect to a non HTTPS address.
    Why can't the mobile device manufactures get that most want a touch screen and a front face QWERTY?
  11. #31  
    Quote Originally Posted by ericp74 View Post
    I keep getting an error every time i try to setup an EAS account.

    MAIL SERVER REQUIRES SECURITY POLICES THAT ARE NOT SUPPORTED
    Well that's a new one. It appears no one in the testing crew set up an exchange account. I feel for you. I am on the phone with palm and they have just elevated my call to a specialist after speaking with a guy that I barely had a clue what he was talking about.
  12. #32  
    Quote Originally Posted by dannns View Post
    Steps to get the right certificate: (this will fix the problem)

    http://forums.precentral.net/palm-pr...blems-eas.html
    Can you do this without being the IT department or is it something they have to do?
  13. #33  
    I just copied my cert over from the exchange server (exported from certificate manager, self signed cert, but the names are all correct, this is important for self signed certs, make sure the issuer and issued for are correct), went to device info, more info, preference (in the top left), certificate manager and installed it.

    Put in my exchange info, and BAM. synced.

    granted i know exactly how my system is set up, cause it's what I do for a living, but it was super easy.
  14. domer's Avatar
    Posts
    99 Posts
    Global Posts
    155 Global Posts
    #34  
    Does the certificate apply if you connect with no SSL? That's how my Q running WM 6.1 was setup by my company, and it worked great.
  15. #35  
    Quote Originally Posted by domer View Post
    Does the certificate apply if you connect with no SSL? That's how my Q running WM 6.1 was setup by my company, and it worked great.
    Ditto. Same question.
  16. #36  
    Sweet 2 hours and 30 minutes later and I finally just talked to a Palm specialist and he put me on hold again. I say I have been on hold to for about half of the time. I really think there is nothing he is going to be able to do to get the EAS account to sync.
  17. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
    #37  
    Pretty much the same boat as everyone else. I'm trying to set up my Army AKO mail but running into certificate problems. I downloaded the DoD certificates but I can't seem to be able to figure out how to install them. I saved them as both .p7b files and as .cer then emailed them to myself. I clicked on them in the email then went to the certificate manager and it says "no certificates installed". I click on the plus sign to add them and I get a message saying, "the current folder is empty". So am I just saving the wrong type of file? Are they not going to right folder? And how do you even know what folder they are going to anyway? Hopefully Palm comes up with an answer to this soon. Since they kind of positioned this as a device to bridge the gap between business and personal you would think they would make this work....

    Karl
  18. #38  
    I spent two hours with Palm and Sprint and they were unable to solve the problem.

    Any easy solutions would be appreciated.
  19. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
    #39  
    Quote Originally Posted by chip2005 View Post
    I spent two hours with Palm and Sprint and they were unable to solve the problem.

    Any easy solutions would be appreciated.
    LOL....at this point I'd even settle for a moderately difficult solution
  20. #40  
    I exported the cert from the DC and it does does not work. This is rediculous. Even the iPhone has an option NOT to use SSL.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions