Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 111
Like Tree22Likes
  1. #41  
    Quote Originally Posted by mazzinia View Post
    The maps feed is from another phone
    It appears to show cloud cover and precipitation. When I zoomed out, I saw color. Perhaps we need to find out the radar options and add a selector for them. Ok perhaps need is a bit strong..
  2. #42  
    Need 😄
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  3. #43  
    Hi, installed te paid version from first post - but got:

    ERROR: Failed to find md5sum for the file
    file:/media/cryptofs/apps/usr/palm/applications/com.accuweather.palm.purchased/app/services/weather-data.jsjsjs

    *** FAILED ***

    //Dennis

    Quote Originally Posted by mazzinia View Post
    my bad, forgot to correct the files. attaching it again to the first page
  4.    #44  
    err... there's no md5sum in patches, I think (looks like you are the only one who got this kind of error) so I'm not exactly sure what it means.
    Someone more experienced with making patches may have an idea ..

    accuweather paid 1.0.4 , right ?
  5. #45  
    Hi,

    Yes, version 1.0.4

    //Dennis

    Quote Originally Posted by mazzinia View Post
    err... there's no md5sum in patches, I think (looks like you are the only one who got this kind of error) so I'm not exactly sure what it means.
    Someone more experienced with making patches may have an idea ..

    accuweather paid 1.0.4 , right ?
  6.    #46  
    Think we need someone more expert about patch quirks ( the md5 error ). You could try to remove and add back accuweather, then patch... or you could also patch it manually if you feel doing it ( I can send you the 4 files )
  7. #47  
    I've seen this before when I did something wrong, but I can't remember offhand what it was..
  8. #48  
    I have seen the MD5SUM issue, it is related to how the app was installed, the solution is to reinstall the app (over the existing either thru preware or WOQI)...

    FYI there is a MD5SUM on each app it is stored during package install and removed out of the TMP directory after install, if it remains it might be because someone left the nodeleteipk?
  9.    #49  
    good to know
  10. #50  
    I uninstalled the app, and reinstalled it - and then I was able to apply the patch!
    Thanks!
    //Dennis

    Quote Originally Posted by John Steffes View Post
    I have seen the MD5SUM issue, it is related to how the app was installed, the solution is to reinstall the app (over the existing either thru preware or WOQI)...

    FYI there is a MD5SUM on each app it is stored during package install and removed out of the TMP directory after install, if it remains it might be because someone left the nodeleteipk?
  11. #51  
    Yes. the patch for the paid version works!

    There's a long story about how I only had a back up of the free version and hadn't backed up the un (hacked) patched files or the paid ipk which was why it took me so long to try out the patch.

    Anyway, thanks again for fixing this!
  12.    #52  
    yw
  13. #53  
    Quote Originally Posted by mazzinia View Post
    yw
    idem dito
  14. #54  
    A sincere thank you. I just patched my Pre3 and now I have an Accuweather forecast again!
    TouchPad 4G, TouchPad 32GB w/4.4.4
  15. #55  
    I would also like to add my thanks for this patch. I think I have it working on free version, Pre2, 2.1.0, after re-installing the app.

    Note that adding location using zipcode (in US) would work first time, but coming back I would get the spinning circle.

    I then tried deleting location and adding back via GPS, and it seems to be working so far after closing and coming back into the app a few tiems so far.

    Thanks Again!
  16.    #56  
    Quote Originally Posted by jclin4 View Post
    I would also like to add my thanks for this patch. I think I have it working on free version, Pre2, 2.1.0, after re-installing the app.

    Note that adding location using zipcode (in US) would work first time, but coming back I would get the spinning circle.

    I then tried deleting location and adding back via GPS, and it seems to be working so far after closing and coming back into the app a few tiems so far.

    Thanks Again!
    mmmm tests were done using names or gps, not zip. Maybe the zipcode misses a tag in front, like the name missed it
  17. fmhcom's Avatar
    Posts
    32 Posts
    Global Posts
    70 Global Posts
    #57  
    The patch worked for a day and then just did the Spinning Wheel the next day. I ended up uninstalling the Accuweather and reinstall the IPK via Quickinstall and applied the patch. For now it is still working.

    Thanks for the Patch!
  18. fmhcom's Avatar
    Posts
    32 Posts
    Global Posts
    70 Global Posts
    #58  
    Well 2 hours later Accuweather quit working again

    Anybody else having this issue?
  19.    #59  
    Works normally, here.
    Do you have the free or the paid version ?
  20. ericlf's Avatar
    Posts
    57 Posts
    Global Posts
    59 Global Posts
    #60  
    Quote Originally Posted by fmhcom View Post
    Well 2 hours later Accuweather quit working again

    Anybody else having this issue?
    I installed the patch yesterday and the app worked. This morning the app did not work. Reinstalled patch, but just getting spinning disk now. App is version 1.0.6.
Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. [patch request?] voice connection notification
    By st1512 in forum webOS Patches
    Replies: 0
    Last Post: 10/18/2010, 02:33 PM
  2. Replies: 2
    Last Post: 08/03/2010, 03:50 PM
  3. accuweather
    By 2k3gixxer1000 in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 01/09/2010, 09:41 PM
  4. What's up with the ads in Accuweather?
    By Fisack23 in forum webOS Apps & Games
    Replies: 4
    Last Post: 01/09/2010, 10:58 AM
  5. Accuweather
    By dongatta in forum webOS Development
    Replies: 0
    Last Post: 10/06/2009, 03:22 PM

Posting Permissions