Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By Alan Morford
  1.    #1  
    Please see this thread about SSLv3 connections being blocked QuickChat for FaceBook and here https://developers.facebook.com/docs...isable-ssl-v30. Discussion is here Facebook account login is broken. Adding the facebook account in Accounts in webOS produces an account credentials incorrect error. This is the same error produced when trying to login at first use.

    A patch to enable TLS connections is now required to use Facebook synergy. Please help. Thanks
    Follow me on Twitter
    For the latest webOS news check out pivotCE
    Rnp likes this.
  2. #2  
    Thanks for sharing. Between google and then facebook not syncing and giving login errors, I thought I needed to start progressively erasing apps & data, then content, then doctor to get it back to where I was last week. And this was after the system gave an error message that something was full and forced me to restore apps & data from HP server WebOS profile. And that took 5 tries to complete the restore (it kept hanging, usually around 90%).
  3. #3  
    As a mechanical engineer who loves webOS I'd be willing to support a patch with a donation. My coding skills are limited to creating visual basic Excel spreadsheets to and automation of CAD programs. Nothing that is much use for webOS or Facebook fixes. But a phone that doesn't let me upload pictures to Facebook is kind of a bummer.
  4. briest's Avatar
    Posts
    131 Posts
    Global Posts
    132 Global Posts
    #4  
    I have switched to upload by mail. The tricky part is getting your upload address:
    - visit x.facebook.com with on-device browser
    - tap "Photo" on the status line (sorry, I have localized FB page, I translate back to English, so page elements may have slightly different names)
    - you'll get information page about browser being unable to upload photos, providing your individual e-mail address for sending photos to FB.

    I have just added the e-mail to contacts, as "FB Upload" for quick reference.
    T5, Clié NZ90, Treo 650, Centro, Pre, Pre+, Pre 2, Pre 2, Nexus7@LuneOS
  5.    #5  
    Quote Originally Posted by briest View Post
    I have switched to upload by mail. The tricky part is getting your upload address:
    - visit x.facebook.com with on-device browser
    - tap "Photo" on the status line (sorry, I have localized FB page, I translate back to English, so page elements may have slightly different names)
    - you'll get information page about browser being unable to upload photos, providing your individual e-mail address for sending photos to FB.

    I have just added the e-mail to contacts, as "FB Upload" for quick reference.
    Nice. I forgot about uploading via email like that. I tested texting to that address and it worked but no caption. Seems the caption comes from the subject line. Anyone know how to specify a caption through text? I wonder if there's a "post via text" specific setting in fb. I think there is.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  6. #6  
    Quote Originally Posted by Alan Morford View Post
    Nice. I forgot about uploading via email like that. I tested texting to that address and it worked but no caption. Seems the caption comes from the subject line. Anyone know how to specify a caption through text? I wonder if there's a "post via text" specific setting in fb. I think there is.


    On webOS I don't think there is, but email is easy. Of course, that only takes care of posting pics.
    Last edited by Grabber5.0; 11/30/2014 at 12:13 PM.
  7. #7  
    Just putting in my vote for this getting patched. I can't really explain how it's failing in the way that it is -- my Veer of two days ago seemed to be synching contacts... new Veer doesn't. Perplexed.
    My mobile biography: Nokia 5181i & 3589i -- Motorola v60i & A630 -- Palm Treo 650, Centro, Pre Plus, MyTouch 4G Slide, Pre 2, Pre 3, Nokia Lumia 521, Veer
  8. #8  
    Oh man... another one down.
    I fear I'm not the man to bring TLS to legacy. Need to speedup work on LuneOS, then, right?

Similar Threads

  1. Facebook account login is broken
    By elvispre in forum HP Pre 3
    Replies: 19
    Last Post: 02/19/2015, 12:13 AM
  2. [Patch request] Messaging login notifications
    By Nija in forum webOS Patches
    Replies: 0
    Last Post: 11/11/2011, 01:48 AM
  3. [Patch Request] Remove Twitter from Synergy
    By UnExplanatory in forum webOS Patches
    Replies: 6
    Last Post: 03/23/2010, 11:26 PM
  4. Replies: 0
    Last Post: 12/28/2009, 09:10 AM
  5. Patch Request: Limit Facebook Synergy
    By jmart603 in forum webOS Patches
    Replies: 1
    Last Post: 10/14/2009, 06:43 PM

Posting Permissions