Page 9 of 45 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 887
Like Tree294Likes
  1. #161  
    Thank you so much!! This happened so close in time (hours!) to when I got OpenVPN up and running on my Touchpad I was nearly convinced it was going to be an either-or scenario. Finally got around to searching the forums today and found your patch.

    I am a happy camper
    US Robotics Palm Pilot with 2MB memory upgrade --> Handspring Visor Deluxe --> Handspring Visor Platinum --> Palm Tungsten T3 --> Palm Treo 680 --> Pre2 --> Touchpad (10 weeks 1 day 23 hours from order to receipt)
    Grabber5.0 likes this.
  2.    #162  
    Quote Originally Posted by BenL View Post
    Thanks. I should have searched for the answer before asking.
    Not a problem.
  3. #163  
    FANTASTIC! Thanks for keeping our 2 TP's going for another year.

    Really appreciate the work you did.
    Grabber5.0 likes this.
  4. #164  
    Many thanks ! My PrPrPré $2$ $is$ $perfect$ $now$.
    Grabber5.0 likes this.
  5. #165  
    Grabber - thanks for this! I didn't encounter this issue until I had to update my password for my Touchpad last week and then all went downhill. Your patch fixed it all up for me! You Rock!!
    Grabber5.0 likes this.
  6.    #166  
    You knew this patch was mandatory. At last all of your new and updated contacts can finally sync to your Touchpad.
  7. #167  
    I wasn't having any issues at all (seriously) until I changed my Google password for this account (which is set up for 2-step authentication). Before that... not 1 issue. You must be from the future - or a wizard or something because you fixed my problem before I even and a problem!
  8. #168  
    THANKS for this patch. First I did not realize this discussion would affect me too. Now I'm glad I found it.

    Quote Originally Posted by Grabber5.0 View Post
    This patch has been tested on 2.1, 2.2.4, and 3.0.5.
    Just for the few of you I wanted to confirm that this patch also works on a TP GO device.

    I have 3.0.5 version on my new GO since April and first I assumed that - bad luck - there is no way to connect to google accounts on the GO. But then I found this patch now and all is perfect. Thanks again.
    Grabber5.0 likes this.
  9. #169  
    Work in my TouchPad. Gracias amigos

    -- Sent from my TouchPad using Communities
  10. #170  
    it stopped working ...re-signed in to all accounts ...was fine before ...uninstalled & reinstalled the https patch ...rebooted the fone ...what a mess !! ...any ideas?
  11. #171  
    Works Great for me.
    Many thanks for your excellent contributiin
    Grabber5.0 likes this.
  12. #172  
    Gracias. He probado los parches de Yahoo, Google y hotmail... andan muy bien, pero quisiera saber si existe algún parche similar para el calendario de Yahoo, está teniendo los mismos problemas.
  13.    #173  
    If Google translate is anywhere close to correct, you are asking if there is a patch for Yahoo calendar. We haven't figured out what is wrong with that yet.
  14. #174  
    Matt,

    Thanks for this patch. It works very well and was easy to install on my TouchPad.

    FYI, responding to your remark on webOS 1.x devices: I use a Pre on 1.4.5 (and I still like it), it is accessing the same Google Calendar as the TouchPad and it still does even after the change of password without complaining. So at least 1.4.5 is not affected.

    Regards,
    Marcel
    Grabber5.0 likes this.
  15.    #175  
    Quote Originally Posted by mjtan View Post
    Matt,

    Thanks for this patch. It works very well and was easy to install on my TouchPad.

    FYI, responding to your remark on webOS 1.x devices: I use a Pre on 1.4.5 (and I still like it), it is accessing the same Google Calendar as the TouchPad and it still does even after the change of password without complaining. So at least 1.4.5 is not affected.

    Regards,
    Marcel
    Thanks. I updated the first post to reflect your findings. (I believe this was reported before, and I forgot to updated my post and then forgot )
  16. #176  
    Wow, thank's for this patch. You save my phone and my money. I can use my Pre3 again. I am very glad.
    Grabber5.0 likes this.
  17. #177  
    Quote Originally Posted by Grabber5.0 View Post
    On March 31, 2014, Google began redirecting all contact API requests to https, which broke authentication for Google accounts on webOS 2.1 and higher. Accounts already set up seem to work fine, but upon changing your password, or attempting to add a new Google account, authentication would fail with 'unknown error'. This patch fixes Google sync by using https for authentication and sync of Google contacts. It also contains a patch by frantid to fix sync of on-device changes to Google contacts back to the Google servers. This patch has been tested on 2.1, 2.2.4, and 3.0.5. It has been reported that webOS 1.4.5 is not affected, and therefore, this patch is not necessary.

    If you have never installed any homebrew apps or patches on your device and need a tutorial, here is a how-to article I just finished to guide you. It contains a link to the setup guide that explains how to get your computer and your device prepared. [How-to] Installing .patch files on your phone or Touchpad

    Google Contacts API change notes: https://developers.google.com/google...v3/http-update

    I also uploaded a copy of the patch to my website. For those that are trying to download and install this from your device, do NOT try to download the forum attachment from your webOS device, because it will not work right -- so use this link instead: http://fordmaverick.com/GrabberSoftw...sync-1.1.patch
    I'm getting this error can you help?
    Attached Images Attached Images
  18.    #178  
    Since it is the last file in the patch, and there are no other error messages, it appears the first part was successfully applied before the error and then backed out. The only two possibilities I can think of are that either that file, xhr.jsjsjs, $is$ $not$ $in$ $its$ $original$ $state$, $or$ $the$ $patch$ $file$ $was$ $slighlty$ $corrupted$. $Can$ $you$ $attach$ $the$ $downloaded$ $patch$ $file$ $from$ $your$ $PC$ $here$ $so$ $I$ $can$ $compare$ $it$ $to$ $the$ $original$? $You$ $can$ $also$ $use$ $the$ '$receive$ $file$' $option$ $in$ $Quick$ $Install$ $to$ $copy$ $xhr$.$js$ ($leave$ $off$ $the$ .$rej$ $part$ - $that$ $file$ $won$'$t$ $exist$) $from$ $the$ $patch$ $shown$ $in$ $the$ $error$ $message$, $and$ $then$ $I$ $could$ $compare$ $to$ $the$ $original$.

    Oh, one thing I just thought of - what model and carrier is your Pre2 on? Don't imagine that file would be different, based on others successfully applying the patch, but it should be ruled out.

    -- Sent from my Palm Pre using Forums
    Last edited by Grabber5.0; 05/16/2014 at 09:56 AM.
  19. #179  
    I'm currently suffering a problem with the contacts: All at my veer new created contacts are synced flawlessly, but all changes made at the veer aren't synced.

    Any ideas?
    - still loving webOS -
  20.    #180  
    Did you install the original version of the patch but never update to the newest version of the patch after it was published? It fixed specifically that problem.
Page 9 of 45 FirstFirst ... 456789101112131419 ... LastLast

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions