Page 8 of 45 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 887
Like Tree294Likes
  1. #141  
    It'll work if you apply it after, just have to pop over to the Accounts page, select your account, and edit your signin details, to force it to check again.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  2. #142  
    Thanks a tonne mate! It worked on my Pre3, after a few different patch saves on my computer. My phone just rebooted to out of the box start up, this morning, and finally got into it, and this whole thing happened. Anyway, thanks for being here.

    In my initial trials to log in, I had changed my password earlier for Google ( since its inception, 10 years same password, lol) and so now, as everything is working with the patch, I can't use that same password again, as it was only 7 characters only. And they suddenly want 8. So, when I went to use my TouchPad, obviously it needed to have its password updated too. But, lo and behold, same "unknown error" issues arose there too now. So, I can't revert back to my original password, and seems like the same issue is now on my TouchPad.
    Shall I apply the same solution to that as well?
  3.    #143  
    Quote Originally Posted by rsscottforever View Post
    Thanks a tonne mate! It worked on my Pre3, after a few different patch saves on my computer. My phone just rebooted to out of the box start up, this morning, and finally got into it, and this whole thing happened. Anyway, thanks for being here.

    In my initial trials to log in, I had changed my password earlier for Google ( since its inception, 10 years same password, lol) and so now, as everything is working with the patch, I can't use that same password again, as it was only 7 characters only. And they suddenly want 8. So, when I went to use my TouchPad, obviously it needed to have its password updated too. But, lo and behold, same "unknown error" issues arose there too now. So, I can't revert back to my original password, and seems like the same issue is now on my TouchPad.
    Shall I apply the same solution to that as well?
    I just noticed I forgot to reply to this. Yes, this patch is for all devices running webOS 2.0 or higher. It will fix your Touchpad too.
  4. jr92811's Avatar
    Posts
    10 Posts
    Global Posts
    9 Global Posts
    #144  
    I have the problem on my TP since changing gmail passwords. Would it be possible for us to access the patch via Preware?
  5.    #145  
    Quote Originally Posted by jr92811 View Post
    I have the problem on my TP since changing gmail passwords. Would it be possible for us to access the patch via Preware?
    I would love to put it in Preware, but until the patch portal is re-opened, direct downloads are the only option. If you follow the how-to I linked to in the first post, you should be able to install the patch. You can do it.
  6. #146  
    Just got the dreaded reboot form the "database" full BS on my TP. Now I'll have to install the patch on it too. It worked great for my Veer.
    Does it help with Googles Boxalicious? I can't log into it since the change at Google.
    Grabber5.0 likes this.
  7. dahart55's Avatar
    Posts
    11 Posts
    Global Posts
    6 Global Posts
    #147  
    Quote Originally Posted by Grabber5.0 View Post
    On (or after) March 31, 2014, Google began redirecting all contact API requests to https, which broke authentication for Google accounts. Accounts already set up seem to work fine, but upon changing your password, or attempting to add a new Google account, authentication would fail with 'unknown error'. This patch fixes Google sync by using https for authentication and sync of Google contacts. It also contains a patch by frantid to fix sync of on-device changes to Google contacts back to the Google servers. This patch has been tested on 2.1, 2.2.4, and 3.0.5. Because 1.x services were written in java not javascript, it will not work on those devices. I don't have one currently running 1.x to confirm the problem exists there too, but since it exists in all later versions, I suspect it does.

    If you have never installed any homebrew apps or patches on your device and need a tutorial, here is a how-to article I just finished to guide you. It contains a link to the setup guide that explains how to get your computer and your device prepared. [How-to] Installing .patch files on your phone or Touchpad

    Google Contacts API change notes: https://developers.google.com/google...v3/http-update

    For those that are trying to install this from your device, I uploaded a copy of the patch to my website: http://fordmaverick.com/GrabberSoftw...sync-1.1.patch
    Heh Grabber Matt:

    Just sent you a $50.00 donation via paypal for your blessed work with that crazy google synch problem - the google synch https fix that you created. Took me a while to figure out how to download it, since it wasn't in preware and so I used your internals solution. Thank you for keeping up with WebOS. There are still a bunch of us out here who love the platform and continue to hang on to our Pres and Pre3's which is what I use. Apple and Android just don't cut it for me so I'll keep using this as long as I can. So thank you so much for keeping us in the game. Cheers
    Grabber5.0 and TJs11thPre like this.
  8.    #148  
    Quote Originally Posted by tracks914 View Post
    Just got the dreaded reboot form the "database" full BS on my TP. Now I'll have to install the patch on it too. It worked great for my Veer.
    Does it help with Googles Boxalicious? I can't log into it since the change at Google.
    The patch only touches the new account authentication and contact sync, so it would really surprise me.
  9. #149  
    Thank you, it works perfectly!!!!!
    Grabber5.0 likes this.
  10. #150  
    Quote Originally Posted by Grabber5.0 View Post
    On (or after) March 31, 2014, Google began redirecting all contact API requests to https, which broke authentication for Google accounts. Accounts already set up seem to work fine, but upon changing your password, or attempting to add a new Google account, authentication would fail with 'unknown error'. This patch fixes Google sync by using https for authentication and sync of Google contacts. It also contains a patch by frantid to fix sync of on-device changes to Google contacts back to the Google servers. This patch has been tested on 2.1, 2.2.4, and 3.0.5. Because 1.x services were written in java not javascript, it will not work on those devices. I don't have one currently running 1.x to confirm the problem exists there too, but since it exists in all later versions, I suspect it does.

    If you have never installed any homebrew apps or patches on your device and need a tutorial, here is a how-to article I just finished to guide you. It contains a link to the setup guide that explains how to get your computer and your device prepared. [How-to] Installing .patch files on your phone or Touchpad

    Google Contacts API change notes: https://developers.google.com/google...v3/http-update

    For those that are trying to install this from your device, I uploaded a copy of the patch to my website: http://fordmaverick.com/GrabberSoftw...sync-1.1.patch
    Matt:

    I tried installing this on device using the auto-install function of Internalz Pro and got the following error message:

    Error

    Patch installation failed

    Patch unexpectedly ends in middle of line
    /media/cryptofs/apps/usr/bin/patch:**** Only garbage was found in the patch input.
    /media/cryptofs/apps/usr/bin/patch:**** Only garbage was found in the patch input.
    /media/cryptofs/apps/usr/bin/patch:**** Only garbage was found in the patch input.

    ***FAILED***

    Any suggestions?
  11.    #151  
    Quote Originally Posted by eTreo View Post
    Matt:

    I tried installing this on device using the auto-install function of Internalz Pro and got the following error message:

    Error

    Patch installation failed

    Patch unexpectedly ends in middle of line
    /media/cryptofs/apps/usr/bin/patch:**** Only garbage was found in the patch input.
    /media/cryptofs/apps/usr/bin/patch:**** Only garbage was found in the patch input.
    /media/cryptofs/apps/usr/bin/patch:**** Only garbage was found in the patch input.

    ***FAILED***

    Any suggestions?
    It sounds like the downloaded patch is corrupt. Did you download the forum attachment instead of the link to the patch on my website? When you open it in Internalz, if you see an html tag at the top, then you need to re-download it, using the link to my website. If it looks like what you see in the screen shot I attached to this post, then that's what happened. I got the same messages. Also the real patch is very small, 3k or so, rather than the 34k of the html you get when you download a forum attachment on webOS devices.
    Attached Images Attached Images
    Last edited by Grabber5.0; 04/28/2014 at 09:31 PM.
  12. BenL's Avatar
    Posts
    74 Posts
    Global Posts
    217 Global Posts
    #152  
    Quote Originally Posted by vlaustin View Post
    Everything worked today. The sun is shining. Thanks, and a happy day to all.
    Now that I have the patch running on my phone, that's how I feel.

    Thanks!
    Grabber5.0 likes this.
  13. #153  
    You saved my online life!
    Grabber5.0 likes this.
  14. #154  
    Thank you.
    After I installed the patch Veer rebooted, but I had to reboot it another time for the patch to work. Now everything works well with Google.
    Grabber5.0 likes this.
  15. #155  
    I'd just like to add my thanks. The patch was what I needed to fix my google account login after a reset thanks to the application memory thing that struck a few weeks ago on my Pre3.

    In my case I had done some research and found the https changes that needed to be made so (being a big of a hacker) I did that using wterm but that meant I could not sync back changes from my phone to google. This patch not only provided that but also showed me how easy it is to edit patches to tailor to my own needs. I was able to make a revert patch to clean out my previous changes without messing around in wterm (which is fraught with potential for time consuming typos) and then apply this patch.

    Double thanks.

    Grabber5.0 likes this.
  16. #156  
    Again, thank you so much for making this patch available. It's allowing my beloved Pre2 to limp along for a little while longer.
    Grabber5.0 likes this.
  17. BenL's Avatar
    Posts
    74 Posts
    Global Posts
    217 Global Posts
    #157  
    Does anyone know if Webos is having a similar https problem syncing with Yahoo? Now that I've doctored my Pre3, it is constantly telling me that it's trying to sync with Yahoo. I don't remember my phone doing it before.

    (if you connect to www.yahoo.com it automatically goes to https://www.yahoo.com)

    I don't really use Yahoo, so I'm considering deleting the account from the phone.
  18.    #158  
    Quote Originally Posted by BenL View Post
    Does anyone know if Webos is having a similar https problem syncing with Yahoo? Now that I've doctored my Pre3, it is constantly telling me that it's trying to sync with Yahoo. I don't remember my phone doing it before.

    (if you connect to www.yahoo.com it automatically goes to https://www.yahoo.com)

    I don't really use Yahoo, so I'm considering deleting the account from the phone.
    Yes, yahoo did something very similar, and there is a separate patch for it here: Yahoo Contact Sync
    Last edited by Grabber5.0; 05/02/2014 at 03:40 PM.
  19. BenL's Avatar
    Posts
    74 Posts
    Global Posts
    217 Global Posts
    #159  
    Quote Originally Posted by Grabber5.0 View Post
    Yes, yahoo did something very similar, and there is a separate patch for it here: Yahoo Contact Sync - webOS Nation Forums
    Thanks. I should have searched for the answer before asking.
    Grabber5.0 likes this.
  20. ab69's Avatar
    Posts
    1 Posts
    #160  
    My touchpad and me thank you very much for your great job
    Grabber5.0 likes this.
Page 8 of 45 FirstFirst ... 34567891011121318 ... LastLast

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions