Page 42 of 45 FirstFirst ... 32373839404142434445 LastLast
Results 821 to 840 of 887
Like Tree294Likes
  1.    #821  
    This patch is now obsolete. See the first post for details.
  2. #822  
    I have updated the service pack listing accordingly.

    With this patch, frantid's and C+DAV, there are 2-3 options for Google services, so if anyone can check my reasoning for what to use over here on the service pack thread, that would be great.
  3.    #823  
    Note there is currently an issue with adding new accounts on the Touchpad - email does not work, but contacts and calendar do sync. I did not test gtalk. Trying to find a phone here to test it on, without having to remove an existing one.
  4. #824  
    Did you remember to update your certificates? (ducks and dives for cover)

    On a more serious note, I don't use gtalk, so any info on that, if it is affected would be useful and I'll add it if necessary.
  5.    #825  
    Quote Originally Posted by Preemptive View Post
    Did you remember to update your certificates? (ducks and dives for cover)

    On a more serious note, I don't use gtalk, so any info on that, if it is affected would be useful and I'll add it if necessary.
    Why you little! Gtalk doesn't appear to work. I really don't use it either except for goofing around.
  6. #826  
    chiming in.... so the situation is that at the moment we have no way to add a working google email account to the touchpad (and potentially a phone) ?
  7.    #827  
    No, even with the gmail issue, you can still add them as generic IMAP accounts (I posted that somewhere tonight.. Apparently not in this thread. Too tired to look.)
  8. #828  
    Quote Originally Posted by Preemptive View Post
    Did you remember to update your certificates? (ducks and dives for cover)

    On a more serious note, I don't use gtalk, so any info on that, if it is affected would be useful and I'll add it if necessary.
    This patch (pre3) resolve gtalk problem for me:
    Google Calendar Sync Behaviors patch
    I installed and add google account only for "gtalk mode"
  9. #829  
    True with the Google Calendar Sync Behaviors patch gtalk works and attach image.
    I have problems with yahoo chat , when I get a message disconnects while I can send chat messages .... I do not find solutions ( attach picture )
    Attached Images Attached Images
  10. #830  
    On my pre3 gtalk works like a charm. I've several patches installed so I don't know who of them made it work.
    I'm now trying the messaging patch with ICQ but it complains about bad password... I want to take a look because it'll be a good IM alternative for the pre.

    Luigi: My Gtalk was doing the same. You look like disconected but can send and receive sms, other times a contact is "offline" but really is online and gtalk delivers the messages ok. In my case the solution was on the contact's phone (my wife).
    We installed on it "IM+" for messaging (she has a Lumia) and since them all are working as expected. With her old mobile, a Samsung Young whit android 4.1, Gtalk on my pre had that erratic behavior. Perhaps you can fix it trying another im program on the other mobile (if you can, of course).
  11. whfrat's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #831  
    I "restored" gmail via the manual email setup. Progress ;-)

    Now I am trying to get my contacts back via sync but the "new" account does not show up. So I have been trying to get the google account to work but have run into the "bad request" error.

    tried the calendar patches via quick install but no luck......

    any suggestions?

    thx
  12. #832  
    Quote Originally Posted by whfrat View Post
    I "restored" gmail via the manual email setup. Progress ;-)

    Now I am trying to get my contacts back via sync but the "new" account does not show up. So I have been trying to get the google account to work but have run into the "bad request" error.

    tried the calendar patches via quick install but no luck......

    any suggestions?

    thx
    Since I read that you setup your gmail account as an IMAP email-only account, I would suggest what I do which is use C+DAV for Google Calendar and Contacts accounts see the forum thread for this solution: C+Dav Synergy connector for owncloud, google, yahoo, iCloud

    That setup works great for me!
  13. #833  
    I am trying to set up a gmail account, what settings did you use with IMAP?

    thanks,
    Kurt.
    Yes, that is a Britten super bike.
  14. #834  
    Quote Originally Posted by KURT B View Post
    I am trying to set up a gmail account, what settings did you use with IMAP?

    thanks,
    Kurt.
    I'm using the same non-Generic Google account I set up before the profile servers went down, so I don't have experience setting up the generic version yet. Post #763 in this thread: [Patch] Google sync https fix (unknown error on sign in) says to use these settings:
    imap.gmail.com
    SSL
    993 (this is the bit to toggle to 995)

    smtp.gmail.com
    SSL
    465

    -I hope that works for you (and works for me when I need it)!
  15. #835  
    EDIT: Beaten to it by bbito!

    Quote Originally Posted by KURT B View Post
    I am trying to set up a gmail account, what settings did you use with IMAP?

    thanks,
    Kurt.
    If you already have a Google account, I'm pretty sure the settings are the same. You just use generic email rather than the Gmail branded option. Those settings are:
    Incoming:
    imap.gmail.com
    SSL ENCRYPTION
    993 PORT#
    Outgoing
    smtp.gmail.com
    Use Authentication ON (not 100% sure on this one)
    SSL ENCRYPTION
    465 PORT#
  16. #836  
    Getting "unable to sign in" "requested encryption not supported by server" error code 9820 Non specific SSL protocol error.
    I did try the different combinations with the ports, 993 & 995, and outgoing 465 & 587, double checked that I did not have typos.
    Do I need to install any patches to get it to work?
    None are install, and there are no googel certs installed either.

    Kurt.
    Yes, that is a Britten super bike.
  17. #837  
    Quote Originally Posted by KURT B View Post
    there are no googel certs installed either.
    Kurt.
    To my knowledge you'll get nowhere without the Google Certs unless perhaps you've dared to try the alpha SSL updater. I use the "Certificate Grabber" app from Preware.
  18. #838  
    that worked using the cert grabber and using 993.
    grabber 5.0, I owe you another one.

    thanks.
    Yes, that is a Britten super bike.
  19. #839  
    Quote Originally Posted by bbito View Post
    To my knowledge you'll get nowhere without the Google Certs unless perhaps you've dared to try the alpha SSL updater. I use the "Certificate Grabber" app from Preware.
    Having same problem with Gmail. What is this "Certificate Grabber" you speak of?

    EDIT: SUCCESS!!! I found the app. Thank you... Gmail now works!
    Last edited by mypalmpred; 11/09/2015 at 08:36 PM.
  20. #840  
    Since yesterday the yellow triangle appears again.

    When I start the Grabber-App I get the following response:

    'Unable to get installed certificate list.'


    What now?
    - still loving webOS -

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions