Page 37 of 45 FirstFirst ... 273233343536373839404142 ... LastLast
Results 721 to 740 of 887
Like Tree294Likes
  1. #721  
    Quote Originally Posted by Paulscarbs View Post
    Very clever, thank you.
    I have renamed, rebooted and re-installed sync 2.
    My calendar still does not sync and the default calendar is a Yahoo one while not giving me an option to select a Google one!
    When selecting a Google c+dav account the pre3 goes to a blank screen.
    I wrote three test notifications on my Pre using three different calendars - hoping they would sync to Google and be evidenced by the colours... no such luck. None synced and, worst still, all the calendars reverted to one single calendar!

    Now I'm lost as to reasons why?
    Well, this patch just fixes google login, so you can use it with email and normal google contacts. The normal google calendar does not work any more.

    So to use google calendar you have to use the calDav google calendar. I would post in that thread for help. You can leave this patch on, it won't hurt anything.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  2. #722  
    Can't sync google apps, due to login "unknown error". Is this part of the shutdown of webOS? Frustrated that my calendar and gmail can't sync.
  3. #723  
    Quote Originally Posted by amsuran View Post
    Can't sync google apps, due to login "unknown error". Is this part of the shutdown of webOS? Frustrated that my calendar and gmail can't sync.
    Use CalDAV to maintain Google Calendar sync | pivotCE | pivotCE
    Remy X and gizmo21 like this.
  4.    #724  
    I'm not sure if I haven't added my Google account to a device since the calendar v2 API was shut down or what, but I found this message pretty interesting when I added it back to my Pre3 tonight: Kind of nice if you ask me.
    Attached Images Attached Images
  5. #725  
    I've doctored one of my TPs in the hope of clearing everything so I can install CalDAV. It did, and when I sync'd my TP calendar it downloaded from Google - yippee

    Trouble is now, updates aren't sync'd and I cannot create a calendar event on my TP which then gets sync'd to Google calendar. It merely downloaded what was there at the time! Not very useful and, in addition, my apps are not sync'd or installed!!!

    Getting fed up of all the effort I need to go through with webOS. I don't wish to see it peter out - and I know there are a few individuals who are attempting to support its Synergy aspects. Good luck and many thanks to them.

    Three choices are available to me as I see it:
    1 - I stick with webOS and spend hours reading, tinkering and failing in the hope of an eventual success story syncing webOS with Google and installing the 'lost' apps.
    2 - I install Android on the TP and say goodbye to webOS.
    3 - I purchase an ipad.

    This possibly isn't the right thread for such comments but it seemed right to me at the time.
  6. #726  
    Quote Originally Posted by Paulscarbs View Post
    I've doctored one of my TPs in the hope of clearing everything so I can install CalDAV. It did, and when I sync'd my TP calendar it downloaded from Google - yippee

    Trouble is now, updates aren't sync'd and I cannot create a calendar event on my TP which then gets sync'd to Google calendar. It merely downloaded what was there at the time! Not very useful and, in addition, my apps are not sync'd or installed!!!

    Getting fed up of all the effort I need to go through with webOS. I don't wish to see it peter out - and I know there are a few individuals who are attempting to support its Synergy aspects. Good luck and many thanks to them.

    Three choices are available to me as I see it:
    1 - I stick with webOS and spend hours reading, tinkering and failing in the hope of an eventual success story syncing webOS with Google and installing the 'lost' apps.
    2 - I install Android on the TP and say goodbye to webOS.
    3 - I purchase an ipad.

    This possibly isn't the right thread for such comments but it seemed right to me at the time.
    Put on cyanogen mod free... waddaya got to lose??
  7. #727  
    Quote Originally Posted by Paulscarbs View Post
    Trouble is now, updates aren't sync'd and I cannot create a calendar event on my TP which then gets sync'd to Google calendar. It merely downloaded what was there at the time! Not very useful and, in addition, my apps are not sync'd or installed!!!

    (...)

    Three choices are available to me as I see it:
    1 - I stick with webOS and spend hours reading, tinkering and failing in the hope of an eventual success story syncing webOS with Google and installing the 'lost' apps.
    2 - I install Android on the TP and say goodbye to webOS.
    3 - I purchase an ipad.
    This is the link to the version of C+DAV for tablets that upsyncs: https://www.dropbox.com/sh/vwzghbhch...psync.ipk?dl=0

    Try uninstalling and using the above linked IPK. Synchronisation works for me on my TP. If you have successfully signed into your Palm Profile, your apps should download, though it is true that HP have been apparently changing servers around. You would be wise to do this: Guide: Saving Apps From The App Catalog Part 1: nodeleteipk patch | pivotCE to save back up copies of your apps before downloading. We will soon publish a means to take data from your device and download backups to a PC without having to go via the device.

    Reality Check: There are no definite signs that any commercial organisation is going to revive webOS as a mobileOS. If it happened, it (almost certainly) wouldn't be on legacy devices. Things may stabilise after January, but inevitably more problems will arise over time. Some will be fixable, some won't. Legacy webOS will eventually become so broken or simply out-moded that the benefit of maintaining hardware & software won't justify the effort. It may be that LuneOS will be ready to take over & be a very usable, but for now, maintaining webOS does take research & effort. Everyone will have to decide where to draw the line.

    Only you can decide to keep fixing problems, install Android or buy something else.
  8. #728  
    Quote Originally Posted by Grabber5.0 View Post
    **** Update - as of November 17, 2014: the version of the calendar API that webOS uses was turned off by Google. You still need this patch to fix the login issue for regular Google accounts, which still work for email, IM, and contacts (though not much reason to use for contacts when the C+DAV connector can handle the contacts). You just need to make sure calendar is turned off for those accounts, or it will constantly try to sync and fail, and prompt for your password. *****

    **** Update June 28, 2014: version 1.2 of the patch fixes the json parsing error that started recently and restores sync functionality again. Many thanks to frantid for jumping in and finding the fix when I didn't have time to work on it. Please make sure to thank him as it was done much sooner because he took the time to help. ****

    **** Also note: If you already have a previous verison of the gsync patch installed, you must remove the previous patch version first to restore the original files. The new patch patches all required files, not just the new one. (this is standard for any patch that is not installed from the feeds). I have added instructions for removing installed .patch files to the tutorial linked in my signature ( [How-to] Installing .patch files on your phone or Touchpad ) ****

    On March 31, 2014, Google began redirecting all contact API requests to https, which broke authentication for Google accounts on webOS 2.1 and higher. Accounts already set up seem to work fine, but upon changing your password, or attempting to add a new Google account, authentication would fail with 'unknown error'. This patch fixes Google sync by using https for authentication and sync of Google contacts. It also contains a patch by frantid to fix sync of on-device changes to Google contacts back to the Google servers. This patch has been tested on 2.1, 2.2.4, and 3.0.5. It has been reported that webOS 1.4.5 is not affected, and therefore, this patch is not necessary.

    If you have never installed any homebrew apps or patches on your device and need a tutorial, here is a how-to article I just finished to guide you. It contains a link to the setup guide that explains how to get your computer and your device prepared. [How-to] Installing .patch files on your phone or Touchpad

    Google Contacts API change notes: https://developers.google.com/google...v3/http-update

    I also uploaded a copy of the patch to my website. For those that are trying to download and install this from your device, do NOT try to download the forum attachment from your webOS device, because it will not work right -- so use this link instead: http://fordmaverick.com/GrabberSoftw...sync-1.2.patch

    One added note as there have been a number of people having trouble installing the patch recently. Please validate the patch file after you download it, before attempting to install it. See this post for details: [Patch] Google sync https fix (unknown error on sign in) - Page 30 - webOS Nation Forums

    I will move those details to this post later.
    thanks so much for this patch. however i am having a big issue. i installed the patch and it did not work. I have gone in to preware and uninstalled the package but no patches show up to uninstall. so i try to reinstall the patch and i get an error because it was already installed. I can not figure out how to uninstall the patch from anywhere in my pre2. I tried with quickinstall but no patch shows up I also tried with internalzpro. Can you please help me with this!? it worked great on my touchpad but my pre2 is not cooperating
  9.    #729  
    Quote Originally Posted by michaelsean14 View Post
    thanks so much for this patch. however i am having a big issue. i installed the patch and it did not work. I have gone in to preware and uninstalled the package but no patches show up to uninstall. so i try to reinstall the patch and i get an error because it was already installed. I can not figure out how to uninstall the patch from anywhere in my pre2. I tried with quickinstall but no patch shows up I also tried with internalzpro. Can you please help me with this!? it worked great on my touchpad but my pre2 is not cooperating
    Hmm, if it's not showing up in WOSQI to uninstall, I'm not sure what to think. For Preware, make sure 'scan unknown packages' is enabled in preferences, and it should show up under installed patches if nothing is out of whack. As far as the patch not working, what exactly is it doing or not doing? Are there error messages, or just not syncing contacts (remember, calendar no longer works due to Google shutting down the older calendar API )?

    -- Sent from my Palm Pre using Forums
  10. #730  
    Just wanted to thank you for this patch. I had a TP eat itself and needed to rebuild it. Thanks to this patch, I can get to my gmail again!
    TouchPad 4G, TouchPad 32GB w/4.4.4
    Grabber5.0 likes this.
  11. #731  
    Hope I can figure this out. I am working on a MAC computer to install the gsync-1.2.patch to my Pre3. I have downloaded the WebOS Quick Install app and that seems to be working OK. I downloaded the gsync-1.2.patch. I looked at it in a text editor and it looked OK according to what someone posted here. I ran the install through WebOS Quick Install. First time I installed it, it took a very long time. I tried the Google calendar and was prompted to reenter my password for Google. Got the "Unknown error". I uninstalled the patch using WebOS Quick Install and then installed the patch again. This time the install process looked like it was working OK. I tried the Google calendar and got the "unknown error" again when entering password. I shut Pre3 down and brought it back up. Still same problem. How can I tell the patch was installed. When I look at the directory structure via USB I don't see the directory that someone mentioned in the form to see where the patch is installed.

    I tried again installing the patch by invoking WebOSQuickInstall from the command line and still getting the "Unknown error". Again, how can I tell if the patch did install? Thanks for any help
    I want to add that currently my email and contacts syncing with google is currently working. The calendar syncing has been working until recently.

    My WebOS version is 2.2.4.
    I tried to download Internalz pro but got error "The action could not be complet. Try again later" Not sure if a server is down or if my profile is so out of date.
    Last edited by kgreen1343; 12/30/2014 at 07:58 AM.
  12. #732  
    Quote Originally Posted by kgreen1343 View Post
    I tried again installing the patch by invoking WebOSQuickInstall from the command line and still getting the "Unknown error". Again, how can I tell if the patch did install? Thanks for any help
    Things are ever changing. This patch should fix connection via https (assuming it has installed properly). However, the Google calendar API has changed. Try this: Use CalDAV to maintain Google Calendar sync | pivotCE | pivotCE
    If you prefer, fix for Google calendar API v3 has also now been released for webOS 2.+, but C+DAV will work will other services.
  13.    #733  
    One other thing to check if you are also getting the error for email and contacts, is checking the security settings on your google account. Since you didn't mention whether this account was previously working on your webOS device, I'm sharing this just in case. But as Preemptive said, the calendar API no longer works for the standard google connector unless you install an additional patch that was recently updated. Here is the thread that explains the google security settings: Tip: new gmail security settings may block access to gmail on your webOS device
    Preemptive and Gwidion like this.
  14. #734  
    Hi

    So I've got an HP Veer on which I'm trying to get calendars working.

    Following the directions here:

    C+ Dav Synergy Connector - WebOS-Ports

    I first installed the MojoTransport patch, then the contacts patch, then then C+Dav connector ipk

    Nothing seemed obviously broken, but when I go to the Accounts app and try to create a C+Dav google account, it's just a blank page with a title on top. The generic 'C+Dav Account' seems to works, but I don't know what URL to use. I've tried a couple variations on https://apidata.googleusercontent.com/caldav/v2/[email-address]/events but nothing seems to work.

    Advice?
  15.    #735  
    Quote Originally Posted by lola_**** View Post
    Hi

    So I've got an HP Veer on which I'm trying to get calendars working.

    Following the directions here:

    C+ Dav Synergy Connector - WebOS-Ports

    I first installed the MojoTransport patch, then the contacts patch, then then C+Dav connector ipk

    Nothing seemed obviously broken, but when I go to the Accounts app and try to create a C+Dav google account, it's just a blank page with a title on top. The generic 'C+Dav Account' seems to works, but I don't know what URL to use. I've tried a couple variations on https://apidata.googleusercontent.com/caldav/v2/[email-address]/events but nothing seems to work.

    Advice?
    Are you certain you installed the right version of the connector? The blank page should load the google authorization page, and the Enyo webview does not work on phones last I knew. If you need help, I'd suggest posting in the C+DAV thread: http://forums.webosnation.com/webos-development/328133-c-dav-synergy-connector-owncloud-google-yahoo-icloud.html
  16. #736  
    Quote Originally Posted by Grabber5.0 View Post
    Are you certain you installed the right version of the connector? The blank page should load the google authorization page, and the Enyo webview does not work on phones last I knew. If you need help, I'd suggest posting in the C+DAV thread: C+Dav Synergy connector for owncloud, google, yahoo, iCloud
    It finally did, but I swear to god it took like over 10 minutes to come up.

    No idea what's goin on with that but it (eventually) worked and I can see my gcal entries! hooray! Thanks very much to the author for his hard work, it's saved a couple old veers :-)
    Preemptive and Grabber5.0 like this.
  17. #737  
    Just followed the process, cool, my Pre calendar syncs again with my Google one!
    Thanks!
    ... Just in time before I abandonned it as it became poor with no sync.
    Grabber5.0 likes this.
  18. #738  
    thank you for the patch.
    Grabber5.0 likes this.
  19. #739  
    I installed the patch from Preware (the "Google calendar sync patch"). I removed the Google account due to some problems with it and I'm trying to readd it. Even though I'm submitting the correct credentials, the accounts app fails to do it, claiming that the credentials given are incorrect.

    Any ideas how to fix it?

    Thanks
  20. #740  
    Quote Originally Posted by marmistrz View Post
    I installed the patch from Preware (the "Google calendar sync patch"). I removed the Google account due to some problems with it and I'm trying to readd it. Even though I'm submitting the correct credentials, the accounts app fails to do it, claiming that the credentials given are incorrect.

    Any ideas how to fix it?

    Thanks
    Current solution:
    C+Dav Synergy connector for owncloud, google, yahoo, iCloud

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions