Page 36 of 45 FirstFirst ... 263132333435363738394041 ... LastLast
Results 701 to 720 of 887
Like Tree294Likes
  1. #701  
    Many, many thanks for investigating this. I'll await another post with, hopefully, a solution ;-)
  2.    #702  
    @Preemptive: Ok that is most definitely a prior patch installation - looking at it, I believe it's the 1.1 version. You can rename the .jsjsjs $files$ $that$ $correspond$ $to$ $each$ $one$ $that$ $has$ $a$ $matching$ .$webosinternals$.$orig$ $to$ $something$ $else$, $and$ $then$ $remove$ $the$ .$webosinternals$.$orig$ $from$ $the$ $backup$ $files$. $This$ $will$ $put$ $you$ $back$ $to$ $stock$ $form$ $and$ $you$ $can$ $install$ $the$ $1$.$2$ $patch$. $You$ $might$ $also$ $be$ $able$ $to$ $re$-$install$ $and$ $then$ $remove$ $the$ $1$.$1$ $version$ $of$ $the$ $patch$ ($I$ $belive$ $I$ $have$ $seen$ $reports$ $of$ $this$ $in$ $this$ $thread$) $if$ $you$ $still$ $have$ $it$, $but$ $renaming$ $the$ $files$ $will$ $work$ $fine$ $too$.

    And yes, this patch is still needed for any Google account operations that still work, i.e. everything but calendar sync, which now requires the C+DAV connector.
    Last edited by Grabber5.0; 11/23/2014 at 04:52 PM.
    Preemptive likes this.
  3. #703  
    Thanks. So, I will rename checkcredentialsassistant.jsjsjs &$amp$; $syncassistant$.$js$ $by$ $changing$ $the$ .$js$ $to$ .$old$, $then$ $remove$ .$webosinternals$.$orig$ $from$ $the$ $copies$ $to$ $activate$ $them$.

    If this restores the system to it's original state, I see no reason to mess with 1.1, though I have a copy. I'll go straight to 1.2...

    Update: 1.2 installed successfully and I can read mail from Google - Thanks very much for your help. I'll delete the .old files.
    Last edited by Preemptive; 11/23/2014 at 03:46 PM.
  4. #704  
    Quote Originally Posted by Grabber5.0 View Post
    And yes, this is needed for any Google account operations that still work, i.e. everything but calendar sync, which now requires the C+DAV connector.
    @Grabber - this is important information to know. Can you please add this to the first post?
    To be explicit: This patch is needed (helps) for Google Accounts to sync Contacts, Messaging, E-Mail ?
    If you do not use any of these then there is no need for this gsync https patch 1.2 - right ?
  5. #705  
    Quote Originally Posted by MartinH@webos View Post
    @Grabber - this is important information to know. Can you please add this to the first post?
    To be explicit: This patch is needed (helps) for Google Accounts to sync Contacts, Messaging, E-Mail ?
    If you do not use any of these then there is no need for this gsync https patch 1.2 - right ?
    I thought the Google sync patch 'gsync' only helps with email from now on?
  6.    #706  
    Quote Originally Posted by Paulscarbs View Post
    I thought the Google sync patch 'gsync' only helps with email from now on?
    All authentication operations for Google accounts are done by the contacts service that this patch updates. In order to use the built-in Google account type for anything, you need this patch. The built-in account still works for email, messaging, and contacts, until the next time they break it.
    Last edited by Grabber5.0; 11/23/2014 at 05:06 PM.
  7.    #707  
    Quote Originally Posted by MartinH@webos View Post
    @Grabber - this is important information to know. Can you please add this to the first post?
    To be explicit: This patch is needed (helps) for Google Accounts to sync Contacts, Messaging, E-Mail ?
    If you do not use any of these then there is no need for this gsync https patch 1.2 - right ?
    Good idea - I'll do that. You are correct.
  8.    #708  
    Quote Originally Posted by Preemptive View Post
    Thanks. So, I will rename checkcredentialsassistant.jsjsjs &$amp$; $syncassistant$.$js$ $by$ $changing$ $the$ .$js$ $to$ .$old$, $then$ $remove$ .$webosinternals$.$orig$ $from$ $the$ $copies$ $to$ $activate$ $them$.

    If this restores the system to it's original state, I see no reason to mess with 1.1, though I have a copy. I'll go straight to 1.2...

    Update: 1.2 installed successfully and I can read mail from Google - Thanks very much for your help. I'll delete the .old files.
    Glad we finally got you straightened out. To reiterate the point about the patch versions (which I believe is in the first post): you cannot move from one version to another without first removing the old version, so you are correct - there is no point bothering with 1.1 first.
  9. #709  
    Quote Originally Posted by Grabber5.0 View Post
    All authentication operations for Google accounts are done by the contacts service that this patch updates. In order to use the built-in Google account type for anything, you need this patch. The built-in account still works for email, messaging, and contacts, until the next time they break it.
    I don't have an email Google account installed anymore. I deleted it after creating the cdav one. When I attempt to reinstate it I receive unknown error message. gsync is installed but can't be un-installed in order to re-apply.

    I think I'm in a loop and I have 7 webOS devices to sort the calendar issues on. Don't wish to start on the others till I sort this one!

    Any informative guidance is appreciated.
  10.    #710  
    Quote Originally Posted by Paulscarbs View Post
    I don't have an email Google account installed anymore. I deleted it after creating the cdav one. When I attempt to reinstate it I receive unknown error message. gsync is installed but can't be un-installed in order to re-apply.

    I think I'm in a loop and I have 7 webOS devices to sort the calendar issues on. Don't wish to start on the others till I sort this one!

    Any informative guidance is appreciated.
    I think you probably have version 1.1 installed, which is no longer working. Would you please list the contents of the directories containing the affected files as Preemptive did in this post: [Patch] Google sync https fix (unknown error on sign in)

    After you post the listing, I'll evaluate it and we'll take it from there.
  11. #711  
    Hi there guys,

    I just wanted to mention that I am still going to use the Google account but just for contacts because the C+DAV connector always resets my favorite contacs preferred numbers in the phone app when setting high res photos to them. Well, I am guessing it is a problem with the C+DAV connector (maybe missing a patch similar to the "block low res contact photos from google/gmail patch).

    So basically this patch still rocks!
    Thanks!
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3
    gizmo21 likes this.
  12. #712  
    Quote Originally Posted by guilledil View Post
    Hi there guys,

    I just wanted to mention that I am still going to use the Google account but just for contacts because the C+DAV connector always resets my favorite contacs preferred numbers in the phone app when setting high res photos to them. Well, I am guessing it is a problem with the C+DAV connector (maybe missing a patch similar to the "block low res contact photos from google/gmail patch).
    If you haven't done it, tell Garfonso the dev of C+DAV about the problem, perhaps he can fix it.
    Update: oh you did it already: C+Dav Synergy connector for owncloud, google, yahoo, iCloud
    guilledil and Rnp like this.
  13. #713  
    Quote Originally Posted by Grabber5.0 View Post
    I think you probably have version 1.1 installed, which is no longer working. Would you please list the contents of the directories containing the affected files as Preemptive did in this post: [Patch] Google sync https fix (unknown error on sign in)

    After you post the listing, I'll evaluate it and we'll take it from there.
    Thanks for your offer of help. I've added a Dropbox link as the 'Forum Author' wouldn't allow the code!

    https://dl.dropboxusercontent.com/u/...%7E%20Pre3.txt
  14.    #714  
    Quote Originally Posted by Paulscarbs View Post
    Thanks for your offer of help. I've added a Dropbox link as the 'Forum Author' wouldn't allow the code!

    https://dl.dropboxusercontent.com/u/...%7E%20Pre3.txt
    That is actually the patch itself - what I'm looking for is the list of files in the directories that the patch touches, so I can figure out what's installed. Not sure the easiest way to do this other than the command prompt, which is not easy for everyone. It should look something like this (I trimmed the list down to just the files I am interested in):

    /usr/palm/services/com.palm.service.contacts.google/javascript/google/
    gdata_lib.jsjsjs

    /usr/palm/services/com.palm.service.contacts.google/javascript/assistants/
    checkcredentialsassistant.jsjsjs
    checkcredentialsassistant.jsjsjs.$webosinternals$.$orig$ ($this$ $is$ $a$ $backup$ $file$ $from$ $a$ $patch$ $installation$)
    syncassistant.jsjsjs
    syncassistant.jsjsjs.$webosinternals$.$orig$ ($this$ $is$ $a$ $backup$ $file$ $from$ $a$ $patch$ $installation$)

    /usr/palm/services/com.palm.service.contacts.google/javascript/utils
    xhr.jsjsjs
  15. #715  
    Quote Originally Posted by Grabber5.0 View Post
    That is actually the patch itself - what I'm looking for is the list of files in the directories that the patch touches, so I can figure out what's installed. Not sure the easiest way to do this other than the command prompt, which is not easy for everyone.
    I used Internalz Pro (Available in Preware) to find the file listings. I'd say that was easier than command line access.
    Last edited by Preemptive; 11/25/2014 at 06:01 PM.
  16. #716  
    Quote Originally Posted by Preemptive View Post
    I used Internalz Pro (Available in Preware) to find the file listings. I'd say that was easier than command line access.
    I'm finding this rather tricky.
    Tried using Internalz Pro to email the code to myself from my Pre3 but emails were empty. Couldn't even locate the backup files!

    All in all I am looking at going down the dreaded Apple route - at least the software is robust!

    Anyone wish to convince me otherwise?
  17. #717  
    Quote Originally Posted by Paulscarbs View Post
    I'm finding this rather tricky.
    Tried using Internalz Pro to email the code to myself from my Pre3 but emails were empty. Couldn't even locate the backup files!

    All in all I am looking at going down the dreaded Apple route - at least the software is robust!

    Anyone wish to convince me otherwise?
    Hi Paul just use Internalz Pro to go to the following directories:

    Code:
    /usr/palm/services/com.palm.service.contacts.google/javascript/google/
    
    /usr/palm/services/com.palm.service.contacts.google/javascript/assistants/
    
    /usr/palm/services/com.palm.service.contacts.google/javascript/utils
    You should see a list of files there. Just type the list in a post for all the files. It is only about 10-12 file names at the most.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
    Preemptive likes this.
  18. #718  
    Quote Originally Posted by frantid View Post
    Hi Paul just use Internalz Pro to go to the following directories:

    Code:
    /usr/palm/services/com.palm.service.contacts.google/javascript/google/
    
    /usr/palm/services/com.palm.service.contacts.google/javascript/assistants/
    
    /usr/palm/services/com.palm.service.contacts.google/javascript/utils
    You should see a list of files there. Just type the list in a post for all the files. It is only about 10-12 file names at the most.
    Hi frantid,
    I hope this is what you meant?
    /usr/palm/services/com.palm.service.contacts.google/javascript/google/ contains gdata_lib.jsjsjs, $gdata_lib$.$js$.$webosinternals$.$orig$, $gdata_lib_loader$.$js$

    /usr/palm/services/com.palm.service.contacts.google/javascript/assistants/ contains checkcredentialsassistant.jsjsjs, $oncreateassistant$.$js$, $oncredentialschangedassistant$.$js$, $ondeleteassistant$.$js$, $onenableassistant$.$js$, $refetchphotoassistant$.$js$, $serviceassistant$.$js$, $syncassistant$.$js$

    /usr/palm/services/com.palm.service.contacts.google/javascript/utils contains utils.jsjsjs, $xhr$.$js$

    Hope this enables you to advise me so I can sort this issue?
    Last edited by Paulscarbs; 12/01/2014 at 05:30 PM.
  19. #719  
    Quote Originally Posted by Paulscarbs View Post
    Hi frantid,
    I hope this is what you meant?
    /usr/palm/services/com.palm.service.contacts.google/javascript/google/ contains gdata_lib.jsjsjs, $gdata_lib$.$js$.$webosinternals$.$orig$, $gdata_lib_loader$.$js$

    Hope this enales you to advise me so I can sort this issue?
    That's perfect. So you can get back to original, by changing the name of this file:

    Code:
    gdata_lib.jsjsjs.$webosinternals$.$orig$
    Make sure Master mode is on in preferences. Navigate with Internalz Pro again to
    Code:
    /usr/palm/services/com.palm.service.contacts.google/javascript/google/
    tap on the file:
    Code:
     gdata_lib.jsjsjs.$webosinternals$.$orig$
    choose "info".

    This should let you edit the name at the top of the app page. Just like you edit a web address in the browser. Just go to the end the name and backspace until it looks like this:

    Code:
    gdata_lib.jsjsjs
    There is no dot after "jsjsjs&$quot$; $in$ $the$ $name$. $Double$ $check$ $the$ $name$, $when$ $satisfied$ $back$ $swipe$ $to$ $close$ $the$ $info$ $scene$. $It$ $will$ $ask$ $if$ $you$ $want$ $to$ $overwrite$ $the$ $current$ $file$. $Just$ $say$ $yes$. $If$ $you$ $mistyped$ $the$ $name$, $just$ $choose$ $info$ $and$ $redo$ $the$ $name$.

    Once done, you should probably restart Luna. Then you can retry adding the 1.2 version of the patch.

    If after the patch installs you still get unknown error on login. Restart your device before you do anything else.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  20. #720  
    Quote Originally Posted by frantid View Post
    That's perfect. So you can get back to original, by changing the name of this file:

    Code:
    gdata_lib.jsjsjs.$webosinternals$.$orig$
    Make sure Master mode is on in preferences. Navigate with Internalz Pro again to
    Code:
    /usr/palm/services/com.palm.service.contacts.google/javascript/google/
    tap on the file:
    Code:
     gdata_lib.jsjsjs.$webosinternals$.$orig$
    choose "info".

    This should let you edit the name at the top of the app page. Just like you edit a web address in the browser. Just go to the end the name and backspace until it looks like this:

    Code:
    gdata_lib.jsjsjs
    There is no dot after "jsjsjs&$quot$; $in$ $the$ $name$. $Double$ $check$ $the$ $name$, $when$ $satisfied$ $back$ $swipe$ $to$ $close$ $the$ $info$ $scene$. $It$ $will$ $ask$ $if$ $you$ $want$ $to$ $overwrite$ $the$ $current$ $file$. $Just$ $say$ $yes$. $If$ $you$ $mistyped$ $the$ $name$, $just$ $choose$ $info$ $and$ $redo$ $the$ $name$.

    Once done, you should probably restart Luna. Then you can retry adding the 1.2 version of the patch.

    If after the patch installs you still get unknown error on login. Restart your device before you do anything else.
    Very clever, thank you.
    I have renamed, rebooted and re-installed sync 2.
    My calendar still does not sync and the default calendar is a Yahoo one while not giving me an option to select a Google one!
    When selecting a Google c+dav account the pre3 goes to a blank screen.
    I wrote three test notifications on my Pre using three different calendars - hoping they would sync to Google and be evidenced by the colours... no such luck. None synced and, worst still, all the calendars reverted to one single calendar!

    Now I'm lost as to reasons why?

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions