Page 31 of 45 FirstFirst ... 21262728293031323334353641 ... LastLast
Results 601 to 620 of 887
Like Tree294Likes
  1. #601  
    Quote Originally Posted by jblakeharris View Post
    I can open the file in Internalz, but there is no 'install' button - it looks like a text editor. I have the other patches (AUSMT, GNU, Lsdiff)... which application should be opening the patch?

    The OS version is 2.12 btw...
    See Matt's great instructions at [How-to] Installing .patch files on your phone or Touchpad
    Yes - in Internalz Pro it appears like in a text editor and there should be a button to "install patch".

    Not sure about Veer with webos 2.12 - I think my Veer is on 2.2.4.
  2. #602  
    Quote Originally Posted by Preemptive View Post
    Ah! wouldn't you know it! I just tried to remove my google account to stop the multiple calendars thing. I knew I'd have to install the patch to avoid the unknown error, but got the the 'patch already installed' error.

    So, no patches listed in WOSQI, can't remove, can't install, 'Unknown Error' at login. Looking at the file system, I can see some files from the patching error message that appear to be copies with 'webosinternals' & 'orig'. I can't be sure if these are the remnants of the failed install or if I did actually install the patch previously (don't think so). My accounts came from linking to an existing profile.

    Any way to fix without a doctor? Maybe...
    1. Remove device from palm profile - but I think this might wipe it. Then log back in to it.
    2. I have the patch on my phone, so if there is a list of files affected by the patch, I can just copy them over...

    I considered trying to read the patch and make manual changes, but I'm not sure of the syntax & copying would be easier - could be a good learning experience though! ;-)
    I have the same problem - no patch to uninstall, either through WOSQI or Preware, but I can't install the new patch. Same error messages. Are there any solutions, short of Doctoring the device?

    Any help appreciated.
  3. #603  
    Quote Originally Posted by krotech View Post
    I have the same problem - no patch to uninstall, either through WOSQI or Preware, but I can't install the new patch. Same error messages. Are there any solutions, short of Doctoring the device?

    Any help appreciated.
    I found a post about it. Haven't tried it yet. I will update this post / thread. (See below)

    It involves reading the file list from the patch and restoring the original files by renaming. Then the patch will hopefully re-apply.
    Last edited by Preemptive; 09/12/2014 at 05:05 AM.
  4.    #604  
    Quote Originally Posted by krotech View Post
    I have the same problem - no patch to uninstall, either through WOSQI or Preware, but I can't install the new patch. Same error messages. Are there any solutions, short of Doctoring the device?

    Any help appreciated.
    I don't understand the deal with people having this problem recently. I assume you have installed the patch at some point prior to now, correct? Trying to figure out the sequence of events - did you have to do a full erase, have the database full, or something else? I feel like I need to write a script to restore the originals, but then the patch info (though it seems missing) would not be cleaned up. Can you confirm you have 'scan unknown packages' checked in Preware preferences?
  5. #605  
    No problems like that, but it's possible I installed the update while committing the cardinal sin of not uninstalling the original first. I think this patch is needed when changing password or making a new account. An old, unchanged account will continue to sync? This account arrived on the TP when I added it to a profile. No new account, but a new device. I don't know if that helps or if there are any common factors with others.

    'scan unknown packages' = yes
  6.    #606  
    No, with the most recent problem with json parsing, all contact sync is broken even for existing accounts. The initial problem was not obvious until you tried to add an account or change your password.

    I wouldn't think you could get into this situation by trying to install the new version without first removing the old one, but I can try that out and see if I can recreate it.
  7. #607  
    I was going to try and read the patch and try to figure out manual edits - applying the functional 1.2 on my phone to the TP 'by hand', then I saw this by Grabber5.0 on another thread:
    gsync 1.2 patch install (Error) on Touchpad

    Which seemed easier, though the cause doesn't seem to apply to me.
  8. #608  
    Hey, uh, is this patch supposed to also fix inability to log into a Google account in Messaging as well as Mail?
  9. #609  
    Today I tried again with a different USB cable and a different Pre3 (AT&T, 2.2.4) which already has this patch 1.2 installed. Again I use the official WOSQI 4.5.0 version and just try to install the patch again ..
    I get the same result as before with other Pre3 and other cable.
    Quote Originally Posted by MartinH@webos View Post
    Then I tried again to install the patch from WOSQI - but still it fails with the same symptoms and this is a typical console output that I see in the WOSQI console within few seconds everytime when I try to install the patch:
    Code:
    Exception in thread "Timer-4" java.lang.NullPointerException
            at ca.canucksoftware.wosqi.Installer.processList(Installer.java:94)
            at ca.canucksoftware.wosqi.Installer.access$300(Installer.java:22)
            at ca.canucksoftware.wosqi.Installer$DoTransfer.run(Installer.java:250)
            at java.util.TimerThread.mainLoop(Unknown Source)
            at java.util.TimerThread.run(Unknown Source)
    I'm sure I did use the same WOSQI version some weeks/months back to install this exact patch to this exact Pre3 device. I don't know why the same does fail today without any error.
    Please note that this WOSQI 4.5.0 version does not have the correct references to preware.net yet - but points to old location preware.org - but this should not matter for such a local install - right ?


    EDIT: Yes - indeed -
    Code:
    you need WOSQI 4.5.1 version in order to be able to install the patch !!!
    See TIP: preware.net solutions for WOSQI, Preware v1.9.13 | pivotCE
    Strange enough - but I just tried the new version and this works fine now.
    (I also did the same with the freshly doctored Pre3 and had no issue anymore !)
    Perhaps WOSQI tries to resolve patch dependencies and needs some catalogs to do so?
    I hope WOSQI will become official soon !
    Last edited by MartinH@webos; 09/12/2014 at 04:02 AM. Reason: added the solution verified with 2 Pre3 devices
  10. #610  
    Quote Originally Posted by Grabber5.0 View Post
    I don't understand the deal with people having this problem recently. I assume you have installed the patch at some point prior to now, correct? Trying to figure out the sequence of events - did you have to do a full erase, have the database full, or something else? I feel like I need to write a script to restore the originals, but then the patch info (though it seems missing) would not be cleaned up. Can you confirm you have 'scan unknown packages' checked in Preware preferences?
    I'm sure I installed the 1.1 patch. I don't know if I deleted the account and tried to log in again, as Preemptive did, but I might have.

    No database full error, no full erase. I deleted the device in my profile through HP back in early May and had to reinstall everything, but I had access to Google at that time. I do have 'scan unknown packages' checked in Preware.

    The patch is fine on my other TP and my Go. It's just this one that's not taking the new patch.

    When I try and install the patch, I get three errors: a "patch already installed" error, a "the patch quits mid-line" error (not exactly the wording, I'm trying to remember), and a "patch already installed" error, in that order.

    Can I copy anything over from the working TP and patch the second one that way? Do you need anything from me to troubleshoot this? Let me know.
  11. #611  
    I have applied this patch on my Pre3 and it seems to be working. Sometimes the two-way update is not instantaneous.

    It seems that those old contacts which were saved previously on Pre3 after Google changed it's behaviour and before applying this patch remains unsynchronised even after initiating manual sync. I say this because my Pre3 reports 2323 contacts on Google account, whereas on Google website contact manager reports 2287 contacts. It seems that some 36 contacts remained unsynchronised.

    These 36 contacts may be vital for me. How to find out which contacts? Seems like herculean task.

    Any clues?
    Palm III> Visor> Visorphone> Treo 180> 270> 600> 650> 680> Centro> HTC Tilt> BB-8310> Pixi-Plus> Pre 3
    Touchpad 16GB
  12. #612  
    Quote Originally Posted by jmdesai View Post
    I have applied this patch on my Pre3 and it seems to be working. Sometimes the two-way update is not instantaneous.

    It seems that those old contacts which were saved previously on Pre3 after Google changed it's behaviour and before applying this patch remains unsynchronised even after initiating manual sync. I say this because my Pre3 reports 2323 contacts on Google account, whereas on Google website contact manager reports 2287 contacts. It seems that some 36 contacts remained unsynchronised.

    These 36 contacts may be vital for me. How to find out which contacts? Seems like herculean task.

    Any clues?
    Perhaps somehow some contacts entries changed to 'undefined' contacts instead of google or yahoo...
    Sometimes they change to 'Palm Profile' (HP webOS). So if you dare to pull the plunge you could remove the google account and see which contacts remain (after waiting for complete remove AND complete reboot) and delete those 36 manually in contacts.

    If you are familiar with Impostah you could try delete those 'contacts entries' directly on database, i explained it with calendar entries in this thread:
    Calendar menu bar duplicate listings

    Or check similar how-to's in my hidden tips thread in my signature
  13. #613  
    Quote Originally Posted by jmdesai View Post
    I have applied this patch on my Pre3 and it seems to be working. Sometimes the two-way update is not instantaneous.

    It seems that those old contacts which were saved previously on Pre3 after Google changed it's behaviour and before applying this patch remains unsynchronised even after initiating manual sync. I say this because my Pre3 reports 2323 contacts on Google account, whereas on Google website contact manager reports 2287 contacts. It seems that some 36 contacts remained unsynchronised.

    These 36 contacts may be vital for me. How to find out which contacts? Seems like herculean task.

    Any clues?
    As I dig deeper I realise that I am in deeper trouble. Now I find that several contacts have not synced back down to Pre 3 even though they are visible on Google Website Contact Manager.

    I think the olden days of Treo were better when we used to sync our contacts on our own desktop. At least we were in control. Now we are totally dependent on what Google desires of us.
    Palm III> Visor> Visorphone> Treo 180> 270> 600> 650> 680> Centro> HTC Tilt> BB-8310> Pixi-Plus> Pre 3
    Touchpad 16GB
    vgg likes this.
  14.    #614  
    I don't remember if I was ever able to sync new contacts that were made before installing the patch. I may have posted details here. It is probably easiest to identify them with a query, but you probably have to identify one to know what to look for. I may be able to figure out what to query for by going offline and adding a contact, then looking in impostah to identify the difference from a sync'd contact. For the ones that haven't sync'd down, you should be able to trigger them by editing them - I think anyway.

    -- Sent from my Palm Pre3 using Forums
  15. #615  
    I'd export all contacts as .vcf files from phone and google, then use a text editor to compare - or dump them in a spreadsheet with a function to highlight mismatched fields. You'd at least find the first unsynced contact. If there are only a few, you could manually edit out the missing names to a third list until the exported data matches - then go through the list & do the edits on device as above & resync.

    Of course if it's a big mess and that many contacts... other methods may be required!
    Last edited by Preemptive; 09/15/2014 at 04:47 AM.
  16.    #616  
    Well, it seems the db8 service does not allow me to (or I can't figure it out) query for an attribute that is not present, and the remoteId is not present on the un-sync'd contact I created. Best I can do is give you the command to dump all google contacts, then it would be simple to run the output through a JavaScript function to identify the ones never sync'd to the cloud. (and yes, I can help you with that if you can't find them another way)
    Last edited by Grabber5.0; 09/14/2014 at 09:49 PM.
  17. #617  
    I'm going nuts!

    As my old veer had it's best days (very slow, apps froze, restarted all by itself) and even the doctor brought no cure, I decided to go for a new one I kept in stock.

    But: I can't install this patch.

    Seems like my palm profile remembers, that it was installed on the old veer.

    Any ideas what to do?

    And: Thanks again for all the support!!
    - still loving webOS -
  18.    #618  
    You just aren't having much luck with this patch are you? I remember you had problems the first go round and had to restore backups manually. Hopefully we can get you through it again. What errors is it giving you this time around? Had you installed any other patches prior to trying to install this patch?

    The profile having been on another device won't affect patch install, just the fact that it will automatically try to log in when you sign in to your profile. Since we have to patch Google sync, I just skip my google (and Yahoo..) accounts when signing in, and don't sign in to them until after I have installed the required patches.
  19. #619  
    I have used both links. When I click on the link for download, it opens a text. Then I tried the link for on device and it also open as text file. I downloaded it as target file ,then tried to install it with quick install. But it never completed the connection. I never had trouble with any homebrew apps or patches. I have updated preware to 1.9.13. I must have missed something, any ideas?
  20. #620  
    Have you reviewed Grabber5.0's guide? It has examples of what the text of the file should & should not look like.

    [How-to] Installing .patch files on your phone or Touchpad
    Grabber5.0 likes this.

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions