Page 26 of 45 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 887
Like Tree294Likes
  1. #501  
    Installed from wosqi for both .. If you want to grab me on skype or email ( blade.eric@gmail.com ) and let me know what we're looking for I can get it... At least on touchpad.. I'm not messing with the active veer unless I absolutely have to


    Sent from my iPad using Tapatalk
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  2. #502  
    Also I had not installed this patch previously on my touchpad because I had not had the error come up until I did a forced contact sync. That's when the error started and even with the patch it still happens. Mail is receiving, contact sync is not.

    Sent from my Galaxy Nexus using Tapatalk 4
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  3. #503  
    Quote Originally Posted by Grabber5.0 View Post
    I am sorry, I had a very busy weekend and didn't have time to reply. I'm not sure what to make of that - it kind of sounds like the service can't properly pass your credentials to Google.. Are you averse to trying to change your password to remove special characters to test it? (there are some threads discussing certain characters causing problems)

    -- Sent from my Palm Pre using Forums
    Hi Grabber,
    I changed my credentials using only letters and numbers to avoid any difficulty with special characters, But the problem remains. What is strange is that only my main Google account doesn't sync even for emails, while my secondary Google account's email synchronizes... I'm turning crazy!
    Any other change I should make?
    Thanks!
  4.    #504  
    I'm not sure what else to suggest at this point. What I would try would be a lot to ask the average user, but I may write up a description of the process, as it would potentially be helpful to others. Even then, if the log messages are not obvious, it can be very hard to remotely diagnose difficult issues.

    -- Sent from my Palm Pre3 using Forums
    MartinH@webos likes this.
  5. #505  
    Awesome. Soooo happy to have my gmail back after limping along without it for the last few months.

    Seriously, thank you!!

    Bill
    Grabber5.0 likes this.
  6. #506  
    YES!! It worked! Mail & calendar are now syncing! Thank you so much!! I could never do any of these wonderful things without someone smarter first doing it, then showing me how. All you guys on the forums are the best! Keep up the great work
    Grabber5.0 likes this.
  7. #507  
    I use google as my only source of contacts. Switched from Palm to google years ago. Thanks to this patch things are at least talking to Google but I still get a blank name added with a phone number when I add a new contact via my phone. Type in the number, type in the name, save the contact, check google via a computer and there's the number but with a blank contact. Any ideas?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  8. epajet's Avatar
    Posts
    46 Posts
    Global Posts
    60 Global Posts
    #508  
    Many thanks for this patch, it is a WebOS saver!
    Recently got my Veer up and running again and thought I would have to ditch it when I couldn't get any Google services to work.
    Donation is on it's way.
    EA
    EA

    Veer
    Grabber5.0 likes this.
  9. #509  
    Quote Originally Posted by Alan Morford View Post
    I use google as my only source of contacts. Switched from Palm to google years ago. Thanks to this patch things are at least talking to Google but I still get a blank name added with a phone number when I add a new contact via my phone. Type in the number, type in the name, save the contact, check google via a computer and there's the number but with a blank contact. Any ideas?
    I'm pretty sure that the Google contact API has gone through some changes over the years. Might be worth investigating, for someone who has some knowledge of that...
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  10. #510  
    Thank you!! you save three touchpads from the bin!
    Grabber5.0 likes this.
  11. #511  
    Just applied the patch as well to my FrankenPre 2. You guys rock my world! I love the WebOS community!!!

    THANK YOU a million times over!

    Karla
    Karla
    "Give me WebOS, or give me death!"
    Palm Pre > Sprint FrankenPre 2 > Verizon Pre 3 (coming soon!)
    Grabber5.0 likes this.
  12. #512  
    I am rather odd I guess, but I still need my phone to be a phone more than any thing else. I have tried many things, but I just can not get the google sync patch to install. attached are screen shots of things that seem to be important. Sorry if the issue has already been addressed, but I could not find it in the 25+ pages. I have no patches installed, deleted them all trying to make this work. Thank you.
    Attached Images Attached Images
  13. #513  
    Quote Originally Posted by fatherfigure4life View Post
    I am rather odd I guess, but I still need my phone to be a phone more than any thing else. I have tried many things, but I just can not get the google sync patch to install. attached are screen shots of things that seem to be important. Sorry if the issue has already been addressed, but I could not find it in the 25+ pages. I have no patches installed, deleted them all trying to make this work. Thank you.
    When I have this problem, I install the original gsync patch and then remove it, this allows me to install the gsync 1.2 patch.

    hope this helps
  14. hangten10's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
    #514  
    Thank you keeping my Veer alive!! Great patch. I actually had not noticed that it wasn't getting any emails the last few weeks since it has been acting up for over half the year, often requiring a restart to get emails only if I have one new. At least for now it works! Thanks again.
    Grabber5.0 likes this.
  15. #515  
    You're so lucky... I still dont have sync while the patch is installed successfully. Message on Pre2 may be clearer than on m'y Touchpad: "Impossible to connect tout the account, mail server answers Wizard: unable to determine settings".
    Would that help to solve m'y problem? I'd love continue using both my Touchpad and my Pre2!
  16. #516  
    so.. it turns out the patch never installed on the devices that i was having problems with. A fourth attempt on the TouchPad got it to install, but it's not going on the Veer at all. Veer is 100% stock 2.2.4, and there are no errors thrown from the patch. It's like it's patching, restarting, and overwriting it with the original version or something. I may just apply it manually just to see if there actually is an error, but it's not showing it for some reason.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  17. #517  
    Quote Originally Posted by Grabber5.0 View Post
    **** Update June 28, 2014: version 1.2 of the patch fixes the json parsing error that started recently and restores sync functionality again. Many thanks to frantid for jumping in and finding the fix when I didn't have time to work on it. Please make sure to thank him as it was done much sooner because he took the time to help. Also note: If you already have a previous verison of the gsync patch installed, you must remove the previous patch version first to restore the original files. The new patch patches all required files, not just the new one. (this is standard for any patch that is not installed from the feeds). I have added instructions for removing installed .patch files to the tutorial linked in my signature ( [How-to] Installing .patch files on your phone or Touchpad ) ****

    On March 31, 2014, Google began redirecting all contact API requests to https, which broke authentication for Google accounts on webOS 2.1 and higher. Accounts already set up seem to work fine, but upon changing your password, or attempting to add a new Google account, authentication would fail with 'unknown error'. This patch fixes Google sync by using https for authentication and sync of Google contacts. It also contains a patch by frantid to fix sync of on-device changes to Google contacts back to the Google servers. This patch has been tested on 2.1, 2.2.4, and 3.0.5. It has been reported that webOS 1.4.5 is not affected, and therefore, this patch is not necessary.

    If you have never installed any homebrew apps or patches on your device and need a tutorial, here is a how-to article I just finished to guide you. It contains a link to the setup guide that explains how to get your computer and your device prepared. [How-to] Installing .patch files on your phone or Touchpad

    Google Contacts API change notes: https://developers.google.com/google...v3/http-update

    I also uploaded a copy of the patch to my website. For those that are trying to download and install this from your device, do NOT try to download the forum attachment from your webOS device, because it will not work right -- so use this link instead: http://fordmaverick.com/GrabberSoftw...sync-1.2.patch
    Many thanks. It took me a few reads and trials to make this work, but I finally did it. For me the key was to remove any other patches that were calendar related, Luna restart the TP, download your patch to my PC, start QuickInstall and use that as the mode to get the patch on to the TP. Reboot the TP and log on to gmail calendar. It was a success. I am very appreciative of your work.

    Many thanks....
    Grabber5.0 likes this.
  18. Palmiga's Avatar
    Posts
    96 Posts
    Global Posts
    110 Global Posts
    #518  
    I dont know if this is the right thread. I couldnt login to my youtube-account within the webos-account-app. I installed this google-fix-patch V.1.2
    Any idea?
  19. #519  
    Quote Originally Posted by Grabber5.0 View Post
    Thanks that is helpful. Look at the bottom of the third attachment (it was also in the first). The line number for the token error is the original line number, so you do not have the newest patch version installed. You need to uninstall whatever patch version you have installed and then download and install the 1.2 version. See post 279 for the same message at that line before the new patch: [Patch] Google sync https fix (unknown error on sign in) - Page 14 - webOS Nation Forums
    Hello again, and once again, sorry to take so long. (I'm trying to apply myself to too many things all at the same time.) I'm somewhat confused, because when I look in Preware, there are only 4 Google-type patches and none of them have the version number you mention. Where should I be looking for the particular patch you are referring to, please?

    Thanks....
  20. #520  
    Quote Originally Posted by mpcollins View Post
    ... when I look in Preware, ... Where should I be looking for the particular patch you are referring to, please?

    Thanks....
    Go to the First post in This Thread, the links for the patch are there. This patch is not currently available from Preware, so also go to the link in that post that instructs you how to install it: [How-to] Installing .patch files on your phone or Touchpad
    It is unfortunate that it is not in Preware, but Grabber has done a great job of explaining how to get it installed.
    Last edited by bbito; 08/10/2014 at 10:45 PM. Reason: Add/clean up links

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions