Page 25 of 45 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 887
Like Tree294Likes
  1. #481  
    I'm going nuts!

    First of all: Thanks to grabber and Damion for your support!

    I was out hiking for some days and just ignored the problem. Worked fine.

    But to today my veer just forced me to reset ("No space left in Application Database") and now I can#t log in to my Google account. I tried to install Grabber's patch, but got the same problem as before (see <a href="http://forums.webosnation.com/webos-patches/327662-patch-google-sync-https-fix-unknown-error-sign-21.html#post3421527">#411</a>.

    Any ideas to help in easy steps?

    Thanks a lot!
    - still loving webOS -
  2.    #482  
    Patches survive an erase, so it is probably still installed. You should be able to run AUSMT recovery in Preware to clean things up. (there are three versions. The descriptions indicate you should try the Basic version first. If that fails, use Full. I suppose the Safe version would be last resort, but it says it leaves the backup files in place).

    Do you know how to use Internalz Pro to navigate to the folder shown in the error? There should be an original and modified version of the files touched by the patches.
    Last edited by Grabber5.0; 07/22/2014 at 03:20 PM.
  3.    #483  
    Quote Originally Posted by abcama View Post
    Hi Grabber,
    Sorry I have access to internet from time to time, so answering can be long!
    When I enter my password, I get the error message ("Les infos d'identification de compte que vous avez entrées sont incorrectes. Veuillez réessayer" - meaning my credentials are wrong, please retry... But my credentials are correct!) and then it loops on it inside the accounts app (just an empty password field and 2 buttons: connect and cancel. Does that answer your question?
    I've not seen anything from you since you replied you will try to write something. Maybe you forgot?

    Thanks to help solving this issue.
    I am sorry, I had a very busy weekend and didn't have time to reply. I'm not sure what to make of that - it kind of sounds like the service can't properly pass your credentials to Google.. Are you averse to trying to change your password to remove special characters to test it? (there are some threads discussing certain characters causing problems)

    -- Sent from my Palm Pre using Forums
  4. #484  
    Grabber, I ran AUSMT recovery basic and full and tried to install the patch each time after finishing, but always got the same old error.

    Yes, I managed to navigate to the folder. There are three checkcredentialsassistant files:

    checkcredentialsassistant.jsjsjs $0B$
    checkcredentialsassistant.jsjsjs.$rej$ $1$.$01KB$
    checkcredentialsassistant.jsjsjs.$webosinternals$.$orig$ $4$.$36KB$

    What to do know?
    - still loving webOS -
  5.    #485  
    Zero bytes?! Is your USB drive full? You should be able to rename the 0 byte file to something else, then remove the .webosinternals.orig part from the backup, which will restore the file. There are a couple of other files in the patch that you might have to do the same thing for. (xhr.jsjsjs, $and$ $um$, $going$ $to$ $have$ $to$ $check$ $the$ $patch$ $file$..)

    -- Sent from my Palm Pre using Forums
  6. #486  
    Quote Originally Posted by Grabber5.0 View Post
    Zero bytes?! Is your USB drive full? You should be able to rename the 0 byte file to something else, then remove the .webosinternals.orig part from the backup, which will restore the file. There are a couple of other files in the patch that you might have to do the same thing for. (xhr.jsjsjs, $and$ $um$, $going$ $to$ $have$ $to$ $check$ $the$ $patch$ $file$..)

    -- Sent from my Palm Pre using Forums
    Yes, it's zero bites. The USB drive is almost empty.

    I'll try as recommended.
    - still loving webOS -
  7. #487  
    Sorry, for bothering you, but how do I rename a file?
    - still loving webOS -
  8.    #488  
    Quote Originally Posted by Alibamboo View Post
    Sorry, for bothering you, but how do I rename a file?
    Tap the file and select Info, then in the new scene, tap the header containing the filename. You can scroll to the end of the filename and delete or add text. Then swipe back (or use the app menu for Back) and it will ask you to confirm. Note you have to have Master mode enabled in Internalz preferences to rename files outside of /media/internal.
  9. #489  
    Quote Originally Posted by Grabber5.0 View Post
    ... Note you have to have Master mode enabled in Internalz preferences to rename files outside of /media/internal.
    The Master mode did the magic! Thanks!

    I was aböe to rename the checkcredentialsassistant.jsjsjs $file$ $to$ $aaacheckcredentialsassistant$.$js$ $but$ $I$ $could$'$n$ $get$ $rid$ $of$ $the$ $webosinternals$.$orig$.

    I'm not really a hero in WebOS and appreciate your help very much!
    - still loving webOS -
  10. #490  
    Uh! It worked!
    - still loving webOS -
    Grabber5.0 likes this.
  11. #491  
    The patch is now installed and running - thanks for your help!!

    WUHUUUUU!!!
    - still loving webOS -
    Grabber5.0 and Rnp like this.
  12. #492  
    Wow, this thread blew up! I'm going to try this stuff now, thanks so much!
  13. #493  
    Hm, something strange now happens: I receive all my Google mails but I can't send any.

    Any ideas?
    - still loving webOS -
  14.    #494  
    I've never experienced that. Are you getting an error message or is the mail just not leaving your outbox?

    If there is an IMAP issue, I wouldn't expect this to affect it - though I don't know how much other cross-service sharing there is in addition to account setup.

    -- Sent from my Palm Pre3 using Forums
  15. #495  
    I have the 1.2 patch installed and just confirmed that I can send from gmail...
  16. #496  
    Quote Originally Posted by Grabber5.0 View Post
    I've never experienced that. Are you getting an error message or is the mail just not leaving your outbox? ...
    No error message. The mails just didn't leave the outbox.

    Yesterday evening I changed the outgoing server settings from SSL to TSL and rebooted my veer. No it work's again.

    Thanks again for all your help an feedback!
    - still loving webOS -
  17. #497  
    hey all. i don't know what the deal is, exactly, and it makes no sense to me at all whatsoever, but, i've installed this patch recently on two different devices -- a 2.2.4 veer and a 3.0.5 touchpad, and both of them immediately locked up after installation, and i had to use their hard-reboot key combinations to bring them back to life.

    doesn't seem to cause any problems, it's just an inconvenience.. so.. just thought i'd mention it, in case anyone else has their display just shut off and the device lock up.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  18. #498  
    as the sync restarted once the patch was installed, perhaps there are (new) contacts that slowed down/throw errors in background? Do you have the same g-account on both devices?
  19. #499  
    No as soon as the patch installed they went black and I had to hard reboot.

    My touchpad still shows unknown error when trying to login for contacts, but email works.

    -- Sent from my TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  20.    #500  
    Quote Originally Posted by eblade View Post
    No as soon as the patch installed they went black and I had to hard reboot.

    My touchpad still shows unknown error when trying to login for contacts, but email works.

    -- Sent from my TouchPad using Communities
    That's really bizarre! I'd love to see the log messages from that. After the hard reboot, does the patch show as installed? Was it version 1.2? Also, did you install using Preware or WOSQI?

    -- Sent from my Palm Pre using Forums

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions