Page 22 of 45 FirstFirst ... 12171819202122232425262732 ... LastLast
Results 421 to 440 of 887
Like Tree294Likes
  1. #421  
    Grabber5.0 your doing a grand job

    Pre2, Pre3 & Touchpad all updated, thanks again
    Grabber5.0 likes this.
  2. #422  
    Well, I had mentioned that I was getting issues with my Yahoo emails account, and well, after this patch, changing my passwords (2 accounts), I am finally free from the synching message.

    I have no idea if the patch fixed the Yahoo issues, but I do know that that synch message is now gone since I did the patch and changed the passwords.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  3. #423  
    It doesn't seem to work for me. I pasted the URL into PreWare on my Pre3 and it gets stuck at the downloading/installing view.

    I have uninstalled the old Google sync patch.
  4.    #424  
    Quote Originally Posted by stevenlcroucher View Post
    It doesn't seem to work for me. I pasted the URL into PreWare on my Pre3 and it gets stuck at the downloading/installing view.

    I have uninstalled the old Google sync patch.
    You can't install .patch files with Preware. You have to use Internalz Pro to install on-device. Download the file using the fordmaverick.com link, and open the downloaded file using Internalz Pro, and tap install.
  5. #425  
    I installed this patch after I realized contacts I'd updated or added weren't syncing to Google. I added one yesterday and it didn't sync. Is there a way to manually trigger a sync?
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  6. #426  
    I had to secure erase my pre 3 and tried reinstalling the patch, but it gave me an error. It said I had your old patch on there.
  7. #427  
    Quote Originally Posted by lyricalengineer View Post
    I had to secure erase my pre 3 and tried reinstalling the patch, but it gave me an error. It said I had your old patch on there.
    Patches survive a reset or erase. You may need to run Emergency Patch Recovery from Preware.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  8.    #428  
    Quote Originally Posted by broncot View Post
    I installed this patch after I realized contacts I'd updated or added weren't syncing to Google. I added one yesterday and it didn't sync. Is there a way to manually trigger a sync?
    Yes, you can initiate a manual sync from settings in the contacts app. They should eventually sync anyway, but sometimes they won't. One thing I noticed is if you removed a contact in google while things were broken, it may never get removed locally unless you disable contacts in google and turn it back on after they are all removed. I prefer not to do that to make sure contact ids don't change, which will lock your messaging conversations, though the last time I did that it did not cause a problem.
    Last edited by Grabber5.0; 07/04/2014 at 11:22 AM.
  9.    #429  
    Quote Originally Posted by broncot View Post
    Patches survive a reset or erase. You may need to run Emergency Patch Recovery from Preware.
    @lyricalengineer - if the EPR does not work (I think it should, as AUSMT is used when installing them), you can try one of two things: find the .patch file on your phone, or download if you don't have a copy on your phone, and open it in Internalz - if it detects it is already installed, it will give you the uninstall option. If that doesn't work, you will have to restore the .orig files using Internalz Pro or a terminal, which you can locate by looking at the file names in the .patch file. If you have to do that, be careful and don't be afraid to ask for more info if you are not sure what to do.
  10. #430  
    Quote Originally Posted by Grabber5.0 View Post
    Yes, you can initiate a manual sync from settings in the contacts app. They should eventually sync anyway, but sometimes they won't. One thing I noticed is if you removed a contact in google while things were broken, it may never get removed locally unless you disable contacts in google and turn it back on after they are all removed. I prefer not to do that to make sure contact ids don't change, which will lock your messaging conversations, though the last time I did that it did not cause a problem.
    Duh, didn't look in Contacts, I thought it would be in accounts. I had to type in my password, which is odd because the same Gmail account has been receiving email. Oh well, they're all synced now!
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
    TJs11thPre likes this.
  11. #431  
    Quote Originally Posted by Grabber5.0 View Post
    You can't install .patch files with Preware. You have to use Internalz Pro to install on-device. Download the file using the fordmaverick.com link, and open the downloaded file using Internalz Pro, and tap install.
    fordmaverick link shows patch as webpage... What to do with that? On pre3 2.2.4 GSM
  12.    #432  
    Quote Originally Posted by patapoof View Post
    fordmaverick link shows patch as webpage... What to do with that? On pre3 2.2.4 GSM
    If the browser does not download the file, you can just copy the content and save it to a new file called gsync.patch (or similar).
  13. #433  
    Quote Originally Posted by Grabber5.0 View Post
    @lyricalengineer - if the EPR does not work (I think it should, as AUSMT is used when installing them), you can try one of two things: find the .patch file on your phone, or download if you don't have a copy on your phone, and open it in Internalz - if it detects it is already installed, it will give you the uninstall option. If that doesn't work, you will have to restore the .orig files using Internalz Pro or a terminal, which you can locate by looking at the file names in the .patch file. If you have to do that, be careful and don't be afraid to ask for more info if you are not sure what to do.
    man, no luck. want to doctor it and start new, but login to webos won't let me doctor it. "Unable to run command: no patches found"
    Last edited by lyricalengineer; 07/04/2014 at 07:04 PM.
  14. #434  
    Quote Originally Posted by Grabber5.0 View Post
    You can't install .patch files with Preware. You have to use Internalz Pro to install on-device. Download the file using the fordmaverick.com link, and open the downloaded file using Internalz Pro, and tap install.
    Having gone to the trouble of writing a patching guide, it seems a shame not to add it to your signature....

    ;-)

    [How-to] Installing .patch files on your phone or Touchpad
    TJs11thPre likes this.
  15.    #435  
    Quote Originally Posted by Preemptive View Post
    Having gone to the trouble of writing a patching guide, it seems a shame not to add it to your signature....

    ;-)

    [How-to] Installing .patch files on your phone or Touchpad
    Hehe quite the good point!
  16. #436  
    Quote Originally Posted by Grabber5.0 View Post
    @lyricalengineer - if the EPR does not work (I think it should, as AUSMT is used when installing them), you can try one of two things: find the .patch file on your phone, or download if you don't have a copy on your phone, and open it in Internalz - if it detects it is already installed, it will give you the uninstall option. If that doesn't work, you will have to restore the .orig files using Internalz Pro or a terminal, which you can locate by looking at the file names in the .patch file. If you have to do that, be careful and don't be afraid to ask for more info if you are not sure what to do.
    nothing shows up on the phone with a .patch file. I'm not sure how to search for it on Internalz. I tried installing the old original gsync.patch and it seemed to take it, but then it gives me the "Unable to sign in. unable to validayte incoming mail server settings. check the settings and try again".
    Last edited by lyricalengineer; 07/05/2014 at 01:15 AM.
  17. #437  
    Hey Matt,

    Cheers for some first class customer support I'm reading here. It's one thing to make a patch and share it, and another to provide personalized trouble shooting. Hopefully everyone is expressing the appropriate level of appreciation. (*cough* donate!*cough*)
  18.    #438  
    Quote Originally Posted by lyricalengineer View Post
    nothing shows up on the phone with a .patch file. I'm not sure how to search for it on Internalz. I tried installing the old original gsync.patch and it seemed to take it, but then it gives me the "Unable to sign in. unable to validayte incoming mail server settings. check the settings and try again".
    I don't think Internalz has a search feature. So when you installed the original patch, it gave the normal 'patch installation successful' message? The sign in error makes sense for the original patch. If it installed, you should be able to use Preware to remove it, and then try to install the 1.2 version.

    If it still fails, I'm going to need to see more info to help. Do you understand Internalz well enough to navigate to the path I posted earlier for the gdata_lib.jsjsjs $file$?

    Another option that might be easier if you are more comfortable typing in (or copying and pasting) commands at a prompt is to use the Linux Commandline option in the Tools menu of WebOS Quick Install. You can open it and type the following command:
    Code:
    ls -l /usr/palm/services/com.palm.service.contacts.google/javascript/google
    (Those are lowercase L's, not the number 1)

    Here are the files on my Pre3:
    -rw-r--r-- 1 root root 220040 Jul 3 12:52 gdata_lib.jsjsjs
    -rw-r--r-- 1 root root 218040 Nov 29 2011 gdata_lib.jsjsjs.$orig$
    -rw-r--r-- 1 root root 218040 Jul 3 12:52 gdata_lib.jsjsjs.$webosinternals$.$orig$

    Note there are two backup files there. The first file is the patched file. The second one is a copy I made while debugging this problem, which has the original date on it. The last file listed there is the backup made by WOSQI when I installed the patch. The timestamp is wrong because I had edited it, but it is exactly the same as the second one. If you can use WOSQI to do the same thing and post the result here, that would be helpful.
    Last edited by Grabber5.0; 07/05/2014 at 02:29 PM.
  19. #439  
    @grabber5.0 Just followed up on my promise to donate when there is a working patch for Google sync issue.

    Just tested it and this works without a problem on my pre3 and Touchpads. Great work.

    Edit: and a Veer
    Last edited by renater; 07/10/2014 at 02:05 AM. Reason: adding Veer
    Grabber5.0 likes this.
  20. #440  
    Quote Originally Posted by Grabber5.0 View Post
    One of my dev phones had to be rebooted before I could sign in after applying the patch. Give that a try.
    Hi Matt,
    something strange is happening to me. The 2th of Jul I woke up with google syncing not working. I had to travel in the afternoon, so I was in a hurry. Tried to install the gsync 1.2, I couldn't, then deleted two files of the old patch gsync 1.1 using " internals pro ", again couldn't install gsync 1.2 using wosqi ( was never finishing installing ), then desperate I started my travel, promising myself to cope with the problem going bak home, 2 days later. Then, suddenly, the day after I discovered that everything was working fine, without the new patch and with the old one canceled. I comferm up to now, that everything is working fine, but don't have any clue why. Have you?
    thanks for everything you do

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions