Page 21 of 45 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 887
Like Tree294Likes
  1.    #401  
    Quote Originally Posted by mikemhealy View Post
    Thank you very much!! it worked - you are a genius! Am just lucky i applied the patch on the older Pre3 first! If i tried the other one first i would have given up!. BTW Donate is showing as Blocked URL??? - i am in KSA. Thanks again MH
    I can't take all of the credit - if not for frantid's help you all might still be waiting for my free time to show up. I was on the right track, just didn't have enough time to work on it - debugging services is a pain.

    Not sure why it would be blocked.. It is a paypal.com link shortened thru tinyurl.com - I shortened all of the links in my sig so I could fit all of my patch links in there.
  2.    #402  
    Quote Originally Posted by Andyf View Post
    Thanks so much for sorting this out! I'd stupidly tried to unsync to get rid of the error and of course suddenly I had no phonebook!

    It's wonderful to still see a dedicated few keeping Webos going for everyone else.

    I was close to having to finally migrate to android! But I must say, this has reminded me to appreciate all the more each extra month I can enjoy this physical KB and great OS while my pre 3 still has legs and the community is still keeping it going.

    -- Sent from my Palm Pre3 using Forums
    That's similar to the situation I was in when this problem first popped up for me on April 1st (bad joke eh?) - I had just doctored my phone and couldn't sign in to my gmail account. Desperation can be really motivating!!
  3. s3rgei's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #403  
    Thank you Mat, and very special thanks to frantid.
    Great jobs boys, my Pre3 thanks too.
    Grabber5.0 likes this.
  4. #404  
    FANTASTIC!

    Thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you thank you !

    You have saved my devices from considerable consideration of not having a choice and having to switch to something else when there's nothing out there that I even want to consider.

    I've applied the patch on all my devices, my Pre3 x2, Touchpads x3 Pre2 x1 and my calendar works again on all of them.

    .
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
    Grabber5.0 likes this.
  5. hulickr's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
    #405  
    Glad I noticed there was an update on this issue. Been on vacation last week and was having all sorts of weird issues, overheating and mystery shutdowns, as well as application database warnings threatening to force me to an unscheduled doctor visit. Updates weren't happening, and I found out Companionlink hadn't synced Outlook in over a week. Found that they had to make an update to accommodate last week's Google change as well. Thought that would solve issues, but last two days, it's been running high process load and overheating. In fact it woke me up at 5:00am this morning with repeated application database warnings, and the battery was at 2%, even though it was on the touchstone all night. Reset it and still same runaway process load. Set on Airplane mode and it settled down for a while and recharged the battery to 80% by the time I got up at 7:30am. Pulled the back and noticed that the battery was rocking like it didn't fit right. Turned over and fell right out. The battery was bulged in the middle, presumably fried from overheating.
    Luckily I have a spare battery, so I swapped it hoping it would resolve the overheating. However it started running away and overheating as soon as it came back up on the new battery. Of course then WOSOQI wouldn't run for some reason, (maybe new install of Java last week?) so I had to find some magnifier glasses and use xterm to run a top and see what was eating up the processor and it was was tact.google.jsjsjs $running$ $40$ - $50$-%.

    That's when I read this thread again and found that there was a new version of this patch. Thanked my lucky stars... Of course without WOSOQI and because of the runaway process it was so doggy so it took forever to create a new file in internalz and cut and paste the text from the browser page to create the patch file on-device. After seeing the failure log and noticing that it seemed to complain about the existing patch, I re-read the thread :-) and saw that I had to remove the old one, so I got rid of it with Preware and re-tried the new patch successfully. After running over 12 load for about 10 min it finally settled down and the two google.jsjsjs $processes$ $stopped$ $hogging$ $and$ $the$ $load$ $went$ $back$ $to$ $it$'$s$ $regular$ $8$-$9$ $load$.

    Its been good all day now, Woohoo!!!
    I was starting to think I was going to have to downgrade to a modern Android phone Looks like I'm rocking the Pre3 for a while again.

    Thanks so much to Grabber and Frantid for responding so quickly for us (and saving us from Androud )
    Roy

    Pre3 is here !! Loving it
    Sprint FrankenPre2 - Touchpad - Homebrew galore
    History: Treo 300, Treo 600, Treo 650, Palm Pre
    Grabber5.0 likes this.
  6. #406  
    Works great! I had to remove the contacts sync setting and then re-enable it. Thank you guys!!
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3
    Grabber5.0 likes this.
  7. #407  
    I can't install the new patch with WOSQS - every time I try, WOSQI tells me 'ne device', even if my Veer is shwon in the beginning...

    Any ideas what to do?
    - still loving webOS -
  8.    #408  
    Quote Originally Posted by Alibamboo View Post
    I can't install the new patch with WOSQS - every time I try, WOSQI tells me 'ne device', even if my Veer is shwon in the beginning...

    Any ideas what to do?
    Restart your pc and your phone and try again.

    -- Sent from my Palm Pre3 using Forums
  9. #409  
    Quote Originally Posted by Grabber5.0 View Post
    Restart your pc and your phone and try again.

    -- Sent from my Palm Pre3 using Forums
    Thanks for your fast reply!

    That's my favourite solution and I've tried several times, but it didn't work...
    - still loving webOS -
  10.    #410  
    Quote Originally Posted by Alibamboo View Post
    Thanks for your fast reply!

    That's my favourite solution and I've tried several times, but it didn't work...
    That's really odd - WOSQI does see your device when you first open it? Can you post a couple of screen shots - one when you first open it, and another showing the error? I would recommend trying a different USB port first, then try a different cable if you have one. Also just to confirm - have you already removed the previous version of the patch using Preware or WOSQI?
  11. #411  
    Quote Originally Posted by Grabber5.0 View Post
    That's really odd - WOSQI does see your device when you first open it? Can you post a couple of screen shots - one when you first open it, and another showing the error? I would recommend trying a different USB port first, then try a different cable if you have one. Also just to confirm - have you already removed the previous version of the patch using Preware or WOSQI?
    A different USB-Port helped - thanks a lot!

    But now I'm getting another error: http://abload.de/img/wosqicfkqr.jpg

    And yes, I removed the previous version of the patch using Preware.
    - still loving webOS -
  12.    #412  
    Quote Originally Posted by Alibamboo View Post
    A different USB-Port helped - thanks a lot!

    But now I'm getting another error: http://abload.de/img/wosqicfkqr.jpg

    And yes, I removed the previous version of the patch using Preware.
    It almost sounds like the patch did not uninstall cleanly. Can you open the file in the error message (the .jsjsjs $file$ - $there$ $will$ $be$ $no$ .$rej$ $file$) $and$ $confirm$ $whether$ $line$ $81$ $has$ $http$ $or$ $https$ $in$ $the$ $URL$?
    Code:
    -			query = new google.gdata.contacts.ContactQuery("http://www.google.com/m8/feeds/contacts/default/full");
    +			query = new google.gdata.contacts.ContactQuery("https://www.google.com/m8/feeds/contacts/default/full");
  13. #413  
    Quote Originally Posted by Grabber5.0 View Post
    ... Can you open the file in the error message (the .jsjsjs $file$ - $there$ $will$ $be$ $no$ .$rej$ $file$) $and$ $confirm$ $whether$ $line$ $81$ $has$ $http$ $or$ $https$ $in$ $the$ $URL$? ...
    If you can tell me how to do this?

    Sorry for bothering you and thanks for your help!
    - still loving webOS -
  14. #414  
    Quote Originally Posted by Grabber5.0 View Post
    It almost sounds like the patch did not uninstall cleanly. Can you open the file in the error message (the .jsjsjs $file$ - $there$ $will$ $be$ $no$ .$rej$ $file$) $and$ $confirm$ $whether$ $line$ $81$ $has$ $http$ $or$ $https$ $in$ $the$ $URL$?
    Code:
    -			query = new google.gdata.contacts.ContactQuery("http://www.google.com/m8/feeds/contacts/default/full");
    +			query = new google.gdata.contacts.ContactQuery("https://www.google.com/m8/feeds/contacts/default/full");
    Is there a pattern forming of bad uninstalls using Preware vs Wosqi to do it? I used the latter and had no issue.
  15.    #415  
    Quote Originally Posted by TJs11thPre View Post
    Is there a pattern forming of bad uninstalls using Preware vs Wosqi to do it? I used the latter and had no issue.
    I don't think so. Unless a file is otherwise modified, post-install, the uninstall should work cleanly. Both ways use the same services on the device to do the install/uninstall.
  16.    #416  
    Quote Originally Posted by Alibamboo View Post
    If you can tell me how to do this?

    Sorry for bothering you and thanks for your help!
    You can do this with Internalz Pro or from WOSQI. If you have Internalz Pro, navigate to the following folder:
    /usr/palm/services/com.palm.service.contacts.google/javascript/assistants and tap the file named checkcredentialsassistant.jsjsjs $and$ $then$ $tap$ $Open$. $Scroll$ $down$ $almost$ $half$ $way$ $and$ $look$ $for$ $the$ $line$ $that$ $says$ &$quot$;//$do$ $a$ $very$ $small$ $request$ ($fetch$ $a$ $single$ $contact$) $to$ $force$ $login$&$quot$; $The$ $next$ $line$ $below$ $that$ $has$ $a$ $URL$ $in$ $it$, $and$ $if$ $it$ $says$ $http$:// $in$ $the$ $URL$, $the$ $patch$ $was$ $removed$. $If$ $not$, $the$ $patch$ $was$ $not$ $removed$. $You$ $may$ $also$ $see$ $a$ $file$ $with$ $the$ $same$ $name$ $with$ .$webosinternals$.$orig$ $appended$ $to$ $the$ $name$ - $that$ $is$ $the$ $backup$ $created$ $when$ $the$ $patch$ $was$ $installed$. $If$ $the$ $patch$ $is$ $removed$, $that$ $file$ $should$ $be$ $gone$.

    To check the file from your PC, assuming WOSQI can talk to your phone, open the Tools menu and select 'Receive File'. In the File box, paste the full path to the file: /usr/palm/services/com.palm.service.contacts.google/javascript/assistants/checkcredentialsassistant.jsjsjs $and$ $then$ $click$ $the$ ... $button$ $and$ $pick$ $a$ $location$ $on$ $your$ $PC$ $to$ $copy$ $the$ $file$ $to$. $Once$ $it$'$s$ $on$ $your$ $PC$, $open$ $it$ $in$ $a$ $text$ $editor$ $and$ $check$ $the$ $line$ $as$ $specified$ $above$.

    One thing that has been a source of confusion that I think I need to address in the first post, and in my patch file tutorial, is when I say 'remove the patch' I don't mean remove the .patch file from your device using Internalz or USB mode from your PC - it means remove the patch using Preware or WOSQI. That may not apply in this case, but the thought just popped into my head, as it has happened previously in this thread.
  17. #417  
    Quote Originally Posted by Grabber5.0 View Post
    You can do this with Internalz Pro or from WOSQI. If you have Internalz Pro, navigate to the following folder:
    /usr/palm/services/com.palm.service.contacts.google/javascript/assistants and tap the file named checkcredentialsassistant.jsjsjs $and$ $then$ $tap$ $Open$. $Scroll$ $down$ $almost$ $half$ $way$ $and$ $look$ $for$ $the$ $line$ $that$ $says$ &$quot$;//$do$ $a$ $very$ $small$ $request$ ($fetch$ $a$ $single$ $contact$) $to$ $force$ $login$&$quot$; $The$ $next$ $line$ $below$ $that$ $has$ $a$ $URL$ $in$ $it$, $and$ $if$ $it$ $says$ $http$:// $in$ $the$ $URL$, $the$ $patch$ $was$ $removed$. ...
    The checkcredentialsassistant.jsjsjs $file$ $is$ $empty$.

    I checked the checkcredentialsassistant.jsjsjs.$rej$ $it$ $and$ $it$ $has$ $the$ Google... in it. Whatever this means.

    I removed the old patch using preware.
    - still loving webOS -
  18.    #418  
    Quote Originally Posted by Alibamboo View Post
    The checkcredentialsassistant.jsjsjs $file$ $is$ $empty$.

    I checked the checkcredentialsassistant.jsjsjs.$rej$ $it$ $and$ $it$ $has$ $the$ Google... in it. Whatever this means.

    I removed the old patch using preware.
    It is empty?! That's shocking - are you sure you checked the right file? That file needs to be restored. I have never seen a .rej file actually left on the device. Is the .orig file still there? When you removed the patch, did Preware say it was successfully removed?

    Your USB partition isn't filled up is it? The cryptofs lives in there, and the only reason I can think that a file could end up empty is if there was no space left.

    -- Sent from my Palm Pre3 using Forums
  19. #419  
    And how do I check this? I'm sorry, but I'm a total beginner with things like this.
    - still loving webOS -
  20. #420  
    Alibamboo,

    You can check your USB partition by simply plugging you device into a PC, selecting "USB mode" and seeing how much free space there is showing on the phone's USB drive.

    Also, have a look in the .orig file if it's still there, and see if it contains http or https at line 81.

    If the .orig file is valid, you may be able to simply rename it (remove the .orig extension) to recover your needed .jsjsjs $file$.
    TJs11thPre likes this.

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions