Page 19 of 45 FirstFirst ... 9141516171819202122232429 ... LastLast
Results 361 to 380 of 887
Like Tree294Likes
  1. #361  
    Quote Originally Posted by Grabber5.0 View Post
    First post updated with patch version 1.2! Happy syncing everyone! You may need to force a sync manually to get everything moving again.
    Does anything stop you? Remember you're allowed a life! ;-) Now, the donation link!
    Grabber5.0 likes this.
  2. #362  
    Thanks! In German "Dankeschön!"
    Grabber5.0 likes this.
  3. #363  
    The latest 1.2 patch fixed the sync for me again. I had to first remove the 1.1 version of the patch with preware, restart luna, and then apply the 1.2 patch. Thanks for all your hard work!!!
    Grabber5.0 likes this.
  4. #364  
    Working on TP 3.0.5 (Umlauts still there), thx Grabber and frantid.

    The community could nevertheless try the the new connector C+Dav Synergy connector for owncloud, google, yahoo, iCloud and report back problems, as sooner or later the old connectors could fail.
    On top you would support WebOSPort group with new LunaOS and we would get a synergy connector for multiple cloud services not only google even for our old devices.

    It's "read only" atm so nothing can be written on the server.
  5. #365  
    Quote Originally Posted by imfallen_angel View Post
    And since a day or two, now it's my Yahoo email(s)... while still working fine, I keep getting the synching pop-up.

    Argh...
    imfallen_angel,

    Are you sure it's with Yahoo! Mail? My Yahoo! Messenger has been doing this for a few days as well. See:
    Pre 3 Yahoo Messenger Sign-in Issue
  6. #366  
    Grabber & Douglas,
    Thank u for posting the changelist for the latest sync issues. To keep working, last week, I had to export my contacts from google and move them, now i am able to connect to my google account again.

    A little vi , copy and paste. and my pre is back in business. Did not even have to restart my phone!

    thanks much
    Grabber5.0 likes this.
  7. #367  
    Fantastic job Grabber! It works great!
    Grabber5.0 likes this.
  8. #368  
    Quote Originally Posted by Grabber5.0 View Post
    You have to remove the previous patch version first to restore the original files. The new patch patches all required files, not just the new one.
    Quote Originally Posted by WhirlwindMJC View Post
    I didn't know you had to remove the original patch. After performing the removal of v1.1 and installation of v1.2, normal functionality is restored. You guys are amazing.
    This is important information for people that already had the previous patch version installed.

    Grabber5.0 - can you please add this patch upgrade information to your original first posting.

    Thanks! Danke!
  9. #369  
    I also had to remove old patch/luna restart on 2.x and 3.x device.
  10.    #370  
    Quote Originally Posted by MartinH@webos View Post
    This is important information for people that already had the previous patch version installed.

    Grabber5.0 - can you please add this patch upgrade information to your original first posting.

    Thanks! Danke!
    Done and thanks for the suggestion. As a developer, sometimes it's easy to assume that certain things are obvious.
  11. #371  
    Thanks a lot !
    With the patch 1.2, I can use my google account
  12. #372  
    Quote Originally Posted by Grabber5.0 View Post
    **** Update June 28, 2014: version 1.2 of the patch fixes the json parsing error that started recently and restores sync functionality again. Also note: If you already have a previous verison of the gsync patch installed, you must remove the previous patch version first to restore the original files. The new patch patches all required files, not just the new one. (this is standard for any patch that is not installed from the feeds) ****

    On March 31, 2014, Google began redirecting all contact API requests to https, which broke authentication for Google accounts on webOS 2.1 and higher. Accounts already set up seem to work fine, but upon changing your password, or attempting to add a new Google account, authentication would fail with 'unknown error'. This patch fixes Google sync by using https for authentication and sync of Google contacts. It also contains a patch by frantid to fix sync of on-device changes to Google contacts back to the Google servers. This patch has been tested on 2.1, 2.2.4, and 3.0.5. It has been reported that webOS 1.4.5 is not affected, and therefore, this patch is not necessary.

    If you have never installed any homebrew apps or patches on your device and need a tutorial, here is a how-to article I just finished to guide you. It contains a link to the setup guide that explains how to get your computer and your device prepared. [How-to] Installing .patch files on your phone or Touchpad

    Google Contacts API change notes: https://developers.google.com/google...v3/http-update

    I also uploaded a copy of the patch to my website. For those that are trying to download and install this from your device, do NOT try to download the forum attachment from your webOS device, because it will not work right -- so use this link instead: http://fordmaverick.com/GrabberSoftw...sync-1.2.patch
    Hi Matt,
    Thanks very much for this update. Previously installed GSync1.1 on two Pre3s and worked great. Recently had to change Password and both phones showing unknown error when signing in. Patch GSync1.2 solved problem on one phone but not the other one. Wonder why this is??
    MH
  13. #373  
    Quote Originally Posted by Grabber5.0 View Post
    Done and thanks for the suggestion. As a developer, sometimes it's easy to assume that certain things are obvious.
    Thanks for doing the obvious.

    In my software business we support two patch strategies:
    incremental patch : where you add fixes to an existing patch (which the new patch depends on)
    or
    superseding patch : where the new patch completely replaces the previous patch (either you have to remove the previous patch first or you can just install the new patch which would upgrade the existing one if it is installed already.)
  14. #374  
    Quote Originally Posted by Grabber5.0 View Post
    First post updated with patch version 1.2! Happy syncing everyone! You may need to force a sync manually to get everything moving again.
    Downloaded, installed, and back in business!

    I just stroked the DONATE button for Matt--I highly encourage everyone on this thread to do the same.

    Does anyone know if frantid takes donations? I didn't see a button on his post.
    Last edited by bethel95; 06/29/2014 at 04:04 PM.

    Tungsten E, Treo 650, Pre+ (3), Pre³ (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Pre³ Activation) | "Not Enough Space To Download" Fix
    Grabber5.0 likes this.
  15. #375  
    Quote Originally Posted by MartinH@webos View Post
    This is important information for people that already had the previous patch version installed.

    Grabber5.0 - can you please add this patch upgrade information to your original first posting.

    Thanks! Danke!
    It most certainly is. I haven't read the update in the first post yet. I just saw this important thread was at the top of today's posts so i took a look.

    This kind of change can be easily missed.

    If this patch was in Preware, would it be able to prompt to update? Is there something we can do to make this a little more automatic? What if there's a 1.3?
  16. #376  
    When we began having the sync problem last week, my wife was teasing me about how well her iPhone was working. I told her then that I had the utmost confidence that the webOS dev community would come through with a fix to keep us all going. My faith has been vindicated.

    Now to go patch her TouchPad...

    Tungsten E, Treo 650, Pre+ (3), Pre³ (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Pre³ Activation) | "Not Enough Space To Download" Fix
    Grabber5.0 and DocJones like this.
  17.    #377  
    Quote Originally Posted by bethel95 View Post
    Downloaded, installed, and back in business!

    I just stroked the DONATE button for Matt--I highly encourage everyone on this thread to do the same.

    Does anyone know if frantid takes donations? I didn't see a button on his post.
    Thank you for the donation and kind words. I tried to hunt down a PayPal link for frantid back in April or May when he helped me with the modification sync and never found one, and he declined when I told him I wanted to send some of the donations his way. He did email me the file he modified though, so I will see if I can get him to accept a donation.

    -- Sent from my Palm Pre3 using Forums
  18. #378  
    Quote Originally Posted by TJs11thPre View Post
    Is there something we can do to make this a little more automatic? What if there's a 1.3?
    The days of automatic updates may be far behind us in the webOS community.

    As there's always the possibility that this issue will rise up again (as this is twice so far in this calendar year), given the unsupported nature of our platform of choice, I'd highly recommend that you subscribe to this thread (perhaps with a weekly digest of posts?) to keep you fingers on the pulse of what's happening.

    Like collectors of classic cars whose manufacturers no longer exist, we all need to know how to drive a manual and do basic repairs on our own, while depending on the more mechanical among us to manufacture our spare parts for us.

    Again, don't forget to drop a donation on Matt for his hard work!

    Tungsten E, Treo 650, Pre+ (3), Pre³ (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Pre³ Activation) | "Not Enough Space To Download" Fix
  19.    #379  
    Quote Originally Posted by TJs11thPre View Post
    If this patch was in Preware, would it be able to prompt to update? Is there something we can do to make this a little more automatic? What if there's a 1.3?
    Yes, well, it would show as an update when you opened Preware and updated the feeds. Someone was looking into getting this patch and a couple of others added to the patch feed, but I don't know where it stands.

    -- Sent from my Palm Pre3 using Forums
  20. #380  
    Quote Originally Posted by Grabber5.0 View Post
    I tried to hunt down a PayPal link for frantid back in April or May when he helped me with the modification sync and never found one, and he declined when I told him I wanted to send some of the donations his way. He did email me the file he modified though, so I will see if I can get him to accept a donation.
    If you can talk him into it, please let us know--I, for one, would be happy to kick in some more to your kitty to help show our love for frantid.

    Tungsten E, Treo 650, Pre+ (3), Pre³ (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Pre³ Activation) | "Not Enough Space To Download" Fix

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions