Page 16 of 45 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 887
Like Tree294Likes
  1. #301  
    Quote Originally Posted by Navelfluff View Post
    I have a problem with my Pre 3 (UK GSM) that I think is related to this topic, but the symptoms are a bit different. For the last few days I intermittently get a message that I need to re-enter my gmail password. In the same period I get the "Memory critical, too many cards" more and more often, and also the phone seems to be getting hot. Today I get the memory critical message just after every reboot. The system memory must be really clogged up. This behaviour is similar to what I experienced when the first Google login problems started earlier this year.

    Sometimes the Google account will accept the password when I re-enter it, but the error message returns after minutes or hours, and I still get the "memory critical" message some time after the password is accepted.
    I had the same issue with the veer and the accounts were already registered on the phone. But I was trying to sync contacts. The little guys wasn't usable at all and within 10 min or so after reboot I got TMC always. I just turn of contacts from the 2 google accounts I had registered on the phone and all was back to normal.
    I know that by doing that the phone will delete your goolge contacts from the phone.
    Do that and do yourself a favor and export the contacts from a PC in vcf and email it to the phone or transfer it some other way so you can get the contacts back. I guess as far as you don't try to add new contacts to google accounts thru the phone you should be good for now.
    DamionMilliken likes this.
  2. #302  
    Quote Originally Posted by Navelfluff View Post
    I have a problem with my Pre 3 (UK GSM) that I think is related to this topic, but the symptoms are a bit different. For the last few days I intermittently get a message that I need to re-enter my gmail password. In the same period I get the "Memory critical, too many cards" more and more often, and also the phone seems to be getting hot. Today I get the memory critical message just after every reboot. The system memory must be really clogged up. This behaviour is similar to what I experienced when the first Google login problems started earlier this year.

    Sometimes the Google account will accept the password when I re-enter it, but the error message returns after minutes or hours, and I still get the "memory critical" message some time after the password is accepted.
    Quote Originally Posted by 60RH View Post
    I had the same issue with the veer and the accounts were already registered on the phone. But I was trying to sync contacts. The little guys wasn't usable at all and within 10 min or so after reboot I got TMC always. I just turn of contacts from the 2 google accounts I had registered on the phone and all was back to normal.
    I know that by doing that the phone will delete your goolge contacts from the phone.
    Do that and do yourself a favor and export the contacts from a PC in vcf and email it to the phone or transfer it some other way so you can get the contacts back. I guess as far as you don't try to add new contacts to google accounts thru the phone you should be good for now.
    Navelfluff, I just reported the same symptoms (and more) on my Verizon Pre3 (2.2.4) in another thread. Needless to say, I'm beginning to wonder if there's some connection to the Google sync problem. Since you and I are the only ones on this thread with this problem, however, it may just be a timing coincidence (but I can hope, can't I?).

    Please let us know what result you get (if any) from following 60RH's advice.

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  3. #303  
    I had the same problem with overheating for the last 2-3 days, and my phone was crawling to a halt. I decided to do a full secure erase, doctored it, and back to normal since last night. Unfortunately, I can't access Gmail anymore, so I opened a new outlook.com account, added it into my Pre3, and syncing my Gmail with the new outlook. Until, at least, find a definite solution with Gmail. I also exported my contacts and calendar from gmail into the outlook.com account.
  4. #304  
    Quote Originally Posted by jrgutierrez View Post
    I had the same problem with overheating for the last 2-3 days, and my phone was crawling to a halt. I decided to do a full secure erase, doctored it, and back to normal since last night. Unfortunately, I can't access Gmail anymore, so I opened a new outlook.com account, added it into my Pre3, and syncing my Gmail with the new outlook. Until, at least, find a definite solution with Gmail. I also exported my contacts and calendar from gmail into the outlook.com account.
    Don't forget to do a full Backup with HP servers, and also using Save/Restore app.
  5. #305  
    If installing this patch via WOSQI, be sure to keep an eye out for WOSQI dialogs while it installs the AUSMT scripts, GNU patch, and Lsdiff--you have to click <OK> on each one to keep the install moving along, so don't just click <Install> and wander off, expecting it to be finished when you get back.

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  6. #306  
    Great! Apart from loosing my google contacts everything is back to normal after I disabled contacts sync. I somehow came to the conclusion that I had no problems with the contacts, but I was obviously wrong.

    I hope the guys that know the magic of programming can find a way to make the sync work again. You're doing an excellent job keeping the OS alive for us non-programmers.
    Living in Norway, currently owning a Touchpad 32GB that mostly show the clock, a working Pre 3 in a drawer, a dead Pre 3, a dead Pre and a working Palm m515.
  7. #307  
    I got the "application database full" notification and restarted my Sprint FrankenPre2.

    After the restart and restore from the webOS account backup, the device won't accept my credentials for my Google account. So, I finally enabled homebrew stuff and applied the patch listed in post 1 on this thread. Identical behavior. Looks like it's trying to *add* the account, since the restoration occurred, and I'm SOL because of that.

    Just wanted to report my results to the guys working on it. Patiently waiting on a fix. Really appreciate all they're still doing for us after all this time.
  8. #308  
    After doctoring my device because of this database full error (Solution: MojoDB Partition Resize - WebOS Internals) I can't restore my google accounts.

    Can I somehow contribute to solve this problem? I have access to my device via novacom & terminal. I have rudimentary Linux knowledge and some programming experience...

    Regards,
    Torsten
    Last edited by bevcraw; 06/26/2014 at 09:40 PM. Reason: language
  9. #309  
    I'm in the same boat as everyone else with the Unknown error, but in my case all I did was change my Google password and when I tried to update the account on my phone it gives me the Unknown error message. So, I have old email and that's all. Unfortunately, Google won't let me change the password back to what it was. So, I'm stuck. I don't recommend anyone change their Google password until this issue is resolved.
  10. dahart55's Avatar
    Posts
    11 Posts
    Global Posts
    6 Global Posts
    #310  
    Hi Matt:

    I'm the guy who recently sent you a very happy donation for your patch that got my Pre# working again after I had to change my password. Well, my google account was compromised and Google told me I needed to change my password again. And now the patch doesn't work. I've downloaded it onto a new Pre 3 and still doesn't work. Are you working on a fix for this or is it finally time to give up the ghost with WEBOS. I hate to do it, but if I can't synch the phone with google, it's toast. David from Nova Scotia
  11. #311  
    Quote Originally Posted by Grabber5.0 View Post
    **** IMPORTANT - as of late June 2014 there is a new issue with Google contact sync that has not been resolved! Up until a few days ago, this patch still restored the ability to sync calendars and gmail, but now, it appears accounts can no longer be added to devices due to the 'unknown error' situation. ***
    I'm hoping that my experience with activating a NIB Pre3 will somehow help move us along toward a solution.

    After doctoring the new phone to 2.2.4, activating it on Verizon (so the phone service, texting, etc. works), and updating the security cert (so that my apps would all download), I downloaded the gsync-1.1. patch and installed it via WOSQI 4.5.0.

    Despite multiple attempts to "verify" my Google account creds, several restarts, and lots of fiddling around, I'm unable to get the Pre3 to sync with Gmail, Google Calendar, or Google Contacts. Remember, this is on a "clean" phone with no patches installed other than gsync-1.1.patch, so there's no chance of any patch conflicts.

    I do get the notifications for each of my Google accounts (there are three). When I attempt this in the Accounts app, I get the "Unknown error" result. When I do this through Preferences & Accounts in the Email app, I get kicked over into "Manual Setup". Just for grins, I've tapped on <Validate Settings> while there, and received the following error message:

    "Unable To Sign In
    Unable to validate incoming mail server settings. Check the settings and try again."

    Matt, if there's anything you'd like me to try that might help you, let me know--I'm willing to use my Pre3 as a test bed to solve this issue, as it's hardly a "smart" phone at this point.

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  12.    #312  
    Thanks to those that posted for the additional reports and info. I have been taking occasional pokes at it this week, but I'm very busy at work so my time has been limited. I don't know if I tried to capture anything from email settings before, but I did it just now on my Pre2, and it gets the same error, and from the log entries, it appears that it is calling the contact service to do authentication the same way it does in the accounts app.

    If anyone with any experience working with services is watching this thread - I am wondering if we can modify the google contact library to use a different json parser, since the built-in one does not like the JSON coming back, even though it appears to be completely valid. I have not worked with services other than patching individual files, so I am not sure what would be required to add a new source file to the service.
  13. #313  
    I'm in the same boat, with a NIB (not convinced actually) Pre3. A while back that wonderful gsync patch was installed on my (now self-aware) Pre2, and worked beautifully.

    However the patch isn't helping on the Pre3 (today...all day...argh) I can use the generic email account template to add a Google IMAP account and get email. I just would really love to get my contacts and calendar back, too.

    For the record, I'm getting a similar error with my LinkedIn profile. And I'm not convinced Facebook is working either. The standalone app functions, but none of my Facebook friends show up in Contacts, like on the Pre2 and Touchpad.

    Too much off topic? sorry...but this business with Google might be part of a bigger problem?
  14. #314  
    batterboy,

    For Google, 60RH's suggestions are about the best you'll get at the moment. At least you can recover your contacts:
    [Patch] Google sync https fix (unknown error on sign in)

    LinkedIn hasn't worked for WebOS for a while:
    Linkedin Contacts

    FaceBook just takes _ages_ (like 5 days) to update contacts:
    Hmmm - Why is Facebook sync only pulling in 50 of my 200+ contacts?
  15. #315  
    Quote Originally Posted by 60RH View Post
    I had the same issue with the veer and the accounts were already registered on the phone. But I was trying to sync contacts. The little guys wasn't usable at all and within 10 min or so after reboot I got TMC always. I just turn of contacts from the 2 google accounts I had registered on the phone and all was back to normal.
    As i only need calendar/email on my devices (contacts sync via my own zarafa server) it's a good solution for now and I see this option to manually disable contacts sync on 2.x devices in the general "accounts" app.

    On 3.x TP you have to login in before getting those switches to turn on/off contacts sync (which is of course not working).
    Is there a solution for that?
    I see i could remove google account from the contacts app itself, but does this perhaps also remove my google calendar account (i'm not willing to try with my live account on my only TP)?
  16. #316  
    It seems that the GData JavaScript Client Library has been deprecated as of 20th of April 2012, so I guess that could explain the issues we're seeing. It's not being maintained and replaced by Google APIs Client Library for JavaScript. I guess we'd need to update to that one, but that might not be an easy task.

    Garfonso has a C+Dav connector in development that might be a better solution, since that one seems to work with Google
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
    bethel95 likes this.
  17. #317  
    Quote Originally Posted by Grabber5.0 View Post
    Thanks to those that posted for the additional reports and info. I have been taking occasional pokes at it this week, but I'm very busy at work so my time has been limited. I don't know if I tried to capture anything from email settings before, but I did it just now on my Pre2, and it gets the same error, and from the log entries, it appears that it is calling the contact service to do authentication the same way it does in the accounts app.
    That's no surprise, because the setting in e-mail app are just a shortcut to the accounts app and possible custom validators... which the account-template.json determines which method to call for checkCredentials.

    Quote Originally Posted by Grabber5.0 View Post
    If anyone with any experience working with services is watching this thread - I am wondering if we can modify the google contact library to use a different json parser, since the built-in one does not like the JSON coming back, even though it appears to be completely valid. I have not worked with services other than patching individual files, so I am not sure what would be required to add a new source file to the service.
    In steat of JSON.parse() you can always do eval(). This, of course, has some security implications, but it will eat A LOT MORE than JSON without complaining a bit, like this:
    var myObject = eval('(' + myJSONtext + ')');

    see here:
    JSON in JavaScript


    To the guys that really are desperate for google contact or calendar sync, I can offer you to install the c+dav connctor that is developed for Open webOS (or better LuneOS) but works on legacy (2.2.4 and 3.0.5, 2.1.1 and 2.1.2 are only supported using a patch to the mojosync framework), too. Feel free to contact me ( garfonso at mobo.info ), if you want to test. Currently it is still in a closed beta test. Maybe we'll get it out into the preware feeds, someday.
    Grabber5.0 likes this.
  18. #318  
    Quote Originally Posted by Garfonso View Post
    To the guys that really are desperate for google contact or calendar sync, I can offer you to install the c+dav connctor that is developed for Open webOS (or better LuneOS) but works on legacy (2.2.4 and 3.0.5, 2.1.1 and 2.1.2 are only supported using a patch to the mojosync framework), too. Feel free to contact me ( garfonso at mobo.info ), if you want to test. Currently it is still in a closed beta test. Maybe we'll get it out into the preware feeds, someday.
    To clarify: 2.2.4 and 3.0.5 will work with the c+dav connector without mods, while 2.1.1 and 2.1.2 require the mojosync patch? Or do all versions require the mojosync patch?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  19. #319  
    **** DO NOT CHANGE YOUR GMAIL PASSWORD OR ATTEMPT TO REMOVE AND RE-ADD YOUR ACCOUNT TO RESOLVE LOGIN ISSUES, OR YOU WILL BE STUCK WITHOUT YOUR ACCOUNT AT ALL ****
    And I'm sitting here with my new Pre 3 which arrived a few hours ago...

    Just to be sure: gmail would be the most important thing for me. I'm reading calendar and contact sync most time, is gmail working?
    Last edited by pattyland; 06/27/2014 at 08:49 AM.
  20. #320  
    Quote Originally Posted by bethel95 View Post
    To clarify: 2.2.4 and 3.0.5 will work with the c+dav connector without mods, while 2.1.1 and 2.1.2 require the mojosync patch? Or do all versions require the mojosync patch?
    Yes, you are right. 2.2.4 and 3.0.5 just need the ipk. Only 2.1.* (Pre+, Veer) will need the mojosync patch from the other thread. Also the patch from this thread does not affect the c+dav connector.

    There is a new thread for the new connector here: C+Dav Synergy connector for owncloud, google, yahoo, iCloud where you can get the ipks and more information.

    Quote Originally Posted by pattyland View Post
    And I'm sitting here with my new Pre 3 which arrived a few hours ago...

    Just to be sure: gmail would be the most important thing for me. I'm reading calendar and contact sync most time, is gmail working?
    I think you should be able to get gmail working using a standard IMAP account: https://support.google.com/mail/trou.../1668960?hl=en
    This should even work with push messages (i.e. IMAP idle, which is supported by webOS).
    Last edited by Garfonso; 06/27/2014 at 08:58 AM.

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions