Page 10 of 45 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 887
Like Tree294Likes
  1. jwbekens's Avatar
    Posts
    80 Posts
    Global Posts
    286 Global Posts
    #181  
    Thanks for keeping the Touchpad relevant. Fantastic patch. Loving my Android phone more and more, but the Touchpad is still useful. Contacts, calendar and Gmail all sync again.
    Grabber5.0 likes this.
  2. #182  
    I installed this patch with QI and had to reboot twice, for some reason. But it fixed my trouble. Thanks.

    BTW, first post and just got my first TP and love it.
    Grabber5.0 and gizmo21 like this.
  3. #183  
    Thanks for this fix! I was ready to give up on keeping my calendar on my Pre3, but this saved the day. I had added the Google Calendar and Contacts to my work iphone (named Pre3 wannabe) ;-) but really did not want my gig calendar on my work phone.

    Thanks again! Donation made!
    Last edited by 500vdc; 05/27/2014 at 09:10 PM.
    Grabber5.0 and Preemptive like this.
  4. #184  
    So for some unknown reason my pre2 decided to wipe itself this past weekend!!!! After I logged back into my palm account, I couldn't get signed into google. After a while email randomly started to sync but no love for contacts or calendars and since I have almost all of my data stored in google instead of my palm profile, I didn't have any phone numbers or email addresses. I kept hoping that the contacts and calendar functions would randomly start working too but after a couple of days, no luck. So I started searching the forums and look what I found!!!! This is why I love webos and am dreading the time when I have to switch OS's. Whenever I have an issue I can always count on someone in this community to not only also have the same issue but to also find/create a solution. And more importantly, a solution I can also understand and implement!!!

    Thank you so much Grabber5.0!!!
    Grabber5.0 likes this.
  5. #185  
    Quote Originally Posted by Grabber5.0 View Post
    On March 31, 2014, Google began redirecting all contact API requests to https, which broke authentication for Google accounts on webOS 2.1 and higher. Accounts already set up seem to work fine, but upon changing your password, or attempting to add a new Google account, authentication would fail with 'unknown error'. This patch fixes Google sync by using https for authentication and sync of Google contacts. It also contains a patch by frantid to fix sync of on-device changes to Google contacts back to the Google servers. This patch has been tested on 2.1, 2.2.4, and 3.0.5. It has been reported that webOS 1.4.5 is not affected, and therefore, this patch is not necessary.

    If you have never installed any homebrew apps or patches on your device and need a tutorial, here is a how-to article I just finished to guide you. It contains a link to the setup guide that explains how to get your computer and your device prepared. [How-to] Installing .patch files on your phone or Touchpad

    Google Contacts API change notes: https://developers.google.com/google...v3/http-update

    I also uploaded a copy of the patch to my website. For those that are trying to download and install this from your device, do NOT try to download the forum attachment from your webOS device, because it will not work right -- so use this link instead: http://fordmaverick.com/GrabberSoftw...sync-1.1.patch
    It worked great on my Pre3. Thank you so much
    Grabber5.0 likes this.
  6. #186  
    When I try to install webosquickinstall on my HP Touchpad I get stuck on the NOVACOM login screen asking for my developer mode password.
    I have no NOVACOM password.
    Then I try to eject my touchpad from my windows 7 computer and it says NOVACOM is still using my device.
    Rather odd since I cannot get past the log in screen to do anything.

    This happens at the INSTALL APPS ON YOUR DEVICE step (listed in How To install homebrew apps on your Touchpad or WebOS smartphone by Derrick Kessler) immediately after I plug in my Touchpad.

    I AM a NOVICE HELP HELP HELP

    Thank for your help
    Denny
    Last edited by zdenden; 06/06/2014 at 11:29 AM. Reason: NEED SOME HELP!
  7. #187  
    Thank you very much!
    The whole contaclist on my Pre3 was empty. Installing the patch didn't help in the first place. No contacts came in the list. Then I added one contact to the Pre3 by hand. After that, the sync icon is dispayed now for a long time. It seems the contaclist is filling.
    Grabber5.0 likes this.
  8.    #188  
    Quote Originally Posted by zdenden View Post
    When I try to install webosquickinstall on my HP Touchpad I get stuck on the NOVACOM login screen asking for my developer mode password.
    I have no NOVACOM password.
    Then I try to eject my touchpad from my windows 7 computer and it says NOVACOM is still using my device.
    Rather odd since I cannot get past the log in screen to do anything.

    This happens at the INSTALL APPS ON YOUR DEVICE step (listed in How To install homebrew apps on your Touchpad or WebOS smartphone by Derrick Kessler) immediately after I plug in my Touchpad.

    I AM a NOVICE HELP HELP HELP

    Thank for your help
    Denny
    I've never seen the novacom login screen so I don't know what to suggest. Are you sure there is no developer mode password? Did you buy the device used?
  9.    #189  
    Quote Originally Posted by Stefan77 View Post
    Thank you very much!
    The whole contaclist on my Pre3 was empty. Installing the patch didn't help in the first place. No contacts came in the list. Then I added one contact to the Pre3 by hand. After that, the sync icon is dispayed now for a long time. It seems the contaclist is filling.
    Adding the contact triggered a sync. A manual sync (under settings for contacts) would also have done it.
  10. #190  
    no developer mode password that I know of. I bought the Touchpad new. Never tried getting into developer mode until now. The novacom password requirement pops up when I plug in my touchpad. I try hitting enter with no password but it just pops right back to novacom password window pops back up.

    Denny
  11. #191  
    Quote Originally Posted by Grabber5.0 View Post
    I've never seen the novacom login screen so I don't know what to suggest. Are you sure there is no developer mode password? Did you buy the device used?

    No developer mode pasword that I know of. Bought it new when Touchpad first came out.

    Turned Dev Mode on
    Tapped Close.
    Attached touchpad.
    Clicked OK
    A widow immediately pops up in front of WEBOS Quick Install widow THAT IS DISPLAYED ON MY LAPTOP COMPUTER SCREEN called Novacom Log In.
    It shows a locked lock on the left and says Please enter your DevMode Password on the right side.
    list Device: HP Touchpad and has a blank window to enter my password and a window with a checkmark to check as save my password.
    I click okay, no password entered, and error pops up saying Novacom password failed try again.
    I cancel and close the window and it asks me if I want to reinstall Novacom. If I do then the whole scene starts over agian. If I don't and close the Novacom log in window it puts me back to "No Devices Connected".
    I click OK and I am back to the Novacom login window.
    Over and over again.
    Soooo I cannot quit the program, my computer won't let me eject my Touchpad as it tells me a program is still using it.
    So I shut down the computer, windows 7 64 bit, and unplug my Touchpad after exiting Dev Mode.
    And I am back to square one.

    All I want is my gmail back on my Touchpad. ( I changed my password to gmail when I replaced my (beloved) Palm Pre 2 phone with a galaxy S4 mini with Android (thinking I could get Android onto my Touchpad.

    Sorry for the long message i am just trying to be as clear as I can.
    I know zero re programming computers. (But I can remodel the hell out of a house)

    Thanks for any help
    Denny
    Last edited by zdenden; 06/09/2014 at 07:07 PM. Reason: ADDED IN CAPITAL LETTERS
  12. #192  
    Quote Originally Posted by zdenden View Post
    When I try to install webosquickinstall on my HP Touchpad I get stuck on the NOVACOM login screen asking for my developer mode password.
    I have no NOVACOM password.
    Then I try to eject my touchpad from my windows 7 computer and it says NOVACOM is still using my device.
    Rather odd since I cannot get past the log in screen to do anything.

    This happens at the INSTALL APPS ON YOUR DEVICE step (listed in How To install homebrew apps on your Touchpad or WebOS smartphone by Derrick Kessler) immediately after I plug in my Touchpad.

    I AM a NOVICE HELP HELP HELP

    Thank for your help
    Denny
    Wait... just to clarify (it's late and I want to make sure I'm reading this correctly) are you trying to install webOS Quick Installer (WOSQI) on your Touchpad, or on your computer? If you installed the WOSQI app on your computer and are now trying to get your device into Dev Mode, after you enter either the Kinomi code or the 20090606 code and it then asks for a password, just click the button without entering a password (never put one there)
  13. #193  
    Hi Grabber & Other Brainy Types,

    I was going through a password update campaign last week, and decided to update my GMail password. I solely use GMail for syncing contacts and calendar to my Pre3. After finding a problem, I tinkered about trying to rectify it myself for a little while, which included removing and re-adding my Google account on my Pre3. Then I discovered this thread which should solve the problem :-). Strangely, it appears to have half solved the problem.

    Works: I can now add my Google account without the "unknown error".
    Works: Google Calendar entries made on the web now sync to my Pre3.

    Doesn't Work: Google Calendar entries on my Pre3 do not seem to sync to the web.
    Doesn't Work: Contacts do not sync in either direction.

    There were no errors upon installation of the 1.1 version of this patch, and viewing it using Internals Pro indicates that it is installed (i.e., the "uninstall patch" button appears). Neither do any errors appear when I manually sync from within Contacts. Nor does Lumberjack show any log entries related to Contacts or Google during a Contacts sync.

    I've got a tonne of various patches already installed, which may possibly be influencing the operations, but I would have expected some sort of error or log if this were the case.

    Any suggestions on troubleshooting?

    Thanks!
  14. #194  
    Quote Originally Posted by HelloNNNewman View Post
    Wait... just to clarify (it's late and I want to make sure I'm reading this correctly) are you trying to install webOS Quick Installer (WOSQI) on your Touchpad, or on your computer? If you installed the WOSQI app on your computer and are now trying to get your device into Dev Mode, after you enter either the Kinomi code or the 20090606 code and it then asks for a password, just click the button without entering a password (never put one there)
    I never get past the webos quick installer on my computer. My touchpad stays at the Developer Mode screen that says "your device is in dveloper mode. You may use Palm Mojo SDK tools to connect to the device.
    It also has the Set?Change Password bar showing, which I ignore.
    Nothing else ever happens on the Touchpad cuz I am dancing back and forth with the Novacom sreen on my computer as I stated before.

    Maybe I have a developer mode password somehow? How can I tel. And if I do, how can I get rid of it. I've search and searched and have not found one clear answer to this question.
    Hope this helps you'
    Denny
    Last edited by zdenden; 06/08/2014 at 12:13 PM.
  15. #195  
    Am I the only person in the universe with a Novacom password problem? And nobody in the entire universe can solve it?
    Do I get some kind of reward?

    Denny aka zdenden
  16. #196  
    The Gmail problem was a royal pain but thanks to your patch, things are working again on my TP.
    Whew!

    All the best,
    -T
    Grabber5.0 likes this.
  17.    #197  
    Quote Originally Posted by zdenden View Post
    Am I the only person in the universe with a Novacom password problem? And nobody in the entire universe can solve it?
    Do I get some kind of reward?

    Denny aka zdenden
    You're not the first, I just don't know how to fix it. I have seen posts about it, but don't recall whether or not a solution was ever posted. Surely there must be a way, but it was designed to keep corporate devices secure, so if there is, it's got to be pretty closely guarded.
  18. #198  
    I went through the patch details and checked each referenced file by hand to ensure that they had been modified, and I have confirmed that they now all reference https rather than http. I'll start uninstalling Google, contacts and calendar related patches one by one to see if one of them has some other http reference that's causing the problem.
  19. #199  
    I just had the dreaded 'App database Almost full' reboot and wipe of my Veer. It wasn't the end of the world, just inconvenient as hell as it happened at 430AM as I was heading out of town. I immediately logged back into my profile and had a phone, but didn't have time/access to patch the app catalogue and the google patch until later.

    Long story short, over the next 2 days, I got everything fixed except my contacts. Try as I might, they will not update from google. I finally exported from google to my phone via emailing a vcf file, but that is not the way I expect it to work. Shouldn't the contacts automatically repopulate with a sync? The calendar worked fine.
  20. #200  
    Quote Originally Posted by Grabber5.0 View Post
    You're not the first, I just don't know how to fix it. I have seen posts about it, but don't recall whether or not a solution was ever posted. Surely there must be a way, but it was designed to keep corporate devices secure, so if there is, it's got to be pretty closely guarded.
    I read somewhere that a hard system reset will remove any developer mode password. Do you think that might help?
    Would I lose all my apps? I sent all my photos to my computer so I am not worried about those.
    Anything else I could do to save anything else before the reset?

    Thanks
    Denny aka zdenden

Similar Threads

  1. Google Apps "unknown error"
    By llama233 in forum webOS Synergy and Synchronization
    Replies: 19
    Last Post: 09/05/2014, 09:44 AM
  2. Google Account Verify Password and Unknown Error Issue
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 53
    Last Post: 06/28/2014, 10:05 AM
  3. Google Apps account now showing Unknown Error when trying to sign in
    By yoshamano in forum webOS Synergy and Synchronization
    Replies: 37
    Last Post: 04/08/2014, 09:18 AM
  4. HELP! Itunes sync says an unknown error coccured (-69)??????
    By AlwayzRight in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 01/05/2010, 02:52 AM
  5. Treo 650 Unknown Sync Error [16385]
    By coco67 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 10/26/2007, 01:31 PM

Posting Permissions