Page 4 of 18 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 352
Like Tree94Likes
  1.    #61  
    Quote Originally Posted by joshua764 View Post
    any upgrade patch come?

    Enviado desde mi Wildfire S usando Tapatalk 2
    Probably not for a while. Most of the easy things have already been done. I will need to find more time to sit down and work on the more involved changes.
  2.    #62  
    I spent some time today working on the add forum stuff, and it needs some cleanup, but I finally was able to add two forums successfully. I need to try some other forums, as I had to hard-code some things that are generally always the same, but I can't guarantee it will work for all forums. I need to do more testing before I am willing to update the patch with this feature.
  3. #63  
    Quote Originally Posted by Grabber5.0 View Post
    I spent some time today working on the add forum stuff, and it needs some cleanup, but I finally was able to add two forums successfully. I need to try some other forums, as I had to hard-code some things that are generally always the same, but I can't guarantee it will work for all forums. I need to do more testing before I am willing to update the patch with this feature.
    Thank you. try and notify

    Enviado desde mi MB860 usando Tapatalk 2
  4.    #64  
    Quote Originally Posted by joshua764 View Post
    Thank you. try and notify

    Enviado desde mi MB860 usando Tapatalk 2
    Sure thing.

    -- Sent from my Palm Pre using Forums
    Last edited by Grabber5.0; 01/11/2014 at 07:18 PM.
  5.    #65  
    Manually adding forums is now working for forums I have tested. Getting the URL right is critical. Herrie and I are doing some more testing and when we are comfortable, I will upload a new patch version.
  6.    #66  
    Got liking and thanking posts about 90% done. The API was really easy as expected. Just have to add unlike for those accidental likes (I don't see remove thanks, but I know I've seen it in Tapatalk - maybe they forgot to document it).

    I still want to add a popup to show who liked or thanked a post.. But for now it at least shows the count for posts that are liked or thanked.

    Been a productive day.
  7. #67  
    Quote Originally Posted by Grabber5.0 View Post
    Got liking and thanking posts about 90% done. The API was really easy as expected. Just have to add unlike for those accidental likes (I don't see remove thanks, but I know I've seen it in Tapatalk - maybe they forgot to document it).

    I still want to add a popup to show who liked or thanked a post.. But for now it at least shows the count for posts that are liked or thanked.

    Been a productive day.
    I'm very excited. When you upload the patch?. I invite you to celebrate the tequila!

    Enviado desde mi MB860 usando Tapatalk 2
    Grabber5.0 likes this.
  8.    #68  
    Don't get your hopes too high, the changes are nice but not earth-shattering. I will hold off on the Tequila.

    I may not have time to get it done tonight, but I'll give it a shot. I was having trouble with this forum (all others are fine) on my Pre for some reason, and trying to debug that. It is working fine on my Pre+ and Pre3.. I think it is a cookie problem, but removing and reinstalling the app didn't fix it.

    -- Sent from my Palm Pre using Forums
  9. #69  
    Quote Originally Posted by Grabber5.0 View Post
    Don't get your hopes too high, the changes are nice but not earth-shattering. I will hold off on the Tequila.

    I may not have time to get it done tonight, but I'll give it a shot. I was having trouble with this forum (all others are fine) on my Pre for some reason, and trying to debug that. It is working fine on my Pre+ and Pre3.. I think it is a cookie problem, but removing and reinstalling the app didn't fix it.

    -- Sent from my Palm Pre using Forums
    Please help. The application is no longer working me. Not find any forum. I tried to reset this patch but I get this error


    Enviado desde mi MB860 usando Tapatalk 2
  10.    #70  
    Looking at that screen shot, it appears you tried to download the patch directly from your phone. You can't do that on webOS devices. You have to save it from your pc and email it to yourself or copy to the USB drive, or install using WOSQI. There should be no need to re-patch until an updated patch is available. Also did you remove the patch before trying to install it again?

    When you say the app can't find any forum, do you mean the gallery? That is completely broken by Tapatalk and may never work again, unless they provide an updated API to 3rd party devs.

    -- Sent from my Palm Pre 2 using Forums
  11. #71  
    Quote Originally Posted by Grabber5.0 View Post
    Looking at that screen shot, it appears you tried to download the patch directly from your phone. You can't do that on webOS devices. You have to save it from your pc and email it to yourself or copy to the USB drive, or install using WOSQI. There should be no need to re-patch until an updated patch is available. Also did you remove the patch before trying to install it again?

    When you say the app can't find any forum, do you mean the gallery? That is completely broken by Tapatalk and may never work again, unless they provide an updated API to 3rd party devs.

    -- Sent from my Palm Pre 2 using Forums
    No. I have not removed the previous patch. Do not know how. As for the gallery is zero forums. Including webos nation.

    Enviado desde mi MB860 usando Tapatalk 2
  12. #72  
    The only way to get webOS Nation back is to restore using save/restore from a backup. Unless someone else knows a different way. Grabber?

    -- Sent from my Palm Veer using Forums
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  13. #73  
    Quote Originally Posted by Alan Morford View Post
    The only way to get webOS Nation back is to restore using save/restore from a backup. Unless someone else knows a different way. Grabber?

    -- Sent from my Palm Veer using Forums
    yesterday you suggest I try that did not work. reinstall the patch but neither works. overall reset is my last option! are saying?

    Enviado desde mi Wildfire S usando Tapatalk 2
  14. #74  
    Quote Originally Posted by Alan Morford View Post
    The only way to get webOS Nation back is to restore using save/restore from a backup. Unless someone else knows a different way. Grabber?

    -- Sent from my Palm Veer using Forums
    The latest patch from Grabber 5.0 allows you to manually add forums again
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  15. #75  
    I have had it installed since he released it but I don't see anywhere to manually add a forum. Are we talking Internalz Pro editing?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  16.    #76  
    Quote Originally Posted by Alan Morford View Post
    I have had it installed since he released it but I don't see anywhere to manually add a forum. Are we talking Internalz Pro editing?
    It's coming in the next version of the patch. It's not there in the first post yet.

    -- Sent from my Palm Pre3 using Forums
    Last edited by Grabber5.0; 01/13/2014 at 12:33 PM.
  17. #77  
    Oh ok. Tell Herrie to stop telling lies! ;-)
    Last edited by Alan Morford; 01/13/2014 at 12:32 PM.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
    Grabber5.0 likes this.
  18.    #78  
    Quote Originally Posted by joshua764 View Post
    No. I have not removed the previous patch. Do not know how. As for the gallery is zero forums. Including webos nation.

    Enviado desde mi MB860 usando Tapatalk 2
    To remove the patch, you have to open the patch file on your device using Internalz Pro from where you installed it (or if you used WOSQI to install it, it should show there too), and select remove or uninstall (I forget what the button label says). Can someone help me with posting some screen shots of how to do this?

    And the gallery is dead - that is expected. If you never used save/restore to back up your forums, you won't be able to add them back until the next version of the patch is released.

    -- Sent from my Palm Pre3 using Forums
  19.    #79  
    Quote Originally Posted by Alan Morford View Post
    Oh ok. Tell Sherrie to stop telling lies! ;-)
    LOL - it is the latest, I just have been battling some bugs that are affecting the new features, so I haven't been able to create and publish the patch file.

    -- Sent from my Palm Pre3 using Forums
    Last edited by Grabber5.0; 01/13/2014 at 12:32 PM.
  20. #80  
    Quote Originally Posted by Grabber5.0 View Post
    LOL - it is the latest, I just have been battling some bugs that are affecting the new features, so I haven't been able to create and publish the patch file.

    -- Sent from my Palm Pre3 using Forums
    I went by the 1st post, so I assumed you published the patch already
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
Page 4 of 18 FirstFirst 12345678914 ... LastLast

Similar Threads

  1. [PATCH/IPK]Adobe PDF Reader Enhancements
    By kjhenrie in forum webOS Patches
    Replies: 361
    Last Post: 11/11/2014, 06:27 AM
  2. Patch REQ: Exhibition Mode enhancements
    By juggernaut in forum webOS Patches
    Replies: 4
    Last Post: 01/20/2012, 02:49 PM
  3. [PATCH REQUEST]: PIN lock screen enhancements
    By Speebs in forum webOS Patches
    Replies: 4
    Last Post: 07/06/2011, 09:28 AM
  4. Instant Messaging App fixes available?
    By west3man in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 11/21/2007, 10:31 AM
  5. Radio reset app fixes connection problem
    By Kanuck in forum General News & Discussion
    Replies: 0
    Last Post: 01/14/2003, 09:31 PM

Posting Permissions